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TUYÊN BỐ BẢN QUYỀN 

Tài liệu này thuộc loại sách giáo trình nên các nguồn thông tin có thể được phép 

dùng nguyên bản hoặc trích dùng cho các mục đích về đào tạo và tham khảo. 

Mọi mục đích khác mang tính lệch lạc hoặc sử dụng với mục đích kinh doanh 

thiếu lành mạnh sẽ bị nghiêm cấm. 

  



 

 

LỜI GIỚI THIỆU 

Đã từ lâu, các KTV đồ họa, họa sĩ, các nhà xử lý ảnh đều xem các phần mềm 

Corel Draw, Adobe Photoshop như là công cụ không thể thiếu được trong thiết kế 

xử lý ảnh. Chính vì thế môn học đồ họa ứng dụng (sử dụng phần mềm Adobe 

Photoshop) được tổng cục dạy nghề đưa vào Mô đun Xử lý ảnh là môn học bắt buộc 

thuộc nhóm các mô đun chuyên môn nghề được bố trí giảng dạy sau các môn chung 

của chương trình đào tạo Cao đẳng nghề, Trung cấp nghề Công nghệ thông tin (ứng 

dụng phần mềm). 

Giáo trình Đồ họa ứng dụng được biên soạn bám sát với nội dung chương trình 

khung mô đun “Đồ họa ứng dụng” ngành Công nghệ thông tin do tổng cục dạy nghề 

ban hành đang được giảng dạy tại trường. 

Giáo trình “Đồ họa ứng dụng” trình bày các kỹ thuật xử lý ảnh từ cơ bản đến 

nâng cao các tính năng mới giúp bạn tạo được các hình rõ nét, và mang tính kỹ thuật 

cao, hỗ trợ đắc lực cho kỹ thuật tách ghép hình ảnh, điều chỉnh màu sắc; Phục hồi 

được ảnh cũ, nhàu, ố,...; Tạo hiệu ứng cho bức ảnh, lồng ghép khung ảnh nghệ thuật; 

Chèn chữ nghệ thuật vào trong bức ảnh; Xuất ảnh với nhiều định dạng khác nhau; 

In ảnh với màu sắc trung thực… 

Để có thể đọc hiểu giáo trình này người đọc cần nắm vững các kiến thức về: 

Tin học cơ bản, Tin học văn phòng, làm chủ việc duyệt và quản lý thông tin trong 

máy tính. Tìm hiểu những thuật ngữ của xử lý ảnh.  

Đây là lần đầu tiên biên soạn chắc chắn không thể tránh khỏi những sai sót. 

Rất mong nhận được những ý kiến đóng góp của quý thầy cô, các đồng nghiệp và 

bạn đọc để có thể hoàn thiện hơn giáo trình này phục vụ cho việc học tập của sinh 

viên, học sinh. 

Xin chân thành cảm ơn! 

 

Thái Nguyên, ngày 20 tháng 6 năm 2022  

Nhóm tác giả tham gia biên soạn: 

1. Chủ biên Ths. Hoàng Tiến Hiếu 

2. Ths. Hoàng Văn Tâm 

3. Ths. Nguyễn Thị Dung 

4. Ths. Nguyễn Thị Diệp Hồng
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5.3. Điều chỉnh màu sắc ........................................................................................................... 45 
5.3.1. Lệnh Level ........................................................................................................................ 45 
5.3.2. Lệnh Auto Contrast .......................................................................................................... 45 
5.3.3. Lệnh Curves ...................................................................................................................... 45 
5.3.4. Lệnh Color Balance .......................................................................................................... 46 
5.3.5. Lệnh Brightness/Contrast .................................................................................................. 47 
5.3.6. Lệnh Hue/Saturation ......................................................................................................... 47 
5.3.7. Lệnh Desaturate ................................................................................................................ 48 
5.3.8. Lệnh Replace Color .......................................................................................................... 48 
5.3.9. Lệnh Selective color ......................................................................................................... 48 
5.3.10. Lệnh channel Mixer .......................................................................................................... 49 
5.3.11. Lệnh Grandient Map ......................................................................................................... 50 
5.3.12. Lệnh Invert ....................................................................................................................... 50 
5.3.13. Lệnh Equalize ................................................................................................................... 50 
5.3.14. Lệnh threshold .................................................................................................................. 51 
5.3.15. Lệnh Posterize .................................................................................................................. 51 
5.3.16. Lệnh variation ................................................................................................................... 51 
Câu hỏi ôn tập ................................................................................................................................... 51 
Đáp án: .............................................................................................................................................. 51 

BÀI 6. ĐIỀU CHỈNH HÌNH ẢNH ..................................................................................................... 52 
6.1. Các chế độ màu................................................................................................................. 54 
6.1.1. Chế độ RGB ..................................................................................................................... 54 
6.1.2. Chế độ CMYK .................................................................................................................. 54 
6.1.3. Chế độ Bitmap .................................................................................................................. 55 
6.1.4. Chế độ GrayScale ............................................................................................................. 55 



 

6.1.6. Chế độ Indexed Color ....................................................................................................... 55 
6.1.7. Chế độ Lab Color ............................................................................................................. 55 
6.1.8. Chế độ Multichannel......................................................................................................... 55 
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GIÁO TRÌNH MÔN HỌC 

1. Tên môn học: Đồ họa ứng dụng 

2. Mã môn học: MH21 

3. Vị trí, tính chất, ý nghĩa và vai trò của môn học của môn học: 

3.1. Vị trí: Môn học Đồ họa máy tính là môn học bắt buộc thuộc nhóm các môn học chuyên 

môn nghề được bố trí giảng dạy sau các môn học cơ sở. 

3.2. Tính chất: Là môn học chuyên môn thuộc môn học đào tạo nghề bắt buộc. 

3.3. Ý nghĩa và vai trò môn học: đây là môn học chuyên môn, cung cấp cho học sinh các kiến 

thức về đồ họa ứng dụng trong nghề Công nghệ thông tin (Ứng dụng phần mềm) 

4. Mục tiêu môn học: 

4.1. Về kiến thức:  

A1. Biết môi trường làm việc của phần mềm Photoshop; 

A2. Hiểu về các chế độ màu thường sử dụng trong quá trình xử lý ảnh; 

A3. Biết các kỹ thuật tách ghép hình ảnh, điều chỉnh màu sắc; 

A4. Biết các kỹ thuật tạo mặt nạ, tạo các hiệu ứng đặc biệt cho ảnh; 

A5. Biết các bộ lọc trong Photoshop; 

4.2. Về kỹ năng 

B1. Sử dụng thành thạo các công cụ trong Photoshop; 

B2. Làm việc thành thạo trên lớp (layer); 

B3. Chỉnh sửa được ảnh, điều chỉnh màu sắc tùy ý; 

B4. Phục hồi được ảnh cũ, nhàu, ố,...; 

B5. Tạo hiệu ứng cho bức ảnh, lồng ghép khung ảnh nghệ thuật; 

4.3. Về năng lực tự chủ và trách nhiệm:  

C1. Ý thức được tầm quan trọng và ý nghĩa thực tiễn của đồ họa ứng dụng trong thực tế. 

C2. Làm việc độc lập, làm việc theo nhóm. Có tính sáng tạo, mỹ thuật, thẩm mỹ, linh hoạt. 

C3. Tuân thủ nội quy, quy định nơi làm việc. 

5. Nội dung của môn học 

5.1. Chương trình khung nghề Công nghệ thông tin (Ứng dụng phần mềm) 

Mã 

MH 
Tên môn học 

Số 

tín 

chỉ 

Thời gian học tập (giờ) 

Tổng 

số 

Trong đó 

Lý 

thuyết 

Thực hành/ 

thực tập/ 

bài tập/ 

thảo luận 

Thi/

Kiểm 

tra 

I Các môn học chung 12 255 94 148 13 

MH01 Chính trị 2 30 15 13 2 

MH02 Pháp luật 1 15 9 5 1 

MH03 Giáo dục thể chất 1 30 4 24 2 



 

MH04 Giáo dục quốc phòng và an ninh 2 45 21 21 3 

MH05 Tin học 2 45 15 29 1 

MH06 Ngoại ngữ  4 90 30 56 4 

II Các môn học chuyên môn  64 1560 565 948 47 

II.1 Môn học cơ sở  16 240 224 - 16 

MH07 Tin học văn phòng 2 30 28 - 2 

MH08 Bảng tính Excel 2 30 28 - 2 

MH09 Cấu trúc máy tính 2 30 28 - 2 

MH10 Mạng máy tính 2 30 28 - 2 

MH11 Lập trình cơ bản 2 30 28 - 2 

MH12 Cấu trúc dữ liệu và giải thuật 2 30 28 - 2 

MH13 Cơ sở dữ liệu 2 30 28 - 2 

MH14 Lắp ráp và bảo trì máy tính 2 30 28 - 2 

II.2 Môn học chuyên môn  46 1290 313 948 29 

MH15 Ngoại ngữ ch.ngành CNTT 4 60 57 - 3 

MH16 Hệ điều hành Windows Server 2 30 28 - 2 

MH17 Quản trị CSDL với Access 1 3 45 43 - 2 

MH18 Quản trị CSDL với SQL Server 3 45 43 - 2 

MH19  Lập trình Windows 1 (VB.NET) 3 45 43 - 2 

MH20 Thiết kế và quản trị website 3 45 43 - 2 

MH21 Đồ họa ứng dụng 2 30 28 - 2 

MH22 An toàn và bảo mật thông tin 2 30 28 - 2 

MH23 TH xây dựng phần mềm quản lý 4 120 - 114 6 

MH24 TH thiết kế và quản trị website 4 120 - 114 6 

MH25 Thực tập tốt nghiệp 16 720 - 720   

II.3 Môn học tự chọn(chọn 1 trong 2) 2 30 28 - 2 

MH26 Lập trình Web 2 30 28 - 2 

MH27 Lập trình mạng 2 30 28 - 2 

 Tổng cộng 76 1815 659 1096 60 
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5.2. Chương trình chi tiết môn học 

Số 

TT 
Tên chương, mục 

Thời gian (giờ) 

Tổng số 
Lý 

thuyết 

Thực hành, thí 

nghiệm, thảo 

luận, bài tập 

Kiểm 

tra 

1 
Bài 1: Làm quen với môi trường 

làm việc của Photoshop 
4 4 0 0 

2 Bài 2: Các lệnh xử lý vùng chọn  4 4 0 0 

3 Bài 3: Làm việc với Layer 4 3 0 1 

4 Bài 4: Văn bản trên Photoshop 4 4 0 0 

5 Bài 5: Quản lý vùng chọn 4 4 0 0 

6 Bài 6: Điều chỉnh hình ảnh 4 4  0 

 Bài 7: Các kỹ thuật nâng cao 4 3 0 1 

 Bài 8: Làm việc với các kênh màu 2 2 0 0 

 Cộng 30 28 0 2 

6. Điều kiện thực hiện môn học: 

6.1. Phòng học chuyên môn / nhà xưởng: 

- Phòng học lý thuyết, thực hành được trang bị hệ thống đèn đủ ánh sáng. 

- Bàn ghế cho sinh viên. 

- Bàn ghế giáo viên, bảng, phấn.  

6.2. Trang thiết bị máy móc: 

- Máy tính, máy chiếu  

6.3. Học liệu, dụng cụ, nguyên vật liệu: 

- Giáo án, bài giảng. 

- Giáo trình nội bộ và các tài liệu giảng dạy khác hỗ trợ bài giảng. 

6.4. Các điều kiện khác: Không 

7. Nội dung và phương pháp đánh giá: 

7.1. Nội dung: 

- Kiến thức: Đánh giá tất cả nội dung đã nêu trong mục tiêu kiến thức 

- Kỹ năng: Đánh giá tất cả nội dung đã nêu trong mục tiêu kỹ năng. 

- Năng lực tự chủ và trách nhiệm: Trong quá trình học tập, người học cần: 

+ Nghiên cứu bài trước khi đến lớp. 
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+ Chuẩn bị đầy đủ tài liệu học tập. 

+ Tham gia đầy đủ thời lượng môn học. 

+ Nghiêm túc trong quá trình học tập. 

7.2. Phương pháp: 

Người học được đánh giá tích lũy môn học như sau: 

7.2.1. Cách đánh giá 

- Áp dụng quy chế đào tạo Cao đẳng hệ chính quy ban hành kèm theo Thông tư số 

04/2022/TT-BLĐTBXH ngày 30 tháng 3 năm 2022 của Bộ trưởng Bộ Lao động – Thương 

binh và Xã hội. 

- Quy chế Tổ chức đào tạo trình độ trung cấp, trình độ cao đẳng theo phương thức 

tích lũy mô-đun hoặc tín chỉ của Nhà trường ban hành kèm theo Quyết định số 246/QĐ-

CĐTMDL ngày 1 tháng 6 năm 2022 của Hiệu trưởng Trường cao đẳng Thương mại và Du 

lịch và hướng dẫn cụ thể theo từng môn học/mô-đun trong chương trình đào tạo. 

Điểm đánh giá Trọng số 

+ Điểm kiểm tra thường xuyên (Hệ số 1)                                                        
40% 

+ Điểm kiểm tra định kỳ (Hệ số 2)                                                         

+ Điểm thi kết thúc môn học                                             60% 

7.2.2. Phương pháp đánh giá 

Phương pháp 

đánh giá 

Phương 

pháp 

tổ chức 

Hình thức 

kiểm tra 

Chuẩn đầu ra 

đánh giá 

Số  

bài 

Thời điểm  

kiểm tra 

Thường xuyên 
Trắc nghiệm 

+ Tự luận 

Trắc nghiệm 

+ Tự luận 

A1, A2, 

B1, B2, 

C1, C2 

1 Sau 8 giờ. 

Định kỳ 
Trắc nghiệm 

+ Tự luận 

Trắc nghiệm 

+ Tự luận 

A1, A2, A3, A4, 

A5 

B1, B2, B3, B4, 

B5 

C1, C2 

2 Sau 15 giờ 

Kết thúc môn học 
Trắc nghiệm 

+ Tự luận 

Trắc nghiệm 

+ Tự luận 

A1, A2, A3, A4, 

A5 

B1, B2, B3, B4, 

B5 

C1, C2, C3, 

1 Sau 30 giờ 

7.2.3. Cách tính điểm 

- Điểm đánh giá thành phần và điểm thi kết thúc môn học được chấm theo thang điểm 

10 (từ 0 đến 10), làm tròn đến một chữ số thập phân.  

- Điểm môn học là tổng điểm của tất cả điểm đánh giá thành phần của môn học nhân 

với trọng số tương ứng. Điểm môn học theo thang điểm 10 làm tròn đến một chữ số thập 
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phân.  

8. Hướng dẫn thực hiện môn học 

8.1. Phạm vi, đối tượng áp dụng: Môn học được sử dụng để giảng dạy cho nghề nghề Công 

nghệ thông tin - Ứng dụng phần mềm. Tổng thời gian thực hiện môn học là: 30 giờ, giáo 

viên giảng các giờ lý thuyết. 

8.2. Phương pháp giảng dạy, học tập môn học 

8.2.1. Đối với người dạy:  

* Lý thuyết: Áp dụng phương pháp dạy học tích cực bao gồm: thuyết trình ngắn, nêu 

vấn đề, hướng dẫn đọc tài liệu, bài tập tình huống, câu hỏi thảo luận…. 

* Bài tập: Phân chia nhóm nhỏ thực hiện bài tập theo nội dung đề ra. 

* Thực hành: Phân chia thực hành theo nội dung đề ra. 

* Hướng dẫn tự học theo nhóm: Nhóm trưởng phân công các thành viên trong nhóm 

tìm hiểu, nghiên cứu theo yêu cầu nội dung trong bài học, cả nhóm thảo luận, trình bày nội 

dung, ghi chép và viết báo cáo nhóm. 

8.2.2. Đối với người học:  

- Nghiên cứu kỹ bài học tại nhà trước khi đến lớp. Các tài liệu tham khảo sẽ được 

cung cấp nguồn trước khi người học vào học môn học này (trang web, thư viện, tài liệu...) 

- Tham dự tối thiểu 80% các buổi giảng lý thuyết. Nếu người học vắng >20% số tiết 

lý thuyết phải học lại môn học mới được tham dự kì thi lần sau. 

- Tự học và thảo luận nhóm: là một phương pháp học tập kết hợp giữa làm việc theo 

nhóm và làm việc cá nhân. Một nhóm gồm 8-10 người học sẽ được cung cấp chủ đề thảo 

luận trước khi học lý thuyết, thực hành. Mỗi người học sẽ chịu trách nhiệm về 1 hoặc một 

số nội dung trong chủ đề mà nhóm đã phân công để phát triển và hoàn thiện tốt nhất toàn bộ 

chủ đề thảo luận của nhóm.   

- Tham dự đủ các bài kiểm tra thường xuyên, định kỳ. 

- Tham dự thi kết thúc môn học. 

- Chủ động tổ chức thực hiện giờ tự học. 

9. Tài liệu tham khảo: 

(1) Giáo trình Đồ họa ứng dụng – Phan Hữu Phước, Trường CĐ Nghề Bà Rịa – Vũng Tàu. 

(2) Giáo trình Đồ họa ứng dụng – Dương Thị Thúy Hoàng (Chủ biên); Đỗ Thanh Tùng , 

Trường CĐ Nghề Đắc Lắk. 

(3) Giáo trình Đồ họa ứng dụng 1, Phan Văn Viên (Chủ biên); Nguyễn Thị Mỹ Bình; Đặng 

Quỳnh Nga  - Trường Đại học Công nghiệp Hà Nội. 

(4) Giáo trình Đồ họa ứng dụng - Dương Thị Thúy Hoàng, Đỗ Thanh Tùng. 
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BÀI 1. LÀM QUEN VỚI MÔI TRƯỜNG LÀM VIỆC CỦA PHOTOSHOP 

❖ GIỚI THIỆU BÀI 1 

Bài 1 là phần lý thuyết các kiến thức tổng quan về môi trường làm việc của Photoshop. 

❖ MỤC TIÊU BÀI 1 

Sau khi học xong phần này, người học có khả năng: 

➢ Về kiến thức: 

- Biết những khái niệm cơ bản trong Photoshop; 

- Biết môi trường làm việc và các thanh công cụ của Photoshop; 

➢ Về kỹ năng: 

- Sử dụng được các công cụ thông dụng trong Photoshop; 

- Làm biến dạng hình ảnh tùy ý; 

➢ Về năng lực tự chủ và trách nhiệm: 

- Rèn luyện tính chính xác, sáng tạo, linh hoạt. 

- Ý thức được tầm quan trọng và ý nghĩa thực tiễn của phần mềm Photoshop trong xử 

lý ảnh. 

- Tích cực, chủ động và hợp tác trong học tập. Thể hiện sự nhiệt tình, trách nhiệm, tác 

phong nhanh nhẹn trong công việc. 

❖ PHƯƠNG PHÁP GIẢNG DẠY VÀ HỌC TẬP BÀI 1 

- Đối với người dạy: sử dụng phương pháp giảng giảng dạy tích cực (diễn giảng, vấn 

đáp); yêu cầu người học thực hiện trả lời câu hỏi và bài tập Bài 1 (cá nhân hoặc nhóm). 

- Đối với người học: chủ động đọc trước giáo trình (Bài 1) trước buổi học; hoàn thành 

đầy đủ bài tập Bài 1 theo cá nhân hoặc nhóm và nộp lại cho người dạy đúng thời gian 

quy định. 

❖ ĐIỀU KIỆN THỰC HIỆN BÀI 1 

➢ Phòng học chuyên môn hóa/nhà xưởng: 

- Phòng học lý thuyết, thực hành được trang bị hệ thống đèn đủ ánh sáng. 

- Bàn ghế cho sinh viên. 

- Bàn ghế giáo viên, bảng, phấn.  

➢ Trang thiết bị máy móc: 

- Máy tính, máy chiếu 

➢ Học liệu, dụng cụ, nguyên vật liệu: 

- Giáo án, bài giảng. 

- Giáo trình nội bộ và các tài liệu giảng dạy khác hỗ trợ bài giảng 

➢ Các điều kiện khác: Không có 

❖ KIỂM TRA VÀ ĐÁNH GIÁ BÀI 1 

- Nội dung: 

✓ Kiến thức: Kiểm tra và đánh giá tất cả nội dung đã nêu trong mục tiêu kiến thức 
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✓ Kỹ năng: Đánh giá tất cả nội dung đã nêu trong mục tiêu kĩ năng. 

✓ Năng lực tự chủ và trách nhiệm: Trong quá trình học tập, người học cần: 

+ Nghiên cứu bài trước khi đến lớp 

+ Chuẩn bị đầy đủ tài liệu học tập. 

+ Tham gia đầy đủ thời lượng môn học. 

+ Nghiêm túc trong quá trình học tập. 

- Phương pháp: 

✓ Điểm kiểm tra thường xuyên: Không có 

✓ Kiểm tra định kỳ: Không có 
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NỘI DUNG BÀI 1 

1.1. Các khái niệm trong PhotoShop 

1.1.1. Điểm ảnh (pixcel) 

- Là những hình vuông cấu tạo nên file ảnh. Số lượng và độ lớn của 

điểm ảnh trong 1 file phụ thuộc vào độ phân giải của nó. 

1.1.2. Độ phân giải(Resolution) 

- Là lượng điểm ảnh trên cùng một đơn vị dài. Nếu nói độ phân giải của 

anh bằng 72, tức là có 72 điểm ảnh trên một inch dài. 

1.1.3. Vùng chọn (Selection) 

- Là miền được giới hàn bằng đường biên nét đứt (đường kiến bò), mọi 

thao tác xử lý chỉ có tác dụng bên trong vùng chọn. 

1.1.4. Lớp ảnh (Layer) 

Trong một layer có chứa các vùng chọn có điểm ảnh và không có điểm ảnh 

+Màu hậu cảnh: Background. 

+Màu tiền cảnh: Là màu được tô vào ảnh. 

+Màu hậu cảnh: Là màu được tô vào giấy. 

1.2. Phần mềm PhotoShop 

Adobe Photoshop (thường được gọi là Photoshop) là một phần mềm chỉnh 

sửa đồ họa được phát triển và phát hành bởi hãng Adobe Systems ra đời vào năm 

1988 trên hệ máy Macintosh. Photoshop được đánh giá là phần mềm dẫn đầu thị 

trường về sửa ảnh bitmap và được coi là chuẩn cho các ngành liên quan tới chỉnh 

sửa ảnh. Từ phiên bản Photoshop 7.0 ra đời năm 2002, Photoshop đã làm lên một 

cuộc cách mạng về ảnh bitmap. Phiên bản mới nhất hiện nay là Adobe Photoshop 

CC. 

Ngoài khả năng chính là chỉnh sửa ảnh cho các ấn phẩm, Photoshop còn 

được sử dụng trong các hoạt động như thiết kế trang web, vẽ các loại tranh (matte 

painting và nhiều thể loại khác), vẽ texture cho các chương trình 3D... gần như là 

mọi hoạt động liên quan đến ảnh bitmap. 

Adobe Photoshop có khả năng tương thích với hầu hết các chương trình đồ 

họa khác của Adobe như Adobe Illustrator, Adobe Premiere, After After Effects 

và Adobe Encore. 

1.2.1. Giao diện chương trình 

Cửa sổ giao diện của Photoshop bao gồm 6 thành phần cơ bản: 

Thanh tiêu đề, Thanh trình đơn (menu bar), thanh option, thanh trạng thái, hộp 

công cụ và các Palettes. 

http://vi.wikipedia.org/w/index.php?title=Ph%E1%BA%A7n_m%E1%BB%81m_%C4%91%E1%BB%93_h%E1%BB%8Da&action=edit&redlink=1
http://vi.wikipedia.org/wiki/Macintosh
http://vi.wikipedia.org/wiki/Bitmap
http://vi.wikipedia.org/w/index.php?title=Adobe_Illustrator&action=edit&redlink=1
http://vi.wikipedia.org/w/index.php?title=Adobe_Premiere&action=edit&redlink=1
http://vi.wikipedia.org/w/index.php?title=After_After_Effects&action=edit&redlink=1
http://vi.wikipedia.org/w/index.php?title=Adobe_Encore&action=edit&redlink=1
http://vi.wikipedia.org/w/index.php?title=Adobe_Encore&action=edit&redlink=1
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Hình 1.1 Cửa sổ giao diện của chương trình Photoshop CS2 

- Thanh trình đơn (menu bar): Chứa toàn bộ các lệnh của Photoshop, được bố trí vào 

trong các trình đơn chính sau 

 
Hình 1.2 Thanh trình đơn (Menu bar) 

File: chứa các lệnh về đóng mở, tạo ảnh mới… 

Edit: chứa lệnh về copy, cut, paste, tô màu hay xoay ảnh 

Image: Chứa các lệnh để thay đổi thuộc tính hay chỉnh sửa 

Layer: chứa các lệnh thao tác với layer 

Select: tao tác với vùng chọn, lưu, hủy chọn… 

Filter: chứa các nhóm bộ lọc của Photoshop 

View: Chứa các lệnh xem ảnh 

Window: Bật/tắt các Paletter 

- Thanh tùy chọn công cụ (Option bar): Chứa các lệnh tùy chỉnh phục vụ cho thao 

tác ứng với công cụ đang chọn .Tùy vào công cụ được chọn mà các lệnh trên thanh này 

sẽ thay đổi tương ứng. 
- Cửa sổ thiết kế 

- Các bảng (Palettes): Giúp cho việc giám sát và chỉnh sửa dễ dàng hơn 

- Hộp công cụ (Tools box/ Tools bar): Chứa các công cụ thường được sử dụng 

trong Photoshop .Thông thường các phiên bản càng mới thì hộp công cụ gồm nhiều công 

cụ hơn. 

Thanh trình đơn 

Các bảng (Paletes) 

Cửa sổ thiết kế 

Hộp công cụ 

Thanh tùy chọn công cụ 

Thanh tiêu đề 
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Hình 1.3 Các lệnh trên hộp công cụ (Tools Option) 

1.2.2. Môi trường làm việc 

a. Các thao tác di chuyển và phóng ảnh 

Để di chuyển và phóng ảnh ta có thể dùng bảng Nevigator 

b. Các lệnh thu - phóng ảnh 

Công cụ thu phóng ảnh: Zoom tool 

c. Lệnh cuộn ảnh 

Công cụ Hand tool 

1.3. Thao tác với file ảnh 

1.3.1. Mở file ảnh 

- Chọn[Menu] File > Open và tìm đến file cần mở 
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Hình 1.4 Hộp thoại Open 

- Chọn file cần mở và nhấn Open. 
1.3.2. Tạo file mới 

[Menu]File > New (Ctrl + N) 

Khai báo hộp thoại New 

 
Hình 1.5 Hộp thoại New 

Name: Nhập tên file ảnh 

Preset: thiết lập các thông số bức ảnh 

Width: Nhập kích thước chiều rộng ảnh 

Height: Nhập kích thước chiều cao ảnh 

Resolution: Chọn độ phân giải của ảnh 

Color Mode: Chọn chế độ màu của ảnh 

Background Contents: Chọn nền cho ảnh 

White: Nền trắng 
Transparency: Nền trong suốt 

Color: Ấn định màu trong bảng màu cho nền 

Chọn nút OK. 

1.3.3. Lưu file ảnh 
[Menu]File > Save (Ctrl + S) 

Khai báo hộp thoại Save 

 

Hình 1.6 Hộp thoại Save 

File name: Nhập tên file ảnh cần lưu 
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Format: Chọn định dạng ảnh cần lưu 

Chọn nút Save. 

1.4. Các công cụ thường dùng 

1.4.1 Bộ công cụ Marquee 
 

Nhóm công cụ Marquee tool dùng để tạo vùng chọn hình chữ nhật, hình ellipe, 

một đường ngang và một đường đứng. 
- Rectangular Marquee : tạo một vùng chọn là hình chữ nhất trên ảnh 

- Eliptical Marquee : Tạo vùng chọn là Elip hoặc hình tròn 

- Signle Row Marquee và Single column Marquee : tạo vùng chọn là một dòng 

cao 1 px hoặc rộng 1px 
1.4.2 Bộ công cụ Lasso Tool 

Nhóm công cụ Lasso tool dùng để tạo vùng chọn có hình dạng bất kỳ 

 

Hình 1.7 Nhóm công cụ Lasso 

- Lasso : đưa một vùng chọn tự do,điểm cuối cùng trùng điểm đầu tiên để tạo nên 

một vùng chọn khép kín 

 

Hình 1.8 Thanh tùy chọn công cụ Lasso 

- Polygon lasso : Nối các đoạn thẳng để tạo nên một vùng chọn 

 

Hình 1.9 Thanh tùy chọn công cụ Polygonal Lasso 

- Magnetic Lasso : công cụ chọn có tính chất bắt dính vào biên của ảnh có sắc độ 

tương đồng 

 

Hình 1.10 Thanh tùy chọn công cụ Magnetic Lasso 
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1.4.3 Công cụ Magic Wand 

Dùng để tạo vùng chọn là các điểm ảnh tương tự như điểm ảnh tại nơi click 

chuột. 

 

Hình 1.11 Thanh tùy chọn công cụ Magic Wand 
1.4.4 Công cụ Crop 

Dùng để cắt xén hình ảnh 

Hình 1.12 Thanh tùy chọn công cụ Crop 
1.4.5 Các thao tác xoay ảnh 

Thực hiện 

- Tạo vùng chọn hoặc chọn lớp ảnh cần thao tác 

- [menu]Edit > Transform > Rotate 

Nhập góc cần xoay ảnh hoặc Drag góc của các handle xung quanh ảnh để xoay 

theo hướng cần thao tác (hoặc chọn một trong những kiểu xoay ảnh đặc biệt: quay 

1800, 900 CW (cùng chiều kim đồng hồ) hoặc 900 ngược chiều kim đồng hồ) 

 

Hình 1.13 Cách chọn lệnh Rotate 
1.4.6 Lệnh Free Transform 

Dùng để xoay, thay đổi kích thước ảnh, xô nghiêng, lật ảnh... tự do 

Thực hiện: 

- Tạo vùng chọn hoặc chọn lớp ảnh cần thao tác 
- [menu] Edit > Free Transform 

- Thao tác với các handle xung quanh ảnh để thực hiện chỉnh sửa ảnh 

- Nhấn Enter để kết thúc việc chỉnh sửa. 
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1.4.7 Các lệnh Transform khác 

 

Hình 1.14 Các lệnh trong thao tác thay đổi ảnh (Transform) 

Thực hiện: 

Menu Edit / Transform ( Ctrl+T) 
• Scale: Co giãn vùng ảnh chọn hoặc đối tượng ảnh trên layer 

• Skew: Làm nghiêng vùng chọn hoặc đối tượng ảnh trên layer. 

• Distort: Hiệu chỉnh biến đổi dạng hình ảnh. 

• Perspective: Thay đổi phối cảnh của vùng chọn. 

• Rotate: Xoay vùng ảnh hoặc đối tượng ảnh trên layer. 

• Number: Tính chính xác theo điểm ảnh. 

• Elip horizonta: Lật theo phương dọc. 

• Elip Vertical: Lật đối xứng theo phương ngang. 

Câu hỏi ôn tập 

1. Miêu tả hai cách để thay đổi tầm nhìn của một tấm hình. 

2. Bạn chọn công cụ trong Photoshop và ImageReady như thế nào? 

3. Hai cách nào để lấy thêm thông tin về Photoshop và ImageReady? 

4. Miêu tả 2 cách để tạo ra hình ảnh trong Photoshop và ImageReady 

5. Bạn làm thế nào để nhảy từ Photoshop sang ImageReady và ngược lại? 

Đáp án 

1. Bạn có thể chọn lệnh từ menu View để phóng to hoặc thu nhỏ một tấm hình, 

hoặc bạn có thể làm cho nó phủ đầy cửa sổ hình ảnh, bạn cũng có thể sử dụng công cụ 

phóng đại và nhấp hoặc kéo chuột qua hình ảnh để phóng lớn hoặc thu nhỏ tầm nhìn. 

Hơn nữa, bạn có thể dùng lệnh gõ tắt để phóng đại hoặc thu nhỏ một tấm hình. Bạn cũng 

có thể sử dụng Navigator Palette để cuộn một tấm hình hoặc thay đổi độ phóng đại của 

nó mà không cần sử dụng cửa sổ hình ảnh. 

2. Để chọn công cụ, bạn có thể chọn công cụ trong hộp công cụ hoặc bạn có thể 

nhấn phím tắt của công cụ đó. Công cụ đang dùng vẫn được chọn cho đến khi bạn chọn 

một công cụ khác. Để chọn một công cụ ẩn, bạn có thể sử dụng tổ hợp phím hoặc 
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luân phiên nó đến công cụ mình cần, hoặc bạn có thể giữ chuột trên công cụ trong hộp 

công cụ để mở menu xổ ra của công cụ ẩn. 

3. Adobe Photoshop bao gồm phần trợ giúp, với tất cả thông tin về Adobe 

Photoshop CS User Guide, bao gồm cả phím tắt, những thông tin thêm và hình minh 

hoạ. Photoshop cũng có đường liên kết với trang chủ của Adobe System để cho bạn có 

thêm thông tin về dịch vụ, sản phẩm và những mẹo nhỏ trong việc sử dụng Photoshop. 

ImageReady CS cũng có phần trợ giúp và đường liên kết đến trang chủ của Adobe. 

4. Bạn có thể tạo ra hình ảnh trong Photoshop và ImageReady hoặc bạn có thể lấy 

hình từ bên ngoài như quét hình hoặc nhập hình được tạo bằng những trình đồ hoạ khác. 

Bạn cũng có thể nhập hình ảnh đã được kỹ thuật số hoá từ trước như là những hình được 

tạo ra bởi máy chụp kỹ thuật số hoặc bởi quá trình Kodak Photo CD. 

5. Bạn có thể nhấp vào nút Jump to trong hộp công cụ hoặc chọn File Jump To để 

chuyển từ Photoshop sang ImageReady và ngược lại. 
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BÀI 2. CÁC LỆNH XỬ LÝ VÙNG CHỌN 

❖ GIỚI THIỆU BÀI 2 

Bài 2 là phần lý thuyết các kiến thức tổng quan về các lệnh xử lý vùng chọn của Photoshop. 

❖ MỤC TIÊU BÀI 2 

Sau khi học xong phần này, người học có khả năng: 

➢ Về kiến thức: 

- Hiểu các lệnh xử lý vùng chọn; 

- Biết các phương pháp tô màu; 

➢ Về kỹ năng: 

- Chọn được vùng tùy ý; 

- Sử dụng thành thạo các thao tác trên vùng chọn; 

- Tô được màu tiền cảnh và màu hậu cảnh; 

➢ Về năng lực tự chủ và trách nhiệm: 

- Rèn luyện tính chính xác, sáng tạo, linh hoạt. 

- Ý thức được tầm quan trọng và ý nghĩa thực tiễn của phần mềm Photoshop trong xử lý ảnh. 

- Tích cực, chủ động và hợp tác trong học tập. Thể hiện sự nhiệt tình, trách nhiệm, tác phong 

nhanh nhẹn trong công việc. 

❖ PHƯƠNG PHÁP GIẢNG DẠY VÀ HỌC TẬP BÀI 2 

- Đối với người dạy: sử dụng phương pháp giảng giảng dạy tích cực (diễn giảng, vấn đáp); 

yêu cầu người học thực hiện trả lời câu hỏi và bài tập Bài 2 (cá nhân hoặc nhóm). 

- Đối với người học: chủ động đọc trước giáo trình (Bài 2) trước buổi học; hoàn thành đầy đủ 

bài tập Bài 2 theo cá nhân hoặc nhóm và nộp lại cho người dạy đúng thời gian quy định. 

❖ ĐIỀU KIỆN THỰC HIỆN BÀI 2 

➢ Phòng học chuyên môn hóa/nhà xưởng: 

- Phòng học lý thuyết, thực hành được trang bị hệ thống đèn đủ ánh sáng. 

- Bàn ghế cho sinh viên. 

- Bàn ghế giáo viên, bảng, phấn.  

➢ Trang thiết bị máy móc: 

- Máy tính, máy chiếu 

➢ Học liệu, dụng cụ, nguyên vật liệu: 

- Giáo án, bài giảng. 

- Giáo trình nội bộ và các tài liệu giảng dạy khác hỗ trợ bài giảng 

➢ Các điều kiện khác: Không có 

❖ KIỂM TRA VÀ ĐÁNH GIÁ BÀI 2 

- Nội dung: 

✓ Kiến thức: Kiểm tra và đánh giá tất cả nội dung đã nêu trong mục tiêu kiến thức 

✓ Kỹ năng: Đánh giá tất cả nội dung đã nêu trong mục tiêu kĩ năng. 
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✓ Năng lực tự chủ và trách nhiệm: Trong quá trình học tập, người học cần: 

+ Nghiên cứu bài trước khi đến lớp 

+ Chuẩn bị đầy đủ tài liệu học tập. 

+ Tham gia đầy đủ thời lượng môn học. 

+ Nghiêm túc trong quá trình học tập. 

- Phương pháp: 

✓ Điểm kiểm tra thường xuyên: Không có 

✓ Kiểm tra định kỳ: Không có 
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NỘI DUNG BÀI 2 

2.1. Lệnh thao tác vùng chọn 

2.1.1. Vẽ thêm vùng chọn 

 

Hình 2.1 Nút lệnh thêm vùng chọn trên thanh tùy chọn công cụ 

- Nhấn giữ Shift drag mouse để thêm vùng chọn hoặc chọn nút lệnh Add to 

selection trên thanh tùy chọn công cụ. 

2.1.2. Loại trừ bớt vùng chọn 

 

Hình 2.2 Nút lệnh bớt vùng chọn trên thanh tùy chọn công cụ 

Nhấn giữ Alt drag mouse vào vùng chọn có sẵn trừ bớt vùng chọn hoặc chọn nút 

lệnh Subtract from selection trên thanh tùy chọn công cụ. 

2.1.3. Giữ lại phần giao nhau của hai vùng chọn 

 

Hình 2.3 Nút lệnh lấy phần giao nhau của vùng chọn trên thanh tùy chọn công cụ 

Chọn nút lệnh Intersect with selection trên thanh tùy chọn công cụ. 
2.1.4. Lệnh Select All 

Chọn toàn bộ bức ảnh 

2.1.5. Lệnh đảo ngược 

Có tác dụng đảo ngược vùng chọn 

Thực hiện: [menu] Select > Invert (Ctrl +Shift + I) 

2.1.6. Lệnh huỷ chọn 

Thực hiện: [menu] Select > Deselect (Ctrl +D) 

2.1.7. Lệnh Reselect 

Chọn lại vùng đã chọn trước đó 

Thực hiện: [menu] Select > Reselect 
2.1.8. Xoá toàn bộ điểm ảnh trên vùng chọn 

Nhấn phím Delete 

2.2. Sao chép và di chuyển vùng chọn 

2.2.1 Sao chép vùng chọn 

- Tạo vùng chọn 

- [menu] Edit > Copy (Ctrl + C) 

- Chọn lớp ảnh hoặc file ảnh cần sao chép (đích đến) tới nhấn [menu] Edit > Paste (Ctrl +V) 

2.2.2. Di chuyển vùng chọn 

- Tạo vùng chọn 

- [menu] Edit > Cut (Ctrl + X) 

- Chọn lớp ảnh hoặc file ảnh cần di chuyển tới nhấn [menu] Edit > Paste (Ctrl +V) 

2.3. Tô màu 

2.3.1 Lệnh tô màu tiền cảnh 

Tô bằng màu 

Foreground 

2.3.2. Lệnh tô màu hậu 

cảnh 

Tô bằng màu 

Background 
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2.3.3 Lệnh Fill 
Tô màu vùng 

chọn Thực 

hiện: 

- Tạo vùng chọn cần tô màu 

- [menu] Edit > Fill (Shift + F5) 

- Ấn định màu cần tô trong hộp thoại Fill 

 

Hình 2.4 Hộp thoại Fill 
Use: Chọn tô bằng màu gì là Foreground Color hay Background Color hay Color 

Mode: Chọn chế độ màu tô 

Opacity : Chọn độ mờ đục 

- Chọn nút lệnh OK 

2.3.4 Lệnh Stroke 

Tô màu biên vùng chọn 

Thực hiện: 
- Tạo vùng chọn cần tô màu 

- [menu] Edit > Stroke (Shift + F5) 

- Khai báo hộp thoại Stroke 

 

Hình 2.5 Hộp thoại Stroke (tô màu biên vùng chọn) 

Width: chọn độ rộng của biên cần tô màu 

Color: Chọn màu tô: 
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Location 

Inside: Tô từ trong ra (của biên) 

Center: Tô từ tâm ra (của biên) 

Outsite: Tô từ ngoài vào (của biên) 

Opacity: Chọn độ mờ đục 

- Chọn nút lệnh OK 

2.4. Hiệu chỉnh vùng chọn 

Các lệnh modify: 

• Border: Sửa đổi vùng chọn hiện hành thành vùng chọn có dạng khung viền 

• Smooth: Làm mềm các góc nhọn của vùng chọn. 

• Expand: Mở rộng diện tích vùng chọn. 

• Contract: Thu hẹp diện tích vùng chọn 

• Grow: Mở rộng vùng chọn ra những vùng có màu tương đồng với màu của 

vùng chọn hiện hành. 
• Similar: Tương tự như Grow nhưng rộng hơn 

• Transform Selection: thay đổi hình dạng của vùng chọn, khác với Free 

Transform, lệnh này không làm ảnh hưởng tới các px ảnh 

Câu hỏi ôn tập 

1. Hãy trình bày các bước sử dụng các lệnh thao tác vùng chọn? 

2. Hãy cho biết cách sao chép và di chuyển vùng chọn? 

3. Tô màu cho vùng chọn và biên vùng chọn dùng lệnh gì? 

4. Nêu các bước hiệu chỉnh vùng chọn? 

Trả lời 

1. Các bước sử dụng các lệnh thao tác vùng chọn: 

Bước 1: Tạo vùng chọn 

Bước 2: Chọn lệnh thao tác vùng chọn bằng phím tắt hoặc trong menu Select 

Bước 3: Thiết lập các thông số trong hộp thoại hoặc trên thanh tùy chọn công cụ 

tùy vào mục đích sử dụng lệnh. 

2. Cách sao chép và di chuyển vùng chọn: Tạo vùng chọn, chọn lệnh Copy/Cut, 

chọn nơi đích (di chuyển đến) dùng lệnh dán (Paste). 

3. Tô màu cho vùng chọn dùng lệnh Fill trong [menu] Edit và tô màu biên vùng 

chọn dùng lệnh Stroke trong [menu] Edit. 

4. Nêu các bước hiệu chỉnh vùng chọn: 

Bước 1: Tạo vùng chọn 

Bước 2: Chọn lệnh hiệu chỉnh vùng chọn bằng phím tắt hoặc trong menu Select 

Bước 3: Thiết lập các thông số trong hộp thoại hoặc trên thanh tùy chọn công cụ 

tùy vào mục đích sử dụng lệnh. 
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BÀI 3. LÀM VIỆC VỚI LAYER 

❖ GIỚI THIỆU BÀI 3 

Bài 3 là phần lý thuyết các kiến thức tổng quan về cách làm việc với Layer trong Photoshop. 

❖ MỤC TIÊU BÀI 3 

Sau khi học xong phần này, người học có khả năng: 

➢ Về kiến thức: 

- Hiểu về khái niệm lớp trong Photoshop; 

- Biết các chế độ hòa trộn thường dùng; 

- Biết bộ công cụ tô vẽ; 

➢ Về kỹ năng: 

- Thao tác thành thạo trên lớp; 

- Sử dụng được các chế độ hòa trộn; 

- Sử dụng thành thạo bộ công cụ tô vẽ; 

- Sử dụng thành thạo bảng màu; 

➢ Về năng lực tự chủ và trách nhiệm: 

- Rèn luyện tính chính xác, sáng tạo, linh hoạt. 

- Ý thức được tầm quan trọng và ý nghĩa thực tiễn của cách làm việc với layer trong xử lý 

ảnh. 

- Tích cực, chủ động và hợp tác trong học tập. Thể hiện sự nhiệt tình, trách nhiệm, tác phong 

nhanh nhẹn trong công việc. 

❖ PHƯƠNG PHÁP GIẢNG DẠY VÀ HỌC TẬP BÀI 3 

- Đối với người dạy: sử dụng phương pháp giảng giảng dạy tích cực (diễn giảng, vấn đáp); 

yêu cầu người học thực hiện trả lời câu hỏi và bài tập Bài 3 (cá nhân hoặc nhóm). 

- Đối với người học: chủ động đọc trước giáo trình (Bài 3) trước buổi học; hoàn thành đầy đủ 

bài tập Bài 3 theo cá nhân hoặc nhóm và nộp lại cho người dạy đúng thời gian quy định. 

❖ ĐIỀU KIỆN THỰC HIỆN BÀI 3 

➢ Phòng học chuyên môn hóa/nhà xưởng: 

- Phòng học lý thuyết, thực hành được trang bị hệ thống đèn đủ ánh sáng. 

- Bàn ghế cho sinh viên. 

- Bàn ghế giáo viên, bảng, phấn.  

➢ Trang thiết bị máy móc: 

- Máy tính, máy chiếu 

➢ Học liệu, dụng cụ, nguyên vật liệu: 

- Giáo án, bài giảng. 

- Giáo trình nội bộ và các tài liệu giảng dạy khác hỗ trợ bài giảng 
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➢ Các điều kiện khác: Không có 

❖ KIỂM TRA VÀ ĐÁNH GIÁ BÀI 3 

- Nội dung: 

✓ Kiến thức: Kiểm tra và đánh giá tất cả nội dung đã nêu trong mục tiêu kiến thức 

✓ Kỹ năng: Đánh giá tất cả nội dung đã nêu trong mục tiêu kĩ năng. 

✓ Năng lực tự chủ và trách nhiệm: Trong quá trình học tập, người học cần: 

+ Nghiên cứu bài trước khi đến lớp 

+ Chuẩn bị đầy đủ tài liệu học tập. 

+ Tham gia đầy đủ thời lượng môn học. 

+ Nghiêm túc trong quá trình học tập. 

- Phương pháp: 

✓ Điểm kiểm tra thường xuyên: Không có 

✓ Kiểm tra định kỳ: Không có 
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NỘI DUNG BẢI 3 

3.1. Cơ bản về Layer 

 

Hình 3.1 Bảng lớp và mô phỏng các lớp ảnh trong Photoshop 

Mỗi file của Photoshop chứa một hoặc nhiều Layer riêng biệt. Một file mới thường 

là một Background chứa màu hoặc ảnh nền mà có thể nhìn thấy được thông qua phần 

trong suốt của các Layer tạo thêm sau. Bạn có thể quản lí các Layer bằng bảng hiển thị 

lớp. 
Bảng lớp (Layer Palette): Dùng để quản lý lớp và vùng làm việc 

 

Hình 3.2 Bảng lớp (Layers Pallete) 

3.2. Chọn Layer làm việc 

Nhấp vào tên lớp hoặc hình ảnh thu nhỏ của (Thumbnai) trong Layer Palette. 

3.3. Tạo lớp mới 

[Menu] Layer > New hoặc chọn nút Create new Layer trên bảng lớp (Layer 

Palette) 

3.4. Xoá bỏ lớp 

Chọn lớp cần xóa, R_click chọn Delete Layer (hoặc chọn lệnh Delete Layer) ở 

menu con của bảng lớp. Hoặc Drag lớp thả vào biểu tượng thùng rác trên bảng lớp. 
3.5. Copy 1 lớp 

R_click tại lớp cần sao chép, chọn Duplicate Layer, nhập tên layer sao chép rồi 
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nhấn OK. 
3.6. Thay đổi trật tự lớp 

Drag lớp cần di chuyển rồi thả tới nơi cần thay đổi trên bảng lớp. 

3.7. Ẩn, hiện các lớp 

Click vào biểu tượng con mắt trước biểu tượng của lớp để Ẩn hoặc hiển thị lớp 

(khi có biểu tượng con mắt là đang hiển thị lớp, khi không có biểu tượng con mắt là 

ngược lại) 

3.8. Nối, mở nối các lớp 

Nối các lớp: Chọn các lớp cần nối (chọn nhiều lớp ta nhấn giữ phím Shift rồi click 

vào lớp cần chọn), click chọn biểu tượng móc xích (liên kết) hoặc chọn lệnh Link trong 

menu lệnh Layer hoặc menu con của bảng lớp. 

Tương tự để mở nối ta cũng thực hiện như thao tác nối nhưng lúc này trước tên 

lớp không có hình sợi xích nữa. 

3.9. Các lệnh dán lớp 
Chọn vùng chọn hoặc chọn lớp nguồn, di chuyển đến nơi cần dán và thực hiện lệnh dán 

[Menu] Edit > Paste hoặc (Ctrl + V) để dán (chương trình sẽ tự động tạo ra lớp mới). 

3.10. Các chế độ hòa trộn 

Thực chất chế độ hòa trộn là cách thức kết hợp với các pixel phông nền và pixel 

hòa trộn để tạo ra hiệu quả đặc biệt nhằm làm cho ảnh trở nên sáng hơn, tối hơn hay 

thay đổi về màu sắc cũng như kết cấu tùy thuộc vào từng chế độ hòa trộn. 

Normal: Chế độ mặc định, màu hòa trộn thay thế màu nền 

Dissole: Tạo hiệu ứng “cọ vẽ khô” trong đó số lượng pixels ngẫu nhiên được hòa 

trộn, nếu đường biên có dùng fether thì hiệu ứng sẽ vỡ hạt ở đường biên. 

Câu hỏi ôn tập 

1. Sử dụng layer có những lợi ích gì? 

2. Bạn làm cách gì để ẩn hoặc hiện một layer? 

3. Bạn làm thế nào để hiển thị chi tiết của layer này xuất hiện trên layer khác? 

4. Bạn làm cách gì để nhân đôi layer cùng một lúc. 

5. Ki bạn hoàn thành công việc, bạn làm cách gì để giảm thiểu độ lớn của tài liệu. 

6. Mục đích của Layer Comp là gì và chúng được sử dụng vào việc gì? 

Đáp án: 

1. Layer cho phép bạn chỉnh sửa những vùng khác nhau của hình như một phần 

tách biệt. 

2. Biểu tượng con mắt ( ) ở góc trái của tên layer trong layer Palette chỉ ra rằng 

layer đó đang được hỉên thị. Bạn có thể ẩn hoặc hiện một layer bằng cách nhấn vào biểu 

tượng này. 

3. Bạn có thể thể hiện chi tiết của layer này lên trên layer khác bằng cách thay đổi 

layer đó lên trên hoặc xuống dưới theo thứ tự sắp xếp trên layer Palette hoặc bằng cách 

sử dụng Layer > Arrange > Commands: Bring to Front, Bring Forward, Send to Back 

và Send Backward. Nhưng bạn không thể thay đổi vị trí của layer Background. 

4. Bạn có thể liên kết nhiều layer với nhau để chỉnh sửa bằng cách chọn một trong 

số những layer bạn muốn liên kết ở trên layer Palette, và sau đó nhấp vào ô vuông cạnh 

tên của layer đó. Khi đã được liên kết, cả hai layer sẽ được di chuyển, xoay vòng, và 

định dạng cùng một lúc. 

5. Bạn có thể Flatten hình ảnh, để gộp tất cả các layer thành một layer Background. 

6. Layer Comps tạo ra sự kết hợp đa dạng giữa những thiết lập của layer chỉ bằng 

vài cú nhấp chuột. Những thiết lập này có thể bao gồm sự ẩn hiện của một layer, vị trí 

của layer và các layer Effect như là Opacity và Layer Style. Trong Photoshop, Layer 
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Comps thực sự trở nên hữu dụng khi bạn phải tạo ra những sự lựa chọn khác nhau về 

mặt thiết kế hoặc kết quả cuối cùng đòi hỏi phải có nhiều phiên bản trên cùng một file, 

và mỗi một phiên bản trong số đó lại phục vụ một loại đối tượng khác hàng khác nhau. 

Trong ImageReady, Layer Comps có thể giúp bạn tiết kiệm vô khối thời gian trong việc 

tạo hình Gif động, bạn sẽ học thêm về nó ở chương 18 "Hình động cho trang web của 

bạn". 
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BÀI 4. VĂN BẢN TRÊN PHOTOSHOP 

❖ GIỚI THIỆU BÀI 4 

Bài 4 là phần lý thuyết các kiến thức tổng quan về văn bản trong Photoshop. 

❖ MỤC TIÊU BÀI 4 

Sau khi học xong phần này, người học có khả năng: 

➢ Về kiến thức: 

- Hiểu được về văn bản và cách xử lý văn bản trong Photoshop; 

➢ Về kỹ năng: 

- Gõ được chữ tiếng Việt có dấu trên Photoshop; 

- Chỉnh sửa chữ với hình dạng và kích thước bất kỳ; 

- Tạo chữ với đường dẫn tùy ý; 

➢ Về năng lực tự chủ và trách nhiệm: 

- Rèn luyện tính chính xác, sáng tạo, linh hoạt. 

- Ý thức được tầm quan trọng và ý nghĩa thực tiễn của  văn bản và cách xử lý văn bản trong 

xử lý ảnh. 

- Tích cực, chủ động và hợp tác trong học tập. Thể hiện sự nhiệt tình, trách nhiệm, tác phong 

nhanh nhẹn trong công việc. 

❖ PHƯƠNG PHÁP GIẢNG DẠY VÀ HỌC TẬP BÀI 4 

- Đối với người dạy: sử dụng phương pháp giảng giảng dạy tích cực (diễn giảng, vấn đáp); 

yêu cầu người học thực hiện trả lời câu hỏi và bài tập Bài 4 (cá nhân hoặc nhóm). 

- Đối với người học: chủ động đọc trước giáo trình (Bài 4) trước buổi học; hoàn thành đầy 

đủ bài tập Bài 4 theo cá nhân hoặc nhóm và nộp lại cho người dạy đúng thời gian quy định. 

❖ ĐIỀU KIỆN THỰC HIỆN BÀI 4 

➢ Phòng học chuyên môn hóa/nhà xưởng: 

- Phòng học lý thuyết, thực hành được trang bị hệ thống đèn đủ ánh sáng. 

- Bàn ghế cho sinh viên. 

- Bàn ghế giáo viên, bảng, phấn.  

➢ Trang thiết bị máy móc: 

- Máy tính, máy chiếu 

➢ Học liệu, dụng cụ, nguyên vật liệu: 

- Giáo án, bài giảng. 

- Giáo trình nội bộ và các tài liệu giảng dạy khác hỗ trợ bài giảng 

➢ Các điều kiện khác: Không có 

❖ KIỂM TRA VÀ ĐÁNH GIÁ BÀI 4 

- Nội dung: 

✓ Kiến thức: Kiểm tra và đánh giá tất cả nội dung đã nêu trong mục tiêu kiến thức 

✓ Kỹ năng: Đánh giá tất cả nội dung đã nêu trong mục tiêu kĩ năng. 
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✓ Năng lực tự chủ và trách nhiệm: Trong quá trình học tập, người học cần: 

+ Nghiên cứu bài trước khi đến lớp 

+ Chuẩn bị đầy đủ tài liệu học tập. 

+ Tham gia đầy đủ thời lượng môn học. 

+ Nghiêm túc trong quá trình học tập. 

- Phương pháp: 

✓ Điểm kiểm tra thường xuyên: Không có 

✓ Kiểm tra định kỳ: Không có 
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NỘI DUNG BÀI 4 

4.1. Tạo văn bản 

Để tạovăn bản trong Photoshop ta thực hiện như sau: 

- Chọn công cụ Type (T) 

- Thiết lập hộp tùy chọn công cụ Type 

Hình 4.1 Thanh tùy chọn công cụ Type 

Chọn font, Style (dáng chữ), Size (kích thước chữ), thiết lập chế độ chống răng 

cưa cho chữ (Set anti – alilasing) , chọn kiểu căn lề cho chữ, chọn màu chữ… 

- Nhập văn bản 

- Nhấn Enter. 

4.2. Công cụ Type 

 Hình 4.2 Nhóm công cụ Type 

Công cụ Horizontal Type Tool  tạo dòng text theo chiều ngang và Vertical 

Type Tool  tạo dòng text theo chiều dọc.Chọn công cụ,chọn “định dạng” cho text 

(font, size, style…) trên thanh tùy chọn, xong kích chuột vào file ảnh để bắt đầu nhập 

text. Khi tạo text sẽ tự động tạo ra một layer chứa text đó. Để kết thúc lệnh các bạn 

bấm Ctrl-Enter hoặc kích chọn một công cụ khác trên thanh công cụ. Để chỉnh sửa 

Text, bạn chọn công cụ và kích chuột ngay dòng text cần chỉnh sửa. 

Công cụ Horizontal Type Mask Tool  sẽ tạo text theo chiều ngang và Vertical 

Type Mask Tool  sẽ tạo Text theo chiều dọc, nhưng khi kết thúc lệnh thì dòng Text 

sẽ biến thành “vùng chọn dạng text”.Khi kích chuột vào file ảnh để nhập Text, một mặt 

nạ màu đỏ nhạt sẽ xuật hiện, các bạn cứ nhập text bình thường, khi kết thúc lệnh thì 

mặt nạ biến mất và text sẽ là “vùng chọn”. Để di chuyển “vùng chọn” này bạn phải sử 

dụng một công cụ tạo vùng chọn 

4.3. Bộ công cụ Pen 

Công cụ Pen dùng để vẽ những đường thẳng hoặc những đường cong gọi là Path. 

Bạn có thể sử dụng công cụ Pen như là một công cụ tô vẽ hoặc nhu một công cụ lựa 

chọn. Khi được sử dụng như là công cụ lựa chọn, công cụ Pen luôn luôn tạo được một 

đường mềm mại, Anti-alias. Những đường tạo ra bởi Pen là một sự lựa chọn tuyệt vời 

để sử dụng những công cụ lựa chọn chuẩn cho việc tạo ra những vùng lựa chọn phức 

tạp. 

 Hình 4.3 Nhóm công cụ Pen 

Lưu ý: Công cụ Pen vẽ một đường thẳng và cong được gọi là Path. Path là dạng 

đường nét hoặc hình dạng mà bạn vẽ ra nó bằng công cụ Pen, Magnetic Pen hoặc 
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FreeForm Pen. Trong những công cụ này, công cụ Pen vẽ đường thẳng chính xác nhất, 

công cụ Magnetic Pen và Freeform dùng để vẽ những đường gần giống như bạn vẽ 

nháp bằng cây bút chì trên giấy vậy. 

Thao tác với công cụ Pen/Freeform Pen: 

Nhấn chữ P trên bàn phím để chọn công cụ Pen. Nhấn Shift+p để thay đổi lần lượt 

giữa công cụ Pen, Freeform. 

Trong bài này bạn chỉ học cách sử dụng Pen. Path có thể được đóng hoặc mở. Một 

Path mở là nó có hai điểm bắt đầu và kết thúc không trùng nhau. Path đóng là điểm bắt 

đầu và kết thúc gặp nhau tại một điểm. Ví dụ vòng tròn là Path đóng. Những loại Path 

mà bạn vẽ tác động đến nó sẽ được chọn và điều chỉnh như thế nào. 

Những Path mà chưa được tô hoặc Stroke sẽ không được in ra khi bạn in hình ảnh 

của mình. Bởi vì Path là dạng đối tượng Vector và nó không chứa những Px, nó không 

giống như những hình bitmap được vẽ bởi Pencil và những công cụ vẽ khác. Trước khi 

bắt đầu, bạn nên tìm hiểu những tuỳ biến của công cụ Pen và môi trường làm việc của 

bạn để chuẩn bị cho bài học này. 

- Trong hộp công cụ chọn công cụ Pen ( ) 

- Trên thanh tuỳ biến công cụ, chọn hoặc thiết lập những thông số sau: 

 

Hình 4.4 Thanh tùy chọn công cụ Type 

A. Paths option B. Geometry Options menu C. Add to Path Area option 

- Nhấp vào Path Palette để mở rộng palette đó ra ngoài nhóm layer palette. Path 

palette hiển thị hình xem trước của path mà bạn vẽ. Hiện tại Palette đang không có gì 

bởi vì bạn chưa bắt đầu. 

Vẽ một đường thẳng 

Đường thẳng được tạo ra bằng cách nhấp chuột. Lần đầu tiên bạn nhấp chuột, bạn 

sẽ đặt điểm bắt đầu cho Path. Mỗi lần nhấp chuột tiếp theo, một đường thẳng sẽ xuất 

hiện giữa điểm trước đó và điểm vừa nhấp chuột. 

- Sử dụng công cụ Pen, đặt con trỏ vào điểm A trong template và nhấp chuột. Sau 

đó nhấp vào điểm B để tạo một đường thẳng. Khi bạn vẽ path, một vùng lưu trữ tạm 

thời có tên là Work Path xuất hiện trong Path Palette để đi theo từng nét vẽ của bạn. 

 

Hình 4.5 Cách vẽ Path bằng công cụ Pen và bảng Paths 
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- Kết thúc Path bằng cách nhấp vào công cụ Pen ( ) trong hộp công cụ. Những 

điểm nối Path lại với nhau gọi là Anchor Point. Bạn có thể kéo những điểm riêng lẻ để 

sửa chữa từng phần của Path, hoặc bạn có thể chọn tất cả những điểm Anchor để chọn 

cả path. 

- Trong Path Palette, nhấp đúp vào Work Path để mở hộp thoại Save Path. Đặt tên 

cho nó là Straight Lines và nhấn OK để đặt tên cho Path. Path vẫn được chọn trong path 

palette. 

 

Hình 4.6 Bảng Path 

Đôi điều cần biết về Anchor Point, đường định hướng, điểm định hướng và 

những thành tố khác: 

Path bao gồm một hoặc nhiều đường thẳng và cong. Anchor Point đánh dấu những 

điểm kết thúc của Path. Ở vùng path cong, mỗi một điểm Anchor point được chọn hỉên 

thịn một hoặc hai đường định hướng, kết thúc ở điểm định hướng. Vị trí của đường định 

hướng và Point xác định kích thước và hình dạng của những vùng Path cong. Di chuyển 

những thành phần này sẽ định dạng lại những đường cong của Path. Một path có thể là 

path đóng mà không có cả điểm đầu và kết thúc ví dụ như hình tròn, hoặc là Path mở 

với điểm đầu và điểm kết thúc không trùng nhau ví dụ là đường gợn sóng. 

Một đường cong mềm mại được nối với nhau bởi những điểm Anchor Point và gọi 

là những Smooth Point. Những đường cong sắc nhọn được nối với nhau bởi những 

Corner Point. Khi bạn di chuyển đường định hướng trên một Smooth Point, vùng cong 

ở hai bên của điểm đó tự đồng điều chỉnh đồng thời. Ngược lại, khi bạn di chuyển đường 

định hướng trên một Corner Point, chỉ duy nhất vùng con ở trên cùng một bên của điểm 

tại đúng vị trí đường định hướng được điều chỉnh. 

Một path không nhất thiết phải là một loạt những phần nhỏ nối tiếp với nhau. Nó 

có thể bao gồm nhiều hơn một những thành phần Path riêng lẻ. Mỗi hình dạng trong 

Shape Layer là một thành phần của path, được miêu tả là Clipping Path của layer. 
4.4. Văn bản với công cụ Path 

Ta có thể kết hợp giữa văn bản với Path để tạo hiệu ứng cho hình ảnh 

4.5. Bộ công cụ path Componet Selection/ Direct Selection 

Selection: Chọn Path di chuyển sang Path khác. 

Direct Selection: Điều chỉnh Path 

Bạn sử dụng công cụ Direct Selection để chọn và điều chỉnh những điểm neo 

(anchor point) ở trên một phần của path hoặc cả path. 

- Chọn công cụ Direction Select ( ) được ẩn dưới công cụ Path Select ( ) trong 

hộp công cụ. 

Để chọn công cụ Direct Selection bằng lệnh gõ tắt nhấn phím A. Hơn nữa, khi 

công cụ Pen đang được chọn bạn có thể tạm thời chuyển qua công cụ Direct Selection 

bằng cách giữ phím Ctrl. 
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- Nhấp vào điểm A-B để chọn nó trong cửa sổ, và sau đó di chuyển Path bằng cách 

kéo nó đi loăng quăng với công cụ Direction Selection. 

 

Hình 4.7 Điều chỉnh Paths bằng công cụ Direction Selection 

- Để điều chỉnh độ dốc hoặc chiều dài của Path, kéo một điểm neo với công cụ 

Direct Selection. 

 

Hình 4.8 Điều chỉnh độ dốc của Paths bằng công cụ Direction Selection 

- Chọn công cụ Pen ( ) 

- Để tiếp tục với Path kế tiếp, giữ con trỏ qua điểm C để cho một chữ x xuất hiện 

trên con trỏ của công cụ Pen chỉ ra rằng nếu bạn nhấp chuột sẽ bắt đầu một path mới, và 

sau đó nhấp vào điểm C. 

- Nhấp vào điểm D để vẽ Path giữa hai điểm. 

 

Hình 4.9 Vẽ thêm Paths từ các điểm neo 

- Đóng Path lại sử dụng những phương pháp sau: 

- Nhấp vào công cụ Pen trong hộp công cụ 

- Giữ phím Ctrl để tam thời chuyển sang công cụ Direct Selection và nhấp ra 

ngoài Path. 

Vẽ một đường thẳng với nhiều phần khác nhau 

Cho đến lúc này bạn đã thực hành với path có 2 điểm. Bạn có thể vẽ một đường 

thẳng phức tạp hơn bằng công cụ Pen chỉ đơn giản bằng cách thêm điểm vào. Những 
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đoạn và những điểm neo này có thể được loại bỏ sau này, bạn có thể loại từng điểm một 

hoặc nhiều điểm cùng một lúc (không khéo thì các điểm sẽ bị xóa cùng lúc). 

1. Sử dụng công cụ Pen ( ) nhấp vào điểm E để bắt đầu một path tiếp theo. Sau 

đó giữ phím Shift và nhấp vào điểm F, G, H và I. Giữ phím shift sẽ giúp bạn tạo một 

đường xiên một góc 45 độ. 

 

Hình 4.10 Nhấn giữ shift để vẽ các path thành các đoạn xiên 45 độ 

Chú ý: Nếu bạn vẽ sai gì đó, chọn Edit > Undo để thử lại hoặc bạn có thể dùng 

History Palette. 

2. Để đóng path lại sử dụng những phương phá bạn đã học. Khi một path chưa 

nhiều hơn một phân đoạn, bạn có thể kéo từng điểm neo riêng lẻ để điều chỉnh những 

phân đoạn riêng lẻ của path. Bạn cũng có thể chọn tất cả những điểm neo trên Path để 

chỉnh sửa cùng một lúc. 

3. Chọn Direct Selection ( ) 

4. Nhấp vào phân đoạn zic zac và kéo để di chuyển toàn bộ các phân đoạn khác. 

Khi bạn kéo, cả hai điểm neo của phân đoạn đó đều di chuyển theo và những phân đoạn 

nói với nhau cũng tự điều chỉnh theo. Độ dài và độ dốc của những phân đoạn đựơc lựa 

chọn và vị trí của những điểm neo khác không thay đổi. 

5. Chọn một trong những điểm neo đơn lẻ tren Path và kéo nó tới một vị trí mới. 

Chú ý tới những thay đổi của nó tới một phân đoạn gần kề hoăc những phân đoạn khác. 

6. Alt-click để chọn cả đoạn path. Khi cả đoạn path được chọn, tất cả những điểm 

neo thành màu đen. 

 

Kéo từng điểm riêng lẻ Alt-click để chọn toàn bộ path 

Hình 4.11 Di chuyển path bằng cách nhấn giữ Alt 

7. Kéo path để di chuyển toàn bộ path mà không làm ảnh hưởng đến hình dạng 

của nó. 

Tạo một Path đóng 

Tạo một path đóng khác biệt với tạo một path mở ở cách mà bạn đóng path. 

1. Chọn công cụ Pen ( ) 

2. Nhấn vào điểm J để bắt đầu Path, sau đó nhấp vào điểm K và điểm L 

3. Để đóng lại path, đặt con trỏ qua điểm khởi đầu là điểm J, một vòng tròn nhỏ 

xuất hiện với công cụ Pen chỉ ra rằng Path đó sẽ đóng lại nếu bạn nhấp chuột. Đóng 



31 
 

 

một Path sẽ tự động kết thúc path. Sau khi path đó bị đóng, con trỏ của công cụ pen sẽ 

lại xuất hiện một dấu x, chỉ ra rằng nếu bạn nhấp chuột sẽ tạo ra một path mới. 

 

 

sẵn 

Hình 4.12 Tạo Path đóng 

4. Để thực hành thêm, bạn vẽ thêm một path đóng nữa, sử dụng hình ngôi sao có 

 

5. Khám phá những thumbnail trong Path Palette. Tại điểm này, tất cả những 

path bạn vẽ xuất hiện trong Work Path Straight Lines ở trong Path Palette. Mỗi một path 

riêng lẻ trong path Straight Line được gọi là subpath (Path phụ) 

Tô vẽ với path 

Path và những điểm neo không phải là những thành phần sẽ được in ra của hình 

ảnh. Bởi vỉ những điểm màu đen bạn nhìn thấy trên màn hình khi bạn vẽ với công cụ 

Pen là path chứ không phải là nét vẽ nó không đại diện cho bất cứ một đơn vị Pixel của 

hình ảnh nào. Khi bạn bỏ chọn Path, những điểm neo và path sẽ bị ẩn đi. Bạn có thể làm 

cho path xuất hiện khi in ấn bằng cách thêm nét vẽ cho nó, bằng cách này bạn sẽ thêm 

những đơn vị pixel vào hình ảnh. Stroke sẽ tô màu dọc theo Path, Fill sẽ tô vùng bên 

trong của một path đóng bằng cách tô nó với một màu, hình ảnh hoặc Pattern. Để stroke 

hoặc fill path bạn phải chọn nó trước. 
1. Đổi màu nên trước thành màu đen 

2. Chọn công cụ Direct Selection ( ) và nhấp để chọn đường thẳng zic zac trong 

cửa sổ 

3. Trên menu của Path Palette, chọn Stroke Subpath để mở hộp thoại Stroke 

Subpath 

 

Hình 4.13 Gọi lệnh Stroke Subpath 

4. Ở ô Tool, chọn Brush từ menu hiển lên và nhấp OK. Path của bạn đã được 

stroke với những thông số của brush hiện tại 
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Hình 4.14 Hộp thoại Stroke Subpath 

Chú ý: Bạn có thể chọn một công cụ vẽ và thiết lập thông số trước khi bạn chọn 

Tool trong hộp thoại Stroke Subpath. 
Bây giờ bạn sẽ tô cho một trong những path đã tạo 

5. Nhấp vào hình tam giác với công cụ Direct Selection. Sau đó chọn Fill 

Subpath từ menu Path Palette. Hộp thoại Fill Subpath xuất hiện 

6. Trong hộp thoại này, nhấp Ok để chấp nhận mặc định. Hình tam giác được tô 

với màu của nền trước. 

 

Hình 4.15 Hộp thoại Fill Subpath 

7. Để ẩn path, nhấp vào một vùng trống dưới tên của Path ở trên Path Palette 

 

Hình 4.16 Nhấn chuột vào vùng trống dưới tên Path để ẩn Path 

8. Chọn File > Close và không cần lưu lại gì hết. 

Vẽ một path cong 

Path cong được tạo bởi nhấp và kéo. Lần đâu tiên bạn nhấp và kéo, bạn sẽ đặt điểm 

bắt đầu cho path cong và cũng xác định luôn hướng của đường cong. Khi bạn tiếp tục 

kéo, path cong sẽ được vẽ ở giữa điểm trước đó và điểm hiện tại. Khi bạn kéo công cụ 

Pen, Photoshop vẽ một đường định hướng và điểm định hướng từ những điểm neo. Bạn 

có thể sử dụng những đường định hướng và điểm định hướng để điều chỉnh hình dạng 

và hướng của đường cong. Bạn sẽ chỉnh sửa path bằng cách sử dụng đường định hướng 

và điểm định hướng sau khi bạn thực hành với path cong. 
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Hình 4.17 Vẽ path cong đối xứng 

Giống như path chưa được tô, đường định hướng và điểm định hướng không được 

in ra sau này bởi vì chúng là đối tượng vector mà không chứa các đơn vị Px. 

1. Sử dụng File Browser hoặc chọn File > Open để mở file Curve. psd trong thư 

mục Lesson9. 

2. Chọn công cụ Pen ( ) 

3. Kéo con trỏ của công cụ Pen, bắt đầu từ điểm A và dừng lại tại điểm đỏ trên 

đường định hướng. Khi bạn thả chuột, một điểm neo sẽ xuất hiện tại điểm A và hai 

đường định hướng sẽ mở rộng lên trên và xuống dưới điểm neo. 

 

Hình 4.18 Điều khiển hướng vẽ path cong từ các điểm neo 
4. Kéo từ điểm B đến điểm đỏ nằm dưới nó 

Chú ý: Nếu bạn có sai sót gì trong khi vẽ, chọn Edit > Undo để làm lại hoặc dùng 

History Palette. Nếu bạn giữ phím Shift bạn sẽ có được một đường định hướng nghiêng 

một góc là 45 độ 

 

Hình 4.19 Điều khiển hướng vẽ path cong từ các điểm neo nghiên một góc 45 độ 

5. Để hoàn thành đường cong bằng cách kéo từ điểm C đến điểm đỏ của nó và từ 

điểm D đến điểm đỏ của nó. Kết thúc path sử dụng một trong những phương pháp đã 

học. Bây giờ bạn hãy tạm thời lưu lại Work Path để tránh bị mất nội dung của nó. 

6. Nhấp đúp vào Work Path trong Path Palette để mở hộp thoại Save Path. Trong 

ô name điền Curve 1 và nhấn OK. 

Tạo những Work Path độc lập 

Khi bạn vẽ những phân đoạn thẳng ở đầu bài học này, bạn đã vẽ một đường thẳng 

đứng, một đường nghiêng, một đường zic zac, và một hình tam giác. Tất cả những đường 

này là Subpath của Work Path Straight Lines trong Path Palette. Đôi lúc bạn muốn phân 

chia những line khác nhau khi bạn vẽ với một path hoàn thiện, do đó bạn có thể chỉ định 

những tính năng thêm vào mức độ của Path. Để bắt đầu một Work Path mới, bỏ chọn 

path hiện tại trên path Palette và bắt đầu vẽ. 
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Path. 

1. Trong Path Palette, nhấp chuột chọn một vùng trống dưới Curve 1 để bỏ chọn 

 

Chú ý: Khi bạn bỏ chọn một path trogn Path Palette, tất cả path hoặc subpath 
trong nó đều bị bỏ chọn. Nó sẽ ẩn đi bởi vì path không mang các đơn vị pixel trong nó. 

2. Kéo lên từ điểm E cho đên điểm màu đỏ, Khi bạn thả chuột từ điểm E một 

đường Work Path mới sẽ xuất hiện trên Path Palette. 

3. Kéo từ điểm F lên điểm đó. 

 

Hình 4.20 Chuyển hướng điều khiển vẽ path từ điểm neo 

4. Kết thúc path bằng những cách đã học. 

5. Nhấp đúp vào Work Path trong Path Palette để mở hộp thoại Save Path, chõ 

Curve 2 để đặt tên cho nó và nhấp OK 

6. Trong Path Palettee, nhấp vào một vùng trống dưới Curve 2 để bỏ chọn nó. 

 

Hình 4.21 Click ra vùng trống để bỏ chọn path 

Vẽ một path cong đóng 

Bây giờ bạn sẽ vẽ một đường tròn, sử dụng những phương pháp học được từ việc 

vẽ đường cong. 

1. Kéo từ điểm G lên đến điểm màu đỏ, sau đó kéo xuống từ điểm H đến điểm 

màu đỏ. 

2. Đóng Path lại bằng cách đặt con trỏ qua điểm G và nhấp chuột. 

 Hình 4.22 Đóng path cong tại điểm neo (G) 

3. Trên Path Palette, nhấp đúp vào Work Path và gõ chữ Closed path để đặt tên 

cho nó, sau đó nhấp vào một khoảng trống để bỏ chọn 

Sửa chữa Path cong 

Bây giờ bạn sẽ sửa chững đường cong mà bạn vừa vẽ 

1. Chọn Direct Selection ( ). 
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Để chọn công cụ Direct Selection bằng lệnh gõ tắt nhấn phím A. Hơn nữa, khi 

công cụ Pen đang được chọn bạn có thể tạm thời chuyển qua công cụ Direct Selection 

bằng cách giữ phím Ctrl. 

2. Trong Path Palette, nhấp vào Curve 2 để chọn nó, sau đó nhấp vào path trên 

cửa sổ chính để chọn nó 

3. Nhấp vào điểm E và kéo một trong những điểm định hướng của nó theo hướng 

nào tuỳ bạn để thay đổi độ dài, độ dốc hoặc cả hai hướng cho đường định hướng đó. 

Chú ý rắng độ dốc của những đường định hướng khác của điểm đó cũng thay đổi 

cho nên nó luôn luôn là một đường 180 độ từ điểm mà bạn đang kéo. 

 

4. Bây giờ kéo điểm neo E để thay đổi vị trí của đường cong 

 

5. Thử kéo phân đoạn đó và chú ý những gì xảy ra cho đường định hướng và các 

điểm neo. 

Stroke và Fill path 

Ở phần trên của bài học này, bạn đã sử dụng lệnh Stroke ở Path Palette để thêm 

màu cho đường path. Bạn có thể Stroke hoặc Fill path bằng cách kéo tên của path vào 

một nút đặc biệt ở dưới cùng của Path Palette. Để thiết lập những tuỳ chọn mà bạn sẽ áp 

dụng cho path, bạn sẽ chọn một công cụ vẽ và những tuỳ biến của nó trước khi bạn kéo 

path vào nút đặc biệt này trên Path Palette. 

Chú ý: Những nút trong Path Palette áp dụng những nét vẽ trên toàn bộ subpath 

liên quan đến nó trên cùng một path. Để áp dụng nét vẽ chỉ cho vài subpath, sử dụng 

lẹnh Stroke thay thế. 
1. Chọn công cụ Brush ( ) 

2. Kéo path Curve 1 vào nút Stroke Path With Brush ( ) ở dưới cùng của Path 

Palette để stroke path với thông số của brush. Chú ý rằng tác vụ này không chọn Curve 

1 Path, Curve 2 path vẫn được chọn trên path Palette. 
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Nếu bạn muốn thêm lệnh Fill hoặc Stroke vào Path đã được lựa chọn trong Path 

Palette, bạn không cần phải kéo nó vào nút kia trong Path Palette bạn chỉ cần nhấp vào 

nút đó nếu bạn muốn áp dụng. 

3. Trong Path Palette, kéo Closed path vào nút Fill Path With Foreground Color (

) ở dưới cùng của Path Palette để tô nó với màu nền trước. Khi bạn tô một path mở, 

Photoshop sẽ tự động vẽ một đường thẳng không nhìn thấy được nối điểm điểm đầu và 

điểm cuối, và tô cho những khoanh vùng nằm giữa nó 
4. Đặt màu nền trước là màu khác, bạn tuỳ chọn. 

5. Trong Path Palette, kéo Curve 1 vào nút Fill Path With Foreground Color. 

6. Chọn File > Close và không cần lưu lại. 

Kết hợp những phân vùng path cong và thẳng 

Bạn đã học được cách vẽ đường cong và đường thẳng riêng biệt, bây giờ bạn sẽ 

kết hợp nó lại để tạo ra những góc tròn và những đường cong mềm mại. Những điểm 

neo Smooth có những đường định hướng hoàn toàn khác biệt nhau. Conner point thì 

không có nhiều đường định hướng mà chỉ có một hoặc hai có độ lơn của góc là 180 độ. 

Kết hợp hai phần vùng cong tại một góc nhọn 

Một trong những sự kết hợp khó khăn nhất là kết hợp hai path cong nhập vào nhau 

ở một góc. 

1. Sử dụng File Browser hoặc chọn File > Open để mở file Combo.psd trong thư 

mục Lesson9. 
2. Chọn công cụ Pen 

3. Kéo từ điểm A lên điểm màu đỏ, và sau đó kéo từ điểm B xuống điểm màu đỏ 

ở dưới nó. Tại điểm B, bạn phải tạo một điểm Conner để thay đổi hướng của đường 

cong tiếp theo. 

4. Alt-click vào điểm B để thiết lập Conner Point. Chú ý rằng con trỏ bao gồm một 

mũi tên nhỏ khi bạn giữ phím Alt xuống. 

 

5. Giữ phím Alt xuống lần nữa, kéo từ điểm B đến điểm màu đỏ, để thêm vào 

đường định hướng. Đường mới sẽ tác động tới hướng của đường cong mà bạn sẽ vẽ tiếp 

theo, khi bạn thêm một điểm neo khác. 

 

6. Kéo xuống từ điểm C từ điểm màu đỏ để hoàn thiện path. Sau đó kết thúc path 

bằng cách bạn đã học. 

Kết hợp phần vùng cong với đường thẳng 

Khi bạn tạo một path mà kết hợp đường thẳng và đường cong, bạn tạo một conner 

point để chỉ ra điểm chuyển đổi từ đường thẳng thành đường cong và ngược lại. Ở phần 

này bạn sẽ vẽ hai phân đoạn đường thẳng riêng biệt, tạo hai hình cong 
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riêng biệt: một hình bán nguyện và một hình chữ S. Vị trí của đường định hướng cho 

conner point xác định loại đường cong nào sẽ được tạo. 

- Để bắt đầu vẽ Path thứ 2 (đầu tiên là đường thẳng), nhấp vào điểm D với công 

cụ Pen, và giữ phím Shift và click vào điểm E (đừng kéo). 

- Di chuyển con trỏ qua điểm E và kéo đến điểm màu đỏ để thiết lập đường định 

hướng cho phân đoạn sau sẽ là một đường bán nguyệt hướng lên trên. 

 

- Kéo từ điểm F đến điểm màu đỏ và giữ Alt-click vào điểm F để tạo Conner 

point 

 

- Giữ phím Shift và nhấp vào điểm G để tạo một đường thẳng. Sau đó kết thúc 

path lại 

- Nhấp vào điểm H bằng công cụ Pen để bắt đầu một path mới cho đường cong 

chữ S và giữ phím Shift và click vào điểm I 

- Tại điểm I, Alt-kéo từ điểm I đến điểm màu đỏ để tạo cho điểm I một conner 

point. 

 

- Kéo điểm J xuống điểm màu đỏ. 

 

- Alt-click vào điểm J để biến nó thành conner point. 

 

- Shift-click vào điểm K và sau đó đóng path lại với những cách bạn đã học 

- Chọn File > Close 

Chỉnh sửa những điểm neo 

Một trong những điểm thuận lợi khi vẽ bằng công cụ Pen là bạn có thể quay lại và 

thay đổi đưòng path bạn vẽ. Bạn đã học cách di chuyển điểm neo, phân đoạn, và các 

đường định hướng. Trong phần này, bạn sẽ thấy việc thêm một điểm neo vào một 



38 
 

path có sẵn đễ dàng như thế nào, xoá điểm neo, và biến đổi những điểm neo từ một dạng 

này sang dạng khác. 

Thêm và bớt điểm neo 

Bạn có thể thêm điểm neo vào một path để gia tăng số phân vùng của path đó và 

bạn có thể bớt những điểm neo không cần thiết trên path. 

- Trong Path Palette, nhấp vào path ở trên (có tên là Add and delete points) để 

chọn nó. Hai subpath sẽ xuất hiện trong cửa sổ chính. 

- Chọn cộng cụ Add-anchor point ( ) được nằm ẩn dưới công cụ Pen. Sau đó định 

vị con trỏ qua điểm đỏ ở trung tâm của đường thẳng và nhấp chuột. Một điểm neo với 

đường định huớng sẽ được thêm vào phân vùng, và con trỏ xuất hiện là một mũi tên 

rỗng ( ) do đó bạn có thể chọn và sửa đổi path. 

- Bây giờ chọn và kéo path quay lên trên. Tiếp đến bạn sẽ bỏ đi những điểm neo 

trên path. 

 

Chú ý: Bạn phải chọn path trước khi bạn có thể xoá điển neo của nó. Tuy nhiên 

bạn có thể chọn path và điểm neo mà không cần phải chọn công cụ. Nếu path được 

chọn, chỉ việc di chuyển công cụ Pen qua một phân đoạn để thay đổi nó thành công cụ 

add-anchor-point 

- Chọn công cụ delete-anchor-point ( ) ẩn đưới công cụ Add-anchor-point ( ), 

đặt con trỏ trên chấm đỏ qua tâm của điểm neo, và nhấp vào nó để xoá điểm neo. 

 

Biến đổi điểm neo 

Đôi khi bạn có thể muốn thay đổi đường cong thành một conner point và ngược 

lại. Sử dụng công cụ Convert Point sẽ dễ dàng giúp bạn được điều này. Sử dụng công 

cụ Convert Point gần giống như vẽ bằng công cụ Pen. Để biến một đường cong thành 

một conner point, bạn nhấp chuột vào điểm neo đó, và để biến một conner point thành 

đường cong, bạn kéo từ điểm neo đó. 

- Trong Path Palette, chọn Convert Direction path. Hình dạng path có bốn conner 

points và các đường cong. Bạn sẽ bắt đầu với việc biến những conner poin thành đường 

cong, và sau đó bạn sẽ biến đường cong thành conner point. 
- Sử dụng công cụ Direct Selection ( ), chọn vùng ngoài của subpath 

- Chọn công cụ Convert Point ( ) được ẩn dưới công cụ delete – anchor - point 

tool ( ) 

- Đặt con trỏ lên một điểm của path bên ngoài, và nhấp và kéo theo chiều kim đồng 

hồ để biến điểm neo từ conner point thành đường cong. 

 

 

 

 

 

- Chọn công cụ Direct Selection ( ) và chọn Path thứ 2 
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- Biến những điểm còn lại thành Smooth point để hoàn thành đường bên ngoài. 

- Sử dụng công cụ Convert Point ( ), nhấp vào vùng tỏng của subpath để chọn nó 

và sau đó nhấp vào điểm neo ở trên đỉnh của mỗi đường cong để biến nó thành điểm 

uốn. Bạn cũng có thể sử dụng công cụ Convert Point để điều chỉnh một bên của một 

phân vùng cong. Bạn sẽ thử cách này ở vùng ngoài của path 

 

- Nhấp vào vùng ngoài của path với công cụ Direct Selection ( ), sau đó nhấp vào 

một phân vùng cong sao cho đường định hướng và điểm định hướng xuất phát từ một 

điểm neo. 

 

- Chọn lại công cụ Convert Point ( ), kéo một trong những điểm định hướng để 

thay đổi hình dạng của một cạnh của đường cong. 

 

4.6. Bộ công cụ Shape Tool 

 

Dùng để tạo ra những hình ảnh vector cơ bản như hình chữ nhật/hình vuông 

(Rectangle), hình chữ nhật bo góc (Rounded Rectangle), hình Ellipe/hình tròn, hình đa 

giác (Polygon), đường (Line), hoặc những hình Shape. 
Thao tác vẽ hình: 
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- Chọn công cụ 

- Thiết lập tùy chọn 

- Drag để vẽ hình 

Câu hỏi ôn tập 

1. Nêu các bước tạo văn bản trong Photoshop ? 

2. Nêu cách thao tác với công cụ Pen ? 

3. Các công cụ dùng để di chuyển, thay đổi kích thước của đường dẫn và hình 

dạng là gì? 
4. Công cụ Type có thể tạo hình dạng vector không? 

5. Mục đích của các lớp trộn là gì? 

Đáp án 

1. Các bước tạo văn bản trong Photoshop: Chọn công cụ Type, Thiết lập thanh tùy 

chọn công cụ: font, size, Style, shap…, nhập văn bản. 

2. Để thao tác với công cụ Pen trước tiên chọn công cụ Pen, thiết lập thanh tùy 

chọn công cụ: vẽ path kèm lớp mặt nạ hay không, chọn màu path…, tiến hành vẽ Path 

với công cụ Pen. Lưu ý: Sử dụng phím Alt/Shift để điều chỉnh Path tại điểm neo. 

3. Bạn có thể sử dụng cả hai công cụ lựa chọn và công cụ Direct-selection để di 

chuyển, định kích thước và chỉnh sửa Shape. Bạn cũng có thể chỉnh sửa và định lại kích 

thước của một Shape hoặc Path bằng cách chọn Edit > Free Transform Path 

4. Không! công cụ Type thêm chữ nhưng không phải là hình vector, vào một tấm 

hình. Nếu bạn muốn làm việc với văn bản như là hình vector, bạn phải tạo một Work 

Path từ công cụ Type. Work Path có thể là Path tạm thời, nó xuất hiện trong Path Palette. 

Một khi bạn đã tạo được Work Path từ một layer chữ, bạn có thể lưu nó lại và chỉnh sửa 

nó như một path bình thường. Bạn không thể chỉnh sửa văn bản trong path như là chữ 

bình thường. Tuy nhiên, layer ban đầu bạn dùng để gõ chữ vẫn nguyên vẹn và có thể 

chỉnh sửa được. 

5. Lệnh Merge gộp một vài layer vào thành một layer để giữ cho kích thước của 

tài liệu tương đối nhỏ hơn. Khi bạn đã hài lòng với vị trí và kích thước của văn bản, bạn 

có thể Merge một hoặc nhiều layer lại với nhau để tạo ra những phiên bản khác nhau 

của file hình của bạn. 
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BÀI 5. QUẢN LÝ VÙNG CHỌN 

❖ GIỚI THIỆU BÀI 5 

Bài 5 là phần lý thuyết các kiến thức tổng quan về quản lý vùng chọn trong Photoshop. 

❖ MỤC TIÊU BÀI 5 

Sau khi học xong phần này, người học có khả năng: 

➢ Về kiến thức: 

- Biết các chế độ hiển thị hình ảnh trong môi trường Photoshop; 

- Biết các lệnh điều chỉnh màu sắc; 

➢ Về kỹ năng: 

- Xem ảnh với chế độ bất kỳ; 

- Điều chỉnh màu sắc tùy ý; 

➢ Về năng lực tự chủ và trách nhiệm: 

- Rèn luyện tính chính xác, sáng tạo, linh hoạt. 

- Ý thức được tầm quan trọng và ý nghĩa thực tiễn của cách quản lý vùng chọn trong xử lý 

ảnh. 

- Tích cực, chủ động và hợp tác trong học tập. Thể hiện sự nhiệt tình, trách nhiệm, tác phong 

nhanh nhẹn trong công việc. 

❖ PHƯƠNG PHÁP GIẢNG DẠY VÀ HỌC TẬP BÀI 5 

- Đối với người dạy: sử dụng phương pháp giảng giảng dạy tích cực (diễn giảng, vấn đáp); 

yêu cầu người học thực hiện trả lời câu hỏi và bài tập Bài 5 (cá nhân hoặc nhóm). 

- Đối với người học: chủ động đọc trước giáo trình (Bài 5) trước buổi học; hoàn thành đầy đủ 

bài tập Bài 5 theo cá nhân hoặc nhóm và nộp lại cho người dạy đúng thời gian quy định. 

❖ ĐIỀU KIỆN THỰC HIỆN BÀI 5 

➢ Phòng học chuyên môn hóa/nhà xưởng: 

- Phòng học lý thuyết, thực hành được trang bị hệ thống đèn đủ ánh sáng. 

- Bàn ghế cho sinh viên. 

- Bàn ghế giáo viên, bảng, phấn.  

➢ Trang thiết bị máy móc: 

- Máy tính, máy chiếu 

➢ Học liệu, dụng cụ, nguyên vật liệu: 

- Giáo án, bài giảng. 

- Giáo trình nội bộ và các tài liệu giảng dạy khác hỗ trợ bài giảng 

➢ Các điều kiện khác: Không có 

❖ KIỂM TRA VÀ ĐÁNH GIÁ BÀI 5 

- Nội dung: 

✓ Kiến thức: Kiểm tra và đánh giá tất cả nội dung đã nêu trong mục tiêu kiến thức 

✓ Kỹ năng: Đánh giá tất cả nội dung đã nêu trong mục tiêu kĩ năng. 
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✓ Năng lực tự chủ và trách nhiệm: Trong quá trình học tập, người học cần: 

+ Nghiên cứu bài trước khi đến lớp 

+ Chuẩn bị đầy đủ tài liệu học tập. 

+ Tham gia đầy đủ thời lượng môn học. 

+ Nghiêm túc trong quá trình học tập. 

- Phương pháp: 

✓ Điểm kiểm tra thường xuyên: Không có 

✓ Kiểm tra định kỳ: Không có 
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NỘI DUNG BÀI 5 

5.1. Các chế độ hiển thị ảnh 

 

Hình 5.1 Các chế độ hiển thị ảnh 
5.1.1. Standard Screen Mode 

Hiển thị toàn màn hình. 

5.1.2. Full Screen Mode With Menu bar 

Hiển thị toàn màn hình với thanh menu bar. 

5.1.3. Full Screen Mode 
Hiển thị toàn màn hình của cửa sổ thiết kế. 

5.2. Quản lý vùng chọn 

5.2.1. Lệnh Color range 

Công dụng: 

- Tạo vùng chọn phức tạp hoặc các vùng chọn có cùng tông màu 

- Tách hình ảnh với vùng chọn phức tạp 

- Chỉnh sửa, thay màu cho hình ảnh (xử lý ảnh nâng cao) 

Thao tác: 
- [Menu]Select > Color range 

- Khai báo hộp thoại Color range 

 

Hình 5.2 Hộp thoại Color range 
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+ Select: chọn mẫu màu (phạm vi tông màu) để lấy mẫu cho vùng chọn 

+ Thanh Fuzziness: Điều chỉnh phạm vi (giá trị từ 0 đến 100) 

+ Tùy chọn Selection: Tạo vùng chọn bằng lệnh Color range 

+ Tùy chọn Image: Chọn ảnh (Chỉnh sửa ảnh như tách nền, thay màu, …) 

+ Nút lệnh Reset: Thiết lập lại các thông số 

+ Nút lệnh Save: Lưu vùng chọn/ảnh 

+ Invert: Đảo ngược vùng chọn 

+ Nút lệnh OK: Đồng ý và thoát khỏi hộp thoại 

5.2.2. Các lệnh Modify 

Công dụng: 

- Hiệu chỉnh vùng chọn 

Thao tác: 

- Tạo vùng chọn 

- [Menu]Select > Modify: Chọn lệnh điều chỉnh vùng chọn tương ứng 

 

Hình 5.3 Các hiệu chỉnh vùng chọn (Modify Selection) 

+ Border: Hiệu chỉnh biên vùng chọn 

+ Smooth: Làm trơn đường biên chọn 

+ Expand: Mở rộng vùng chọn 

+ Contract: Thu hẹp vùng chọn 

5.2.3. Lệnh Grow 

Mở rộng vùng chọn ra những vùng có màu tương đồng với màu của vùng chọn 

hiện hành. 
5.2.4. Lệnh Similar 

Tương tự như lệnh Grow nhưng rộng hơn 

5.2.5. Lệnh Transform Selection 

Thay đổi hình dạng của vùng chọn, khác với lệnh Free Transform(Ctrl+T), lệnh 

Transform Selection không làm ảnh hưởng tới các điểm ảnh bên trong vùng chọn . 

5.2.6. Lệnh Save Selection 
- Chọn lệnh Select\ Save Selection 
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- Chọn tên file hiện hành ở mục Document 

- Chọn New ở mục Channel 

- Ở mục Name, đặt tên cho vùng chọn 

Vùng chọn được lưu trữ và được quản lý bởi bảng Channel. 

5.2.7. Tải vùng chọn đã lưu 

Menu Select/ Load Selection 

+ Chọn tên file lưu giữ vùng chọn trong mục Document. 

+ Chọn tên kênh lưu giữ vùng chọn trong mục Channel. 

+ Tuỳ chọn Invert cho phép tải vùng chọn dưới dạng nghịch đảo. 

+ Các tuỳ chọn trong bảng Operation cho phép kết hợp vùng chọn sắp tải ra với 

vùng chọn hiện có trên file ảnh. 

5.3. Điều chỉnh màu sắc 

5.3.1. Lệnh Level 

Công dụng: Dùng để chỉnh sửa khoảng tông và độ cân bằng màu của hình ảnh 

bằng cách điều chỉnh các mức cường độ của vùng tối, vùng giữa tông và vùng sáng trong 

ảnh. 
Thực hiện: 

- Menu Image > Adjustments > Levels 

 

Hình 5.4 Hộp thoại Levels 

Nút tam giác màu đen: đại diện cho tông màu tối Shadow. 

Nút tam giác màu trắng: đại diện cho tông màu sáng Highlight. 

Nút tam giác màu xám: đại diện cho tông màu trung bình Midtone. 
- Thao tác thực hiện: 

Chọn lệnh Levels, hộp thoại xuất hiện. 

Kích và di chuyển nốt tam giác nằm ở giữa trong ba nốt trong biểu đồ Input Levels. 

Nếu di chuyển về phía bên phải hình ảnh sẽ tối hơn. Ngược lại nếu di chuyển về 

phía bên trái của hộp thoại, hình ảnh sẽ sáng hơn. 
- Kích vào nút OK. 

Lưu ý: Thông thường dùng công cụ Eyedropper để thiết lập các điểm đen và điểm 

trắng tuyệt đối để cải thiện độ tông màu cho hình ảnh. 
5.3.2. Lệnh Auto Contrast 

Tự động hiệu chỉnh cường độ tương phản trong hình ảnh. 

5.3.3. Lệnh Curves 

Hiệu chỉnh đồng bộ các mức sáng – tối – trung bình. 

Thao tác thực hiện: 

• Chọn lệnh Curves 
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• Di chuyển con trỏ và kích lên đường đồ thị (đường xiên từ góc dưới trái đến 

góc trái phải), sẽ xuất hiện một nốt vuông trên đường đồ thị đó. 

• Kích vào nốt vuông và rê chuột theo hướng trên trái là tăng sắc độ sáng. Ngược 

lại, kích vào một nốt vuông và chuột theo hướng dưới phải là tăng sắc độ tối – OK 

 

Hình 5.5 Hộp thoại Curves 

5.3.4. Lệnh Color Balance 

Dùng để cân bằng màu sắc. 

 

Hình 5.6 Hộp thoại Color Balance 

Thao tác thực hiện: 

- Kiểm nhận một trong ba giá trị ở khu vực Tone Balance. 

Shadows: tập trung thay đổi những vùng hình ảnh có sắc độ tối. 

Midtones: tập trung thay đổi những vùng hình ảnh có sắc độ trung bình 

Highlights: tập trung thay đổi những vùng hình ảnh có sắc độ sáng. 
Preserve Luminosity: tùy chọn này cho phép duy trì độ sáng trong hình ảnh. 

- Di chuyển ba thanh trượt trong khu vực Color Balance. 

Cyan: màu xanh da trời 

Red: màu đỏ 

Magenta: màu tím sen 

Green: màu xanh lục 

Yellow: màu vàng 

Blue: màu xanh dương. 
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ảnh. 

Kéo con trượt đến màu cần tăng trong hình ảnh và ra xa màu cần giảm trong hình 

 

- Kích nút OK. 

5.3.5. Lệnh Brightness/Contrast 

Hiệu chỉnh sắc độ sáng tối và cường độ tương phản trong hình ảnh. 

 

Hình 5.7 Hộp thoại Brightness/Contrast 

Thao tác thực hiện: 

Chọn lệnh Brightness/Contrast 

Di chuyển con trượt của thanh Brightness, nếu sang bên trái làm tối hình ảnh. 

Ngược lại, sang bên phải làm sáng hình ảnh. 

Di chuyển con trượt của thanh Contrast, nếu sang trái là giảm độ tương phản. 

Ngược lại, sang bên phải sẽ làm tăng độ tương phản trong hình ảnh. 

Kích nút OK. 

5.3.6. Lệnh Hue/Saturation 

Dùng để hiệu chỉnh sắc độ, độ bão hòa màu và mức độ sáng tối cho hình ảnh. 

 

Hình 5.8 Hộp thoại Hue/Saturation 

Thao tác thực hiện: 

Di chuyển các thanh trượt trong bảng Hue/Saturation 

Hue: hiệu chỉnh sắc độ màu 

Saturation: hiệu chỉnh độ bão hòa 

Lightness: hiệu chỉnh độ sáng tối. 

Colorize: Hình ảnh được chuyển sang sắc độ của màu Foreground hiện hành và 

vẫn bảo toàn độ sáng cho mỗi pixel. 

Lưu ý: Trong trình đơn sổ xuống của Edit, ta chọn một màu bất kỳ, chẳng hạn như 

Red (đỏ). Khi hiệu chỉnh, ta tác động lên nhóm màu thuộc tông màu đỏ. Tất cả màu còn 

lại vẫn giữ nguyên trạng thái ban đầu. 
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Hình 5.9 Hiệu chỉnh kênh màu trong hộp thoại Hue/Saturaion 
5.3.7. Lệnh Desaturate 

Chuyển đổi toàn bộ màu sắc của hình ảnh sang thang độ xám nhưng vẫn giữ 

nguyên hệ màu ban đầu, và nó chỉ ảnh hưởng đến hình ảnh trên Layer hiện hành. 

Thao tác đơn giản: ta chỉ chọn lớp hình ảnh → Menu Image/ Adjustments/ 

Desaturate. 

5.3.8. Lệnh Replace Color 

Thay thế màu hiện hành được chỉ định bằng các giá trị màu mới. 

 

Hình 5.10 Hộp thoại Color Balance 

Fuzziness: xác định phạm vi dải màu sẽ được chọn để thay thế. 

Hình vuông màu đen: hiển thị vùng chọn hiện hành. Vùng màu trắng trong hình 

vuông màu đen: hiển thị vùng màu sẽ được thay thế 

Hue: điều chỉnh tông màu 

Saturation: điều chỉnh cường độ màu 

Lightness: điều chỉnh độ sáng tối của màu 

Ba công cụ Eyedroper: dùng để xác định mẫu màu nào cần được thay thế 

Eyedropper (+): dùng để chọn thêm mẫu màu 

Eyedropper (-): dùng để loại bớt mẫu màu không cần thiết ra khỏi mẫu màu đã 

chọn. 

5.3.9. Lệnh Selective color 

Hiệu chỉnh màu theo tông màu định chọn. 
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Hình 5.11 Hộp thoại Selective Color 

Thao tác thực hiện: 
Chọn tông màu trong menu sổ của nhãn lệnh Color. 

Di chuyển các nốt tam giác của bốn thanh trượt: Cyan – Magenta – Yellow – 

Black. OK 

5.3.10. Lệnh channel Mixer 

Nhuộm ba màu theo từng kênh đơn (Red – Green – Blue) lên hình ảnh. 

Thao tác thực hiện: 

Chọn một kênh màu đơn trong trình đơn Output Channel. 

Di chuyển nốt tam giác của ba thanh trượt Red, Green, Blue trong khu vực 

Source Channel để hiệu chỉnh màu nhuộm. 
Monochrome: sử dụng các mức xám. 

Di chuyển nốt tam giác trên thanh trượt Contrast: để tăng hoặc giảm bớt độ dày 

đặc của kênh màu được chọn. 

Kích nút OK. 

 

Hình 5.12 Hộp thoại Channel Mixer 

Muốn lưu giữ những hiệu chỉnh trong hộp thoại Channel Mixer ta kích nút Save. 

Khi cần sử dụng lại, ta kích nút Load. 
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5.3.11. Lệnh Grandient Map 

Lệnh Gradient Map ánh xạ khoảng biến thiên thang độ xám tương đương của hình 

ảnh theo màu của mẫu tô gradient xác định. Vùng tối trong hình ảnh ánh xạ đến màu ở 

một đầu mẫu tô (bên trái), vùng sáng ánh xạ đến màu ở đầu còn lại (bên phải). 

 

Hình 5.13 Hộp Gradient Map 

Thao tác: 
Mở hộp thoại Gradient Map 

Định rõ mẫu tô gradient sẽ áp dụng 

Chọn các tùy chọn thích hợp: 
Dither: Làm mịn màu mẫu tô và giảm bớt hiệu ứng sọc 

Reverse: Đổi hướng biến thiên của mẫu tô Gradient, nghịch đảo hướng ánh xạ. 

Ok 

5.3.12. Lệnh Invert 

Tạo âm bản cho hình ảnh. 

Thao tác thực hiện: chỉ việc chọn lệnh Invert. 

Hình ảnh minh họa: 

 

Hình 5.14 Áp dụng lệnh Invert cho ảnh 

5.3.13. Lệnh Equalize 

Phân bố đều giá trị sáng trung bình. 

Thao tác thực hiện: chọn một vùng hình ảnh → chọn lệnh Equalize. Xuất hiện 

một hộp thoại: 

 

Hình 5.15 Hộp thoại Equalize 

Equalize selected area only: chỉ bên trong vùng chọn. 

Equalize entire image base on selected area: phân bố đều đặn tất cả những pixel 

dựa trên những pixel bên trong vùng chọn. 

Sử dụng Equalize khi ảnh quét tối hơn so với ảnh gốc nhưng muốn cân bằng các 

giá trị nhằm tạo hình ảnh sáng hơn. 
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5.3.14. Lệnh threshold 

Chuyển ảnh về dạng ảnh bitmap thường dùng trong kỹ thuật in 

5.3.15. Lệnh Posterize 

Làm thay đổi các mức xám của hình ảnh 

5.3.16. Lệnh variation 

Cho phép điều chỉnh độ cân bằng màu, độ tương phản và độ bão hòa màu cho 

hình ảnh. 

Thường sử dụng để chuyển đổi hình ảnh đen trắng sang hình ảnh màu, đây là một 

việc không thể thiếu trong lĩnh vực nhiếp ảnh. 

Thao tác thực hiện: 

Khu vực có hai ô mẫu nằm trên cùng giúp ta dễ dàng so sánh: 

Original: mẫu hình ảnh ban đầu. 
Current Pick: mẫu hình ảnh kết quả. 

Khu vực có bảy ô mẫu giúp ta thay đổi tông màu. 

More Green: thêm màu xanh lục 

More Yellow: thêm màu vàng 

More Red: thêm màu đỏ 

More Magenta: thêm màu xanh dương 

More Blue: thêm màu xanh da trời. 

Khu vực có ba ô mẫu nằm bên phải giúp ta thay đổi độ sáng tối. 

Lighter: thêm sắc sáng 

Darker: thêm sắc tối 
Current Pick: kết quả điều chỉnh sáng tối. 

Lưu ý: Muốn hiệu quả tác động trên hình ảnh, hãy kích lên những ô mẫu đó. 

Kích nút OK 

Câu hỏi ôn tập 

1. Một khi bạn đã tạo một vùng lựa chọn, vùng hình ảnh nào sẽ được xử lý? 

2. Bạn làm cách gì để thêm hoặc bớt một vùng lựa chọn 

3. Bạn làm cách gì để di chuyển một vùng lựac họn khi bạn đang vẽ nó 

4. Khi bạn đang vẽ một vùng lựa chọn bằng công cụ Lasso, bạn làm cách gì để 

đóng vùng lựa chọn lại? 

5. Làm thế nào để công cụ Magic Wand xác định những vùng của hình ảnh nó sẽ 

chọn? Tolerance nghĩa là gì và nó tác động thế nào tác vùng lựa chọn? 

Đáp án: 

1. Chỉ có những vùng nằm trong vùng lựa chọn mới có thể được sửa đổi. 

2. Để thêm vào vùng lựa chọn, giữ phím Shift và kéo vào vùng lựa chọn hiện hành. 

Để bớt đi từ vùng lựa chọn, giữ phím Alt và kéo vào vùng lựa chọn hiện hành. 

3. Vẫn giữ nguyên chuột trái, giữ phím cách (Spacebar) và kéo để định lại vị trí 

cho vùng lựa chọn. 

4. Để đóng lại vùng lựa chọn bằng công cụ Lasso, nhấp đúp vào điểm bắt đầu khi 

bạn đã tạo một vòng xung quanh đối tượng. Nếu bạn kết thúc điểm lựa chọn ở một chỗ 

khác chứ không phải là điểm bắt đầu. Nó sẽ tạo ra một đường cắt ngang nối liền điểm 

xuất phát và điểm bạn kết thúc. 

5. Công cụ Magic Wand chọn nhưng pixel gần kề nhau dựa trên những điểm tương 

đồng về màu sắc. Tolerance có nghĩa rằng nó xác định bao nhiêu tông màu mà công cụ 

Magic Wand sẽ chọn. Giá trị của Tolerance càng lớn, công cụ Magic Wand sẽ lựa chọn 

nhiều tông màu hơn. 
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BÀI 6. ĐIỀU CHỈNH HÌNH ẢNH 

❖ GIỚI THIỆU BÀI 6 

Bài 6 là phần lý thuyết các kiến thức về cách điều chỉnh hình ảnh trong Photoshop. 

❖ MỤC TIÊU BÀI 6 

Sau khi học xong phần này, người học có khả năng: 

➢ Về kiến thức: 

- Biết các chế độ màu được sử dụng trong Photoshop; 

- Biết thay đổi hình dạng ảnh tùy ý; 

- Biết chức năng của các bộ lọc trong Photoshop; 

➢ Về kỹ năng: 

- Thay đổi được chế độ màu bất kỳ; 

- Tách, ghép được hình ảnh; 

- Sử dụng thành thạo các bộ lọc; 

➢ Về năng lực tự chủ và trách nhiệm: 

- Rèn luyện tính chính xác, sáng tạo, linh hoạt. 

- Ý thức được tầm quan trọng và ý nghĩa thực tiễn của cách điều chỉnh hình ảnh trong xử lý 

ảnh. 

- Tích cực, chủ động và hợp tác trong học tập. Thể hiện sự nhiệt tình, trách nhiệm, tác phong 

nhanh nhẹn trong công việc. 

❖ PHƯƠNG PHÁP GIẢNG DẠY VÀ HỌC TẬP BÀI 6 

- Đối với người dạy: sử dụng phương pháp giảng giảng dạy tích cực (diễn giảng, vấn đáp); 

yêu cầu người học thực hiện trả lời câu hỏi và bài tập Bài 6 (cá nhân hoặc nhóm). 

- Đối với người học: chủ động đọc trước giáo trình (Bài 6) trước buổi học; hoàn thành đầy đủ 

bài tập Bài 6 theo cá nhân hoặc nhóm và nộp lại cho người dạy đúng thời gian quy định. 

❖ ĐIỀU KIỆN THỰC HIỆN BÀI 6 

➢ Phòng học chuyên môn hóa/nhà xưởng: 

- Phòng học lý thuyết, thực hành được trang bị hệ thống đèn đủ ánh sáng. 

- Bàn ghế cho sinh viên. 

- Bàn ghế giáo viên, bảng, phấn.  

➢ Trang thiết bị máy móc: 

- Máy tính, máy chiếu 

➢ Học liệu, dụng cụ, nguyên vật liệu: 

- Giáo án, bài giảng. 

- Giáo trình nội bộ và các tài liệu giảng dạy khác hỗ trợ bài giảng 

➢ Các điều kiện khác: Không có 
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❖ KIỂM TRA VÀ ĐÁNH GIÁ BÀI 6 

- Nội dung: 

✓ Kiến thức: Kiểm tra và đánh giá tất cả nội dung đã nêu trong mục tiêu kiến thức 

✓ Kỹ năng: Đánh giá tất cả nội dung đã nêu trong mục tiêu kĩ năng. 

✓ Năng lực tự chủ và trách nhiệm: Trong quá trình học tập, người học cần: 

+ Nghiên cứu bài trước khi đến lớp 

+ Chuẩn bị đầy đủ tài liệu học tập. 

+ Tham gia đầy đủ thời lượng môn học. 

+ Nghiêm túc trong quá trình học tập. 

- Phương pháp: 

✓ Điểm kiểm tra thường xuyên: Không có 

✓ Kiểm tra định kỳ: Không có 
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NỘI DUNG BÀI 6 

6.1. Các chế độ màu 

6.1.1. Chế độ RGB 

- Là chế độ màu tổng, là bộ màu gồm 03 màu cơ bản: Đỏ (Red) Xanh lá cây 

(Green) và Xanh da trời (Blue) 

- RGB là không gian màu dương tính thường được sử dụng phổ biến vì nó rất 

thuận lợi trong việc chỉnh sửa. 

- Hầu hết các màu đều có thể thể hiện được qua ba màu là Đỏ (Red), Lục (Green), 

Lam (Blue) với cường độ sáng rất cao. Khi phối hợp lại chúng cũng có thể tạo được các 

màu CYM và W (trắng), nên chúng cũng được gọi là hệ màu Cộng. Tất cả các màu được 

phối hợp với cường độ sáng cao nhất sẽ tạo ra màu trắng, vì tất cả các ánh sáng sẽ được 

ánh xạ ngược trở lại mắt và tạo nên màu trắng. Hệ màu cộng được sử dung trong màn 

hình, video, ánh sáng. 

6.1.2. Chế độ CMYK 

- Là chế độ màu trừ hay còn gọi là chế độ màu xử lý, là sự phối hợp giữa các màu 

Cyan (da trời) Magenta (tím) Yellow (vàng) và blacK (đen) 

- CMYK là không gian màu âm tính thường được dân in ấn sử dụng (chế độ màu 

xử lý). 

- Hệ thống màu CMYK: Là việc tạo màu dựa theo sự hấp thụ ánh sáng của mực in 

lên giấy. Khi ánh sáng đập vào mực in, một số bước sóng được hấp thụ trên giấy, một 

số khác được phản xạ vào mắt. Theo lý thuyết, màu Xanh lục (Cyan), màu Vàng 

(Yellow) và màu Cánh sen (Magenta) kết hợp với nhau hấp thu ánh sáng tạo nên màu 

Đen và chúng được gọi là hệ màu Trừ. Tuy nhiên do trong thực tế, các hạt mực in kết 

hợp với nhau tạo thành một màu đen không thuần khiết, nên người ta cho thêm một lớp 

màu đen nữa để tạo nên màu đen thuần khiết, vì để tránh lầm lẫn với màu xanh nên được 

viết tắt là K. Việc kết hợp những màu mực in này được gọi là tiến trình in bốn màu. 

ICC ( International Color Consortium): Một tổ chức định ra tiêu chuẩn màu sắc 

giúp cho các phần mềm và các thiết bị có thể hiểu được nhau (ND). ICC profile là một 

tập hợp những thông số nhằm đặc tả không gian màu của một thiết bị, ví dụ: không gian 

màu CYMK nhằm sử dụng cho các thiết bị in ấn. Trong bài này ta sẽ học cách sử dụng 

các tập màu RGB và CMYK. Photoshop (hay các ứng dụng có thể sử dụng định nghĩa 

màu theo chuẩn ICC) sẽ sử dụng những thông số theo chuẩn ICC để quản lý màu cho 

các file hình ảnh của mình. Ta có thể tham khảo thêm về việc quản lý màu và chuẩn bị 

những xác lập cho màn hình 
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6.1.3. Chế độ Bitmap 

Chế đô màu Bitmap là màu đen và màu trắng thật sự. Mỗi pixel hoặc có màu đen 

hoặc có màu trắng. sự sắp đặt của các pixel đen và trắng sẻ tạo ra bóng nhưng anh ko 

thật sự có bất kỳ pixel xám nào. bạn có thễ sử dụng chế độ Bitmap để tạo các ảnh cho 1 

thiết bị ko dây. sử dụng trên web, hay để in thương mại . 

6.1.4. Chế độ GrayScale 

Khi mọi người nói đến 1 bức ảnh đen trắng. Họ thật sự đang đề cập đến ảnh thang 

độ xám (Grayscale). Ảnh này ko chỉ chứa các màu đen và trắng mà còn chứa 1 dãy các 

màu xám ở giữa. Bạn có thể sử dụng chế độ Grayscale cho các ảnh trên web hoặc các 

bản in. Lưu ý rằng trừ khi máy in phun mực của bạn được thiết kế để tái tạo các ảnh 

thang độ xám với các mực đen và xám (hay các mực đen và đen nhạt), bạn sẻ ko hài 

lòng với kết quả in ảnh Grayscale. Việc sử dụng chỉ một màu đen sẽ ko tái tạo toàn bộ 

dãy sắc độ trong ảnh, Việc sử dụng các mực màu sẻ tăng thêm một sắc độ vào ảnh. Có 

1 cách khác cho các ảnh Grayscale là rửa ảnh ở các phòng lab chuyên nghiệp. 
6.1.5. Chế độ Dautone 

Duotone ( bao gồm cả triotone và quadtone ) là một chế độ màu rất chuyên biệt. 

chỉ dành cho việc in thương mại, vốn sử dụng hai, 3 hay 4 màu mực trải rộng ra khắp 

ảnh. Mặc dù chế độ này có vẻ phù hợp với máy in phun mực, nhưng thật ra Duotone là 

1 chế độ màu ko thể chấp nhận dc đối với các máy in phun mực. Các ảnh Duotone đòi 

hỏi phải đỗ các mực dc pha sẳn vào máy in, đây ko phải là việc mà bạn có thể làm với 

máy in của mình. 

6.1.6. Chế độ Indexed Color 

Bằng cách sử dụng một bảng màu (color table) hay một danh sách có đến 256 màu 

cụ thể, chế độ Indexed Color dành cho web. bạn lưu các ảnh GIF và PNG -8 trong 

Indexed Color, nhưng chỉ các dạng file đó là cần 1 số lựong màu như vậy. Nhửng thứ 

như nút trên trang web ( vốn chỉ cần vài màu ) sẻ được ở dạng ảnh GIF nhờ sử dụng chế 

độ Indexed Color. Điều đó giúp giảm kích cở file, giảm lượng khoảng trống mà ảnh đòi 

hỏi trên web server của bạn . đồng thời tăng nhanh thời gian tải xuống . 
6.1.7. Chế độ Lab Color 

Còn được gọi là CIELAB , đây là một chế độ màu mà bạn có thể sử dụng khi tạo 

các hiệu ứng đặc biệt sử dụng các kỷ thuật nhất định trong Photoshop. Nhưng không 

phải là chệ độ mà bạn sẻ lưu artwork sau cùng trong chế độ đó. Sau đây là 3 kênh trong 

1 ảnh LAB 

* Linghtness, kênh này ghi độ sáng của mổi pixel 
* a, kênh này ghi màu của pixel trên một trục Green - to - red ( xanh lục sang đỏ) 

* b, Kênh này ghi giá trị màu của mổi pixel trên 1 trục blue - to - Yellow ( xanh 

dưong sang vàng) bạn không nên in các ảnh LAB trên một máy in phun mực hoặc gởi 

chúng lên web site của bạn, bạn nên chuyển đổi các ảnh RGB hay CMYK của bạn sang 

chế độ LAB trứoc khi sử dụng một trong các bộ lọc Sharpen của Photoshop. Hãy áp 

dụng bộ lọc Unsharp Mask, sử dụng lệnh Edit > Fade Unsharp Mask, và thay đổi chế độ 

hòa trộn từ Normal sang Lunilosity. Cùng một kết quả, nhưng tác vụ được thực hiện ít 

hơn và khã năng làm giảm chất lượng ảnh củng thấp hơn 

6.1.8. Chế độ Multichannel 

Giống như Duotone, Multichannel là 1 chế độ màu chỉ dùng giới hạn trong các 

máy in thương mại bỡi vì nó phụ thuộc vào các màu mực đả dc pha trộn sẳn để áp lên 

giấy. Không giống như Duotone, trong đó các mực dc trải qua khắp trang. Các ảnh 

Multichannel sử dụng các mực nhất định trong các vùng nhất định. Bạn có thể cần chế 

độ Multichannel khi tạo 1 logo cho khách hàng. 



56 
 

6.2. Điều chỉnh hình ảnh 

6.2.1. Lệnh Duplicate 

Nhân đôi lớp file ảnh, lớp ảnh 

Thực hiện: 

Nhân đôi hình ảnh (file ảnh): R_click tại vùng trống trên thanh tiêu đề, chọn 

Duplicate. 

Nhân đôi lớp ảnh (Layer): R_click tại lớp ảnh trên bảng lớp, chọn Duplicate. 
6.2.2 Lệnh Image size 

Lệnh này cho phép ta đặt lại kích thước cũng như độ phân giải của file ảnh. Nó 

không như lệnh Crop-cũng cho phép định lại size, độ phân giải và cắt xén gọn lại hình 

ảnh-lệnh Image size chỉ cho phép định lại size và độ phân giải mà thôi. 

Bấm Ctrl+Alt+I hoặc chọn lệnh từ Menu: Image\Image size, một hộp thoại Image 

size sẽ hiện ra. 

 
Hình 6.1 Hộp thoại Image size 

Khu vực Pixels Dimentions: Nó cho biết kích thước ngang (width) và cao (height) 

của file ảnh hiện tại với đơn vị tính là pixels. 

Khu vực Document size: 

Width và height cho biết kích thước rộng và cao của file ảnh theo đơn vị tính đang 

hiển thị. Khi chọn lại đơn vị tính trong khung này, kích thước ngang và cao sẽ được cập 

nhật lại cho phù hợp với đơn vị vừa chọn. Thông thường thì trong khung này hiển thị 

đơn vị mặc định của Photoshop. Để thay đổi đơn vị tính, bạn cần phải vào Menu Edit \ 

Preferences\ Units & Rulers và chọn lại đơn vị trong khung Rulers, khi đó đơn vị tính 

này sẽ trở thành mặc định. 
Resolution: Nó cho biết độ phân giải của file ảnh hiện hành. 

Kiểm nhận Constrain Proportions tức là bạn muốn thay đổi kích thước theo đúng 

tỉ lệ. Bạn tăng hay giảm giá trị của một trong hai kích thước (rộng hoặc cao) thì kích 

thước kia sẽ tự động tăng hay giảm theo. Khi chọn tùy chọn này, một biểu tượng “mắt 

xích” sẽ xuất hiện cho biết kích thước đã được khống chế tỉ lệ. Nếu không chọn 

Constrain Proportions thì bạn thay đổi kích thước tự do. Tuy nhiên, đối với hình người, 

bạn thay đổi kích thước mà không theo tỉ lệ thì sẽ làm “méo mó” tấm hình ngoại trừ bạn 

cố tình làm như vậy. 

Resample Image: Nó cho phép định lại độ phân giải khi thay đổi size hình. Thông 

thường khi tăng kích thước file ảnh lên gấp đôi thì độ phân giải sẽ giảm lại 1/2để không 

phải bù pixels. Ví dụ bạn có file ảnh kích thước 4cm x 4cm độ phân giải là 72 

pixels/inch, khi tăng kích thước lên 8cm x 8cm độ phân giải sẽ tự động giảm 
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xuống còn 36 pixels/inch (nếu không kiểm nhận Resample Image), nếu kiểm nhận nút 

này thì khi tăng kích thước lên 8cm x 8cm, độ phân giải vẫn giữ nguyên 72 pixels/inch, 

khi đó photoshop phải tính toán nội suy để bù pixels. Khi tăng kích thước mà vẫn giữ 

nguyên độ phân giải thì chất lượng ảnh sẽ giảm, ngược lại khi giảm kích thước mà vẫn 

giữ nguyên độ phân giải thì chất lượng file ảnh vẫn bình thường. 

Tóm lại: Nếu chọn Constrain Proportions là bắt buộc thay đổi kích thước phải theo 

tỉ lệ, nếu chọn Resample Image là giữ nguyên độ phân giải khi thay đổi size. 

Hình dưới là thay đổi size không kiểm nhận Resample Image 

 

Có kiểm nhận Resample Image và Constrain Proportion 

 

Ngoài ra Photoshop còn hổ trợ chúng ta một công cụ để tăng kích thước file ảnh, 

bạn vào menu Help chọn Resize Image và theo hướng dẫn trong đó để tăng kích thước 

cho file ảnh. Thực ra bạn phải dự định trước bức ảnh của bạn sau khi xử lý sẽ dùng vào 

việc gì? Xuất bản web, để xem hay để in ấn. Nếu để in ấn thì bạn phải dự trù trước kích 

thước in ra sẽ là bao nhiêu để chọn ảnh “đầu vào” cho phù hợp. Nếu Photoshop cho 

phép chúng ta tăng kích thước file lên cỡ nào cũng được mà không có vấn đề gì về chất 

lượng ảnh thì chúng ta cứ chụp hình bằng điện thoại di động hay máy KTS “amatuer” 

rồi tăng kích thước lên thật lớn để làm hình quảng cáo chứ tội tình gì phải mua những 

thiết bị chuyên nghiệp đắt tiền… Tuy nhiên, được cái này sẽ mất cái khác, và nó có 

nghĩa tăng kích thước sẽ giảm độ nét… 

6.2.3. Lệnh Canvas Size 

Cho phép chúng ta mở rộng size hình nhưng vẫn giữ nguyên kích thước phần ảnh 

gốc.  

Chọn lệnh từ Menu: Image\Canvas Size sẽ xuất hiện hộp thoại canvas. 

 

Hình 6.2 Hộp thoại Canvas Size 

A: kích thước của file ảnh hiện hành 

B: Bấm vào một trong 9 ô vuông nhỏ để chọn hướng Canvas. 



58 
 

C: Chọn màu nền cho phần canvas 

Ví dụ: File ảnh kích thước 6cm x 9cm độ phân giải 72 pixel/inch như sau 

Ta muốn Canvas size thành 8cm x 10cm, phần canvas sẽ nằm bên phải và phía 

dưới, chọn thông số như hình sau: 

 

Kết quả như sau: 

 

Cũng với hình như trên, nếu trong hộp thoại canvas bạn kiểm nhận Relative khi đó 

giá trị trong khung Height và Width sẽ trả về 0, bạn chỉ nhập kích thước cho phần canvas. 

 

6.2.4. Lệnh Rotate Canvas 

Lệnh Rotate Canvas cho phép bạn quay hay lật toàn bộ ảnh. Các lệnh này không 

hoạt động trên các lớp hay các phần riêng của các lớp, các đường hoặc các đường viền 

được chọn. 
Để quay hay lật toàn bộ ảnh : 

Chọn Image\Rotate Canvas và chọn một trong các lệnh sau đây từ menu con: 

+ 180 độ để quay ảnh đi nửa vòng. 

+ 90 độ CW để quay ảnh theo chiều kim đồng hồ đi một phần tư vòng. 
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+ 90 độ CWW để quay ảnh ngược chiều kim đồng hồ đi một phần tư vòng. 

+ Arbitrary để quay ảnh theo góc mà bạn chỉ định. Nếu bạn chọn tùy chọn này,hãy 

nhập một góc trong khoảng -155,99 và 359,99 vào hộp text angle và sau đó chọn CW 

hoặc CWW để quay theo chiều hay ngược chiều kim đồng hồ. Nhấp OK 

+ Flip Canvas Vertical (Photoshop) hoặc Flip Horizonal (ImageReady) để lật ảnh 

theo chiều ngang, dọc theo trục dọc. 

+ Flip Canvas Vertical (Photoshop) hoặc Flip Vertical (ImageReady) để lật ảnh 

theo chiều dọc, dọc theo trục ngang. 

6.2.5. Lệnh Extract 

Extract Filter là một công cụ hỗ trợ việc tách Mod trong Photoshop. Lưu 

ý: Các phiên bản sau này (Photoshop CS 5, 6)không hỗ trợ lệnh này nữa 

Là công cụ cắt ghép ảnh rất hiệu quả, cho phép bạn loại bỏ nền cho ảnh. Ứng 

dụng cho các ảnh có độ phân giải cao giữa nền và hình. 

Thực hiện 
Mở file ảnh cần ghép. 

Tạo Layer mới và tô màu chuyển sắc hoặc ghép nền ảnh bất kỳ. 

Chuyển layer ảnh lên trên layer nền và chọn lệnh Filter > Extract. 

 

Trong Filter Extract thực hiện như sau 

Chọn công cụ Edge highlighter tool (B): để chọn vùng ảnh cần cắt tự động như 

hình trên (vùng chọn phải khép kính). Vùng chọn Highlighter càng chính xác thì hình 

ảnh được cắt càng đẹp. 

Sử dụng cộng cụ Fill Tool (G): đổ màu vào vùng ảnh cần giữ lại (ở đây chính là 

vùng màu tím). Vùng này sẽ được giữ lại hoàn toàn. 

Chọn Priview để xem trước kết quả. Nếu ảnh chư đẹp, bạn hãy sử dụng công 

cụ Eraser tool (E) để điều chỉnh vùng Highlighter. 

Nhấn chọn Ok để hoàn tất công việc. 

6.3. Các bộ lọc 

Một trong những yếu tố quan trọng bậc nhất tạo nên sức mạnh "thiên hạ vô địch" 

ở photoshop chính là bộ lọc (filter). Là công cụ đa năng và đầy quyền lực, bộ lọc cho 

phép người dùng chỉnh sửa hình ảnh với đủ các loại hiệu ứng: quẹt nhè - làm sắc nét, 

chạm nổi - khắc chìm, thêm nhiễu - khử vết, tạo quầng sáng - bóng đổ v.v.. Người dùng 

photoshop chuyên nghiệp, cũng như muốn trở thành chuyên nghiệp, nhất thiết phải nắm 

vững đặc điểm của từng bộ lọc và áp dụng chúng hiệu quả. 
Giới thiệu sơ lược về bộ lọc trong Photoshop 

"Tài sản riêng" của photoshop gồm 97 bộ lọc (nói là tài sản riêng vì nó là số bộ lọc 

do Adobe thiết kế và tích hợp vào chương trình, ngoài ra còn có vô số bộ lọc bên thứ ba, 

do nhiều nguồn khác cung cấp để sử dụng trong photoshop). Số bộ lọc riêng của Adobe 

Photoshop được xếp vào 13 hạng mục liệt kê trên menu Filter, và sẽ được trình bày chi 

tiết từng bộ lọc một. 

http://4.bp.blogspot.com/-RElBO68UTuk/UUggtOlX92I/AAAAAAAACfs/ugTQhwwXchk/s1600/bai8-+Filter_clip_image008.jpg
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6.3.1. Lệnh Liquify 

 

Hình 6.3 Hộp thoại Liquify 

Là nhóm công cụ biến dạng hình ảnh rất hiệu quả, thường được sử dụng để tinh 

chỉnh các chi tiết hình ảnh hoặc sử dụng để biến dạng hình ảnh theo phong cách biếm 

họa. 

Đối với nhóm công cụ này, bạn cần phải có tính kiên nhẫn và có bàn tay khéo léo 

thì mới có được những hình ảnh đẹp. 

Thực hiện: 

Chọn hình ảnh cần biến dạng. 

Chọn lệnh Filter > Liquify. 

Chọn công cụ biến hình phù hợp và tác động vào hình vẽ một cách cẩn thận. 

Ứng dụng Liquify là một ứng dụng điều hướng của ảnh khá tốt, nó giúp nắn, hiệu 

chỉnh hình ảnh một cách nhanh chóng nhất. Hôm nay mình xin giới thiệu với các bạn 

cách thức sử dụng Liquify trong Photoshop để nắn chỉnh ảnh. 

Cách thức thực hiện: 

− Đầu tiên các bạn mở ảnh cần chỉnh sửa bằng photoshop. Nhấn tổ hợp phím Ctrl 

+ J để nhân đôi layer ảnh. 

− Tiếp theo các bạn vào menu Layer/liquify… 

− Một cách khác các bạn có thể nhấn tổ hợp phím Ctrl _ Shift _ X 

− Sử dụng công cụ Forward warp tool Phím tắt là W.Khi các bạn chọn nút công 

cụ này, ta chỉ việc Click chuột và di chuyển các điểm ảnh. Các điểm ảnh sẽ bị biến dạng 

theo đường cong, và từ đó ta có thể tùy chỉnh nắn bóp các bộ phận trên ảnh. 

− Tùy chỉnh kích thước của nút công cụ trong mục Tool option Tùy chỉnh size 

đến khi nào phù hợp. 

− Chỉ cần tỉ mỉ chỉnh các góc độ và lưu giữ kết quả. ta sẽ được bức hình như mong 

muốn. 

6.3.2. Bộ lọc Artistic 

Mười lăm bộ lọc thuộc nhóm Artistic được dùng để áp dụng một "Phong cách nghệ 

thuật" cụ thể cho hình ảnh. Tuy có thể được dùng kết hợp với các bộ lọc khác hoặc trên 

một vùng chọn, nhưng bản thân chúng đã là những lệnh mạnh đến mức khó có thể kết 

hợp được. Sử dụng các bộ lọc này trên toàn hình ảnh để đạt được kết quả "có chủ ý " 

tốt nhất. 

Các bộ lọc Artistic chỉ có thể lọc ảnh RGB hoặc Grayscale. Chúng không làm việc 

được với ảnh CMYK hoặc ảnh Lab. Ngoài ra chúng không hoạt động trên một lớp trắng. 

Tất cả đều là bộ lọc tham số - tức là chúng có các tham số (điều khiển) cụ thể mà bạn 

có thể quy định để hình thành những kết quả khác nhau. Mọi bộ lọc thuộc loại 

http://3.bp.blogspot.com/-ZmR7CeNXIC4/UUgguUFPHrI/AAAAAAAACgE/fUIOaQmuWxA/s1600/bai8-+Filter_clip_image011.jpg
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này đều có ảnh xem trước dạng một phần (Small Filter Preview) trong hộp thoại bộ lọc, 

chứ không có khung xem trước hình ảnh toàn phần (Full Image Preview). 

-- Colored Pencil – 

Bộ lọc Colored Pencil lấy một hình ảnh hoặc một vùng chọn và cách điệu hoá vùng 

đó theo các nét chì màu được cho là giống nhau trên giấy trung hoà (đen đến trắng).Thực 

tế bộ lọc này dùng các màu trội trong hình ảnh và loại bỏ những vùng nó sẽ biến đổi 

thành "màu giấy" tuỳ thuộc vào cách xác lập tham số. Bộ lọc để lại một kiểu vẽ gạch 

chéo khá hấp dẫn nhưng không giống nét bút chì cho lắm. Nếu có chăng nữa thì nó hầu 

như tương tự tranh sơn dầu đuợc dát bằng dao trộn sơn dầu và đường viền mờ. Bạn hãy 

thử xem. 

-- Cutout – 

Bộ lọc Cutout, được cải tiến từ lệnh Posterize, đơn giản hoá các màu trong hình 

ảnh thành một số cấp độ theo yêu cầu. Nhưng Cutout sử dụng màu từ ảnh gốc - thay vì 

các không gian màu "nguyên thuỷ" ( RGB hoặc CMYK ) như ở lệnh Posterize. Đó là bộ 

lọc "thông minh" theo ý nghĩa nó tìm kiếm các hình dạng để đơn giản hoá, và khử răng 

cưa ranh giới nơi các màu gặp nhau, bộ lọc Cutout thiên về tính toán nên ảnh xem trước 

hiển thị rất chậm. Bộ lọc này, tuy nhiên, tạo một vẻ bề ngoài thay đổi từ "trừu tượng đến 

mức bạn không thể hình dung đó là cái gì" (với các xác lập levels là 2, Edges Simplicity 

là 0, Edges Fidelity là 1) cho đến vẻ bề ngoài "được vẽ bằng số" (ở levels 8, Edge 

Simplicity là 0, Edges Fidelity là 3). Bạn nhận được kết quả chi tiết nhất bộ lọc này bằng 

cách dùng ảnh gốc có độ tương phản cao. Trong một số trường hợp hạn chế, bộ lọc 

Cutout có thể rất hữu dụng để làm một mặt nạ. 

-- Dry Brush – 

Đây là một trong số các bộ lọc hiếm hoi dường như cho kết quả tốt ở mọi xác lập 

- mặc dầu hiệu ứng bạn nhận được thay đổi trong phạm vi khá rộng. Nó mô phỏng kỹ 

thuật cọ vẽ khô truyền thống - rê một cọ vẽ (Paintbrush) cho đến khi hết sạch sơn dầu. 

Đường viền lúc dó sẽ bị đứt đoạn lem nhem từ đầu này đến đầu kia tấm vải vẽ (canvas). 

Đối với hình ảnh trong máy tính hiệu ứng này làm cho đường viền bị răng cưa và sắc 

nét, mặc dù việc che bóng bên trong vẫn duy trì các biến thể và bóng nhoè. 

Không có các xác lập nào trong bộ lọc này có thể tạo ra hình ảnh trắng. Với xác 

lập Brush Size bằng 0, Image Detail bằng 0 và Texture bằng 1, bạn nhận được một hiệu 

ứng tựa như viền ren các mép trong hình ảnh. Định Image Detail là 10 bạn sẽ có một 

bức tranh sơn dầu trừu tượng nhoè nhoẹt có chi tiết rất gần với ảnh gốc nhưng khác về 

"cảm giác" vì nó không còn là ảnh chụp nữa. Nếu xác lập Brush Size bằng 0, Image 

Detail bằng 10 và Texture bằng 3, bạn nhận được bức tranh sơn dầu rất kì là, tựa như bị 

quệt bằng nhiều vệt màu khác nhau. 

-- Film Grain – 

Bộ lọc Film Grain là bộ lọc Noise kết hợp với logic để làm ánh sáng và tăng cường 

các phần của hình ảnh. Bộ lọc Add Noise có thể làm biến dạng hình ảnh với nhiễu, trái 

lại Film Grain, ngay cả ở xác lập cao nhất cung không gây ra tai họa này. Hơn nữa bộ 

lọc Film Grain còn cho phép bạn định rõ một vùng sáng và cường độ có thể thêm nhiễu 

cho vùng tối của hình ảnh nhiều hơn vùng sáng. Bộ lọc này cho hiệu ứng khá đẹp khi 

dược dùng cho các ký tự (trên hình ảnh) nhưng chúng ta không coi đây là bộ lọc tạo hiệu 

ứng đặc biệt hấp dẫn. 

Ở các xác lập thấp nhất, bộ lọc Film Grain không tạo bất cứ hiệu ứng gì. Bộ lọc 

dường như làm phẳng màu trong hình ảnh - Xác lập Grain càng cao, màu càng phẳng. 

Bạn thử dùng bộ lọc này xem. 

-- Fresco – 
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Bộ lọc này rất giống bộ lọc Dry Brush, nhưng có tác dụng tăng cường độ tương 

phản và làm cho các vùng tối trở nên đậm hơn. Bộ lọc Fresco có cùng các điều khiển 

như bộ lọc Dry Brush. Mọi xác lập trong bộ lọc này đều tạo ra hình ảnh hữu dụng. Bộ 

lọc Fresco rất tốt để trừu tượng hoá một hình ảnh và làm sâu sắc thêm độ tương phản.Các 

màu trở nên rất chói 

-- Neon Glow – 

Neon Glow là bộ lọc rất kì quặc. Nó tạo nên màu nhị tông (duotone) hoặc tam tông 

(tritone) lạ lùng từ hình ảnh, tuỳ thuộc vào các lựa chọn màu của bạn. Trừ phi bạn muốn 

một hình ảnh âm bản lạ hoặc ảnh có màu kì dị, còn chúng tôi không dám chắc bộ lọc 

này có công dụng đáng kể nào. Nếu chọn đúng màu, nó có thể cho bạn cảm giác về một 

thé giới khác trên hình ảnh, và cũng có thể có hiệu quả khi được dùng trên một vùng con 

hoặc trên kí tự. Nếu có trắng lần lượt là màu Foreground đen và màu Background trắng, 

bạn sẽ nhận được hình ảnh ở thang độ xám, với màu đã chọn ở xác lập "Color" là phần 

loé sáng. Tuy nhiên cung phải để kiểm tra vùng chọn có một số giá trị rất chói trong đó, 

nếu bạn dùng giá đị dương cho Size. Bộ lọc này hoàn toàn phụ thuộc vào màu. Nó phản 

ứng lại các xác lập màu Foreground, màu Background và màu thứ ba được chọn trong 

chính bộ lọc đó. Chọn các màu tương phản để cho kết quả rõ rệt. 

-- Paint Daubs – 

Nghe tên gọi, hẳn bạn sẽ nghi rằng bộ lọc này tạo hiệu ứng nom như các vệt màu 

vẽ. Nhưng thật ra không phải vậy. Tuy nhiên,có nhiều xác lập đưa đến kết quả thú vị - 

mặc dù chúng không phù hợp với cái tên Paint Daubs (các vệt màu vẽ được quệt cẩu 

thả). Logic của bộ lọc này dường như là sự giao thoa giữa bộ lọc Dust & Scratches với 

Radius là 16 và Threshold là 0 (tức là các vùng nhoè màu) và bộ lọc Unsharp Mask. Tựa 

như bạn có thể chọn một mức độ làm sắc nét tuỳ ý một sau khi hình ảnh đã được chia 

thành các vùng màu. Sẽ rất tuyệt nếu áp dụng bộ lọc cho toàn hình ảnh để cách điệu hoá 

và trừu tượng hoá hình ảnh đó. 

Khi Brush Size và Sharpness có giá trị ở khoảng giữa, cọ vẽ Sparkle dường như 

cho hiệu ứng tựa như bạn đã dùng bộ lọc Gaussson Blur và bộ lọc Find Edges và sau đó 

làm sắc nét các đường viền mép. Đó là một vẻ ngoài thú vị. Các giá trị khoãng giữa của 

Brush Size và Sharpness dường như hữu dụng nhất. Nếu bạn định cả Brush Size lẫn 

Sharpness quá thấp, bạn sẽ thấy không có thay đổi gì trong hình ảnh. 

-- Palette Knife – 

Bộ lọc Palette Knife tạo hiệu ứng như bạn đã vẽ hình ảnh bằng dao trộn màu - nếu 

bạn chọn đúng xác lập và muốn sử dụng dao trộn màu để lại màu vẽ hoàn toàn phẳng 

trên vãi vẻ. Độ phẳng là điều duy nhất không hay lắm về bộ lọc này. Đó là điều không 

tự nhiên cho tên của bộ lọc. 

Bộ lọc cho hiệu ứng tựa như bạn đã quệt các vệt màu lên vãi vẻ đã được lót bằng 

màu đen. Vùng tối nhất trở nên đen tuyền và hình ảnh tựa như tăng thêm độ bão hoà. 

Bộ lọc có thể giúp cải thiện một ảnh nét trắng đen đon giản. Bộ lọc khá tốt cho toàn bộ 

hình ảnh hoặc bất kì nơi nào bạn muốn dùng bộ lọc Crystallize. Đây còn là bộ lọc lý 

tưởng cho việc tạo hoạ tiết với cọ vẽ lớn. Nó cung kết hợp tốt với bộ lọc Emboss. 

-- Plastic Wrap – 

Bà Maxime Masterfield, trong cuốn Painting the Spirit Of Nature (nhà xuất bản 

Watson Guptill, 1984) đã mô tả cách sử dụng chất dẻo để tạo hoa văn và độ bóng trong 

các hình ảnh trừu tượng của mình. Bà thường nghiền bột chất dẻo thành sơn ướt và quệt 

sơn theo các đường nét mà bà muốn. 
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Thật không may, bạn không thể làm thế trên phiên bản điện tử. Nó đi theo các 

đường viền trong hình ảnh hơn là ngược lại. Tuy nhiên,bó vẫn có thể dùng để tạo độ 

bóng cho một phần hình ảnh hoặc làm cho toàn hình ảnh có vẻ ngoài có chiều rõ rệt. Bộ 

lọc Plastic Wrap còn giúp tăng cường hiệu ứng nghệ thuật ở đường nét đơn giản. Bộ lọc 

này cho hiệu ứng rất tuyệt khi áp dụng cho các chữ. Nếu bạn lọc một hình ảnh màu đậm 

theo các xác lập cao nhất,bạn nhận được dạng ngôi sao. Lọc lại lần nữa tạo một đốm 

chất dẻo rất thú vị. Nếu lấy một phần của đốm này và tạo mẫu hoa văn không có đường 

nối, bạn có thể được một bản đồ mấp mô hoặc bản đồ chuyển vị. 

-- Poster Edges – 

Bộ lọc Poster Edges phân tích hình ảnh theo các màu riêng và bổ sung chi tiết đen 

xung quanh các mép.Mọi xác lập đều tạo thay đổi khả kiến trong hình ảnh. Bộ lọc này 

rất có ích khi bạn muốn có một hiệu ứng tranh khắc gỗ. bạn có thể nhận được kết quả 

tương tự bằng cách dùng bộ lọc HighPass ở xác lập 1.6 cùng với lệnh Thereshold và đặt 

hình ảnh chồng lên bản gốc trong chế độ Multiply. 

-- Rough Pastels – 

Bộ lọc Rough Pastels, phản ứng với các kết cấu (Texture) cài sẵn bên trong bộ lọc, 

hoặc có thể dùng bộ lọc khác làm bộ lọc kết cấu. Muốn tạo hiệu ứng mới lạ, bạn có thể 

áp dụng một bộ lọc bất kỳ cho bản sao hình ảnh. Sử dụng bản sao bộ lọc này đã làm kết 

cấu khi bạn được hỏi muốn chọn kết cấu nào cho bộ lọc Rough Partels. Bộ lọc Rough 

Partels có thể giúp cải thiện một ảnh nét trắng đen đơn giản và tạo hiệu ứng đẹp mắt với 

chữ. Ngoài ra, nó rất hiệu quả khi cần tạo các kết cấu hoa văn trên một hình ảnh trắng 

được điền đầy với nhiễu từ nhẹ đến vừa. 

Đây là bộ lọc rất phức tạp với nhiều tham số bạn có thể thay đổi. Tham số quan 

trọng nhất là Texture, có thể tạo một khác biệt lớn cho kết quả cuối cùng. Bộ lọc Rough 

Pastels cho hiệu ứng với kết cấu gạch (Brick) rất khác so với kết cấu hiệu ứng với kết 

cấu vải thô (Burlap). Bạn có thể thay đổi kết cấu này bằng cách thay đổi các tham số 

Scaling, Amount Of Relief, Ligjjht Direction. 

-- Smudge Stick – 

Bộ lọc Smudge Stick tạo hiệu ứng trông tựa như bạn cầm miếng giẻ và bôi bẩn lên 

bản vẽ phấn màu. Với mọi xác lập ở các giá trị tối thiểu, hình ảnh chỉ hơi có vẻ bị nhoè 

và vấy bẩn. Các màu bị giảm và bị chà lẫn vào nhau. Bộ lọc Smudge Stick là loại bộ lọc 

tạo kết cấu rất tốt khi được dùng trên hình ảnh trắng đã có gan nhiễu. 

-- Sponge – 

Bộ lọc Sponge tạo hiệu ứng trông tựa như ai đó chấm nhẹ sơn lên hình ảnh. Lượng 

sơn và kích cỡ miếng bọt xốp (sponge) có thể điều khiển được. Đây là một trong những 

bộ lọc cách điệu hoá thành công hơn cả. 

Chọn cọ vẽ cỡ nhỏ và một giá trị Smoothness thấp tạo hiệu ứng rất hấp dẫn - cả 

hai có hoặc không có giá trị xác lập Definition cao. Cỡ cọ vẽ lớn với giá trị Smoothness 

cao tạo hiệu ứng trông tựa như hiệu ứng lọc Median. 

Điều đó tạo nên hiệu ứng giấy nổi hạt tuyệt diệu khi được áp dụng lặp đi lặp lại 

nhiều lần cho ảnh màu thuần nhất, hãy dùng bộ lọc Sponge theo cách thông thường hoặc 

sử dụng kết cấu trùng lặp hoặc kết cấu trong kênh làm "giấy", y như kiểu bạn vẫn làm 

trong Painter. 

-- Underpainting – 

Khó có thể nói hết về công dụng của bộ lọc Underpainting. Sử dụng kết cấu Canvas 

và cọ vẽ cỡ nhỏ với xác lập Texture Coverage cao nhất, bạn nhận một ảnh thực đến mức 

bạn nghi rằng sơn vẫn còn ướt. Hình ảnh hoàn toàn nom như thể bạn đã phát 



64 
 

thảo các chi tiết với lớp sơn mỏng trên vãi vẽ. Nó còn giúp cải tiến một ảnh nét trắng 

đen đơn giản. Bạn có thể dùng bộ lọc này một cách chính xác như khi bạn sơn lót theo 

kiểu truyền thống và thêm vào chi tiết lấy từ ảnh gốc. 

-- Watercolor – 

Nếu căn cứ vào tên, bạn có thể nghi rằng bộ lọc Watercolor làm cho hình ảnh trông 

tựa như được vẽ bằng màu nước, nhưng thật ra không phải như vậy. Các kết quả của bộ 

lọc Watercolor rất giống với kết quả của bộ lọc Fresco, nhưng bộ lọc Fresco thêm nhiều 

biên dạng xung quanh dường viền của hình dạng nào nó nhận diện được. 

Bộ lọc Watercolor tìm kiếm các hình dạng và đơn giản hoá màu sắc. Nó tạo một 

khoảng biến thiên giá trị và hình dạng rất lý tưởng trong tiến trình đơn giản hoá màu từ 

"nhiếp ảnh" sang "hội hoạ". Tuy nhiên, dấu hiệu của màu nước thường là cảm giác nhẹ 

nhõm,thanh thoát,trong khi hiệu ứng tạo thành từ bộ lọc Watercolor lại có màu quá 

mạnh. 

Bộ lọc Watercolor tăng cường độ vùng tối trong hình ảnh quá mức, và màu ở hiệu 

ứng cuối cùng cực kỳ mạnh và chói. Tuy vậy, bộ lọc này khá thông dụng, bởi lẽ nó giúp 

bạn tạo một kiểu trông tựa như màu nước trong Photoshop theo cách dễ dàng nhất - 

nhưng nếu tô vẽ với tuỳ chọn Wet Edges trong Palette Brush,bạn cung sẽ nhận được 

một hình ảnh rất gần với ảnh vẽ bằng màu nước. 

Một biến thể thú vị trên bộ lọc Watercolor là lọc hình ảnh với giá trị Texture bằng 

1 và sau đó bản sao khác của ảnh gốc với Texture bằng 3 ( và nhớ chọn chế độ Blending 

là Difference ). 

6.3.3. Bộ lọc Blur 

Nhóm bộ lọc Blur được dùng để làm giảm độ chênh lệch màu giữa các điểm ảnh 

kề nhau. Tuỳ vào từng bộ lọc cụ thể mà bạn có thể chọn bán kính một điểm ảnh để làm 

nhoè. Nhóm bộ lọc Blur có thể được sử dụng trong linh vực tạo ảnh (production) hoặc 

tạo hiệu ứng đặc biệt, tuy có vài bộ lọc, chẳng hạn Radial Blur, có khuynh hướng hữu 

dụng hơn trong lĩnh vực tạo hiệu ứng đặc biệt. 
-- Blur More – 

Bộ lọc Blur Mode áp dụng độ nhòe cao hơn đôi chút so với bộ lọc Blur. Sử dụng 

bộ lọc này để làm nhoè đường viền hình ảnh một cách tinh tế. 

-- Gaussion Blur – 

Bộ lọc Gaussion Blur là một trong các bộ lọc cơ bản và hữu dụng nhất. Đây là bộ 

lọc chủ yếu được sử dụng để tạo bóng đổ lệch và cung rất hữu dụng khi bạn cần khử 

răng cưa đường viền nơi chúng gặp nhau. Bộ lọc Gaussion Blur giảm độ chênh lệch màu 

giữa các điểm ảnh kề nhau và giúp loại bỏ hạt nổi trên bề mặt. Nó còn được dùng để 

làm nhoè vùng tối để tạo bóng đổ lệch. Bạn có thể dùng bộ lọc Gaussion Blur sau khi 

áp dụng bộ lọc Add Noise để làm dịu bớt nhiễu của hình ảnh gốc để có hiệu ứng tương 

tự như vẽ trên màu ngà. 
-- Motion Blur – 

Bộ lọc Motion Blur làm nhoè hình ảnh tựa như máy ảnh hoặc đối tượng chụp đã 

chuyển động khi ta bấm máy. Thật thú vị khi chúng ta cố thử tái tạo bằng kỹ thuật số 

một hình ảnh mà có thể chúng ta sẽ quẳng sang một bên nếu đó là ảnh chụp. Bộ lọc được 

dùng để bổ sung chuyển động cho hình ảnh. Nếu bạn chỉ muốn tạo tính chuyển động 

cho một phần của hình ảnh hoặc đối tượng chính trên hình ảnh. 
-- Radial Blur – 

Bộ lọc Radial Blur làm cho hình ảnh bị nhoè bằng cách vặn hoặc xoáy nhanh hình 

ảnh tựa như bạn dang thực hiện một cú nhảy trong không gian. Đây rõ ràng là 



65 
 

 

loại bộ lọc tạo hiệu ứng đặc biệt. Mô phỏng hiệu ứng xoáy trong không gian có lẽ là 

cách dùng nhiều nhất ở bộ lọc này. Tuy nhiên,bạn hoàn toàn có thể áp dụng nó bất kỳ 

nơi nào bạn muốn xoắn hoặc phóng to ảnh nhoè. 

Hãy thử dùng Radial Blur trên kết cấu đã tạo với bộ lọc Motion Blur. Nếu chọn 

Spin Blur với Amount hơi cao và đặt tâm vùng xoáy (bằng cách nhấp và kéo mouse 

trong hộp Blur) ở góc dưới bên phải hình ảnh bạn sẽ nhận được hiệu ứng rất tinh tế có 

thể làm phông (nền) rất tốt. Cũng có thể dùng Gaussion Blur để gọt nhẵn hình ảnh đi 

đôi chút. 

-- Smart Blur – 

Bộ lọc Smart Blur tìm đường viền trong hình ảnh và chỉ làm nhoè phần bên trong 

phạm vi một đường viền. Cách xác lập tham số quyết định nơi Photoshop "tìm thấy" 

đường viền. 

Đây là bộ lọc sản xuất tuyệt hảo giúp bạn loại bỏ hạt (Grain) trong vùng có tông 

màu hồng nhạt (màu thịt tươi). Do các hiệu ứng lọc được cục bộ hoá, nên bạn sẽ không 

nhận được hiệu ứng "vấy bùn" có thể tạo thành từ bộ lọc Gaussion Blur. Định Threshold 

ở giá trị thấp và Radius cũng hơi thấp (có thể cao hơn giá trị Threshold). 

Các tuỳ chọn Mode gồm: Normal, Edge only và Overlay Edge. Hiệu ứng Edge 

only và Overlay Edge với Threshold cao sẽ chỉ thấy ở các dạng hình chính trong hình 

ảnh. Điều này giúp biến hình ảnh thành đường nét (tức biên dạng – outline) hoặc có thể 

để làm mặt nạ. Bạn còn có thể có được những bản phác thảo khá đẹp bằng công cụ 

Pencil từ hiệu ứng này. Trong chế độ Edge only bộ lọc Smart Blur hoạt động tương tự 

một bộ lọc Find Edge "thông minh". 

6.3.4. Bộ lọc Brush Stroke 

Nhóm bộ lọc Brush Strokes, đặc tính mới trong photoshop, là một phần của tập 

hợp bộ lọc Gallery Effects. Không có bộ lọc nào trong nhóm này hoạt động trong chế 

độ CMYK hoặc Lab, và tất cả đều có khung ảnh xem trước nhỏ lồng trong hộp thoại bộ 

lọc. Công dụng tuyệt vời nhất của nhóm bộ lọc này là cách điệu hoá hình ảnh hoặc tạo 

kết cấu. Mọi thành viên trong nhóm đều làm việc tuyệt hảo trên hình ảnh trống có hiệu 

ứng lọc Add Noise. Hãy bắt đầu quá trình tạo nhiều mẫu kết cấu lý thú từ nhóm bộ lọc 

này. 
-- Accented Edges – 

Accented Edges là một bộ lọc Edges khác, tương tự bộ lọc Find Edges. Nhưng nó 

có thể dùng để thêm kết cấu cho hình ảnh - do vậy nó được xếp vào nhóm Brush Strokes. 

Bộ lọc Accented Edges dường như tạo hiệu ứng đẹp nhất khi Edges Width có giá trị 

thấp - đường viền lớn sẽ huỷ hoại hình ảnh.Với Edges Width rất thấp còn Brightness và 

Smoothness ở giá trị cực tiểu, hình ảnh bị tối nhưng giàu vân kết cấu, nom gần như một 

bức tranh khắc gỗ. Khi Edges Width nhỏ,nhưng Brightness và Smoothness cực đại,bạn 

hầu như có cảm giác như thể bạn đang nhìn vào một lớp Chrome lỏng có màu. 
-- Angled Strokes – 

Bộ lọc Angled Strokes làm cho hình ảnh trông giống như bạn đã quệt cọ vẽ sơn 

dầu theo đường chéo trên vải vẽ. Hiệu ứng tạo ra rất đẹp, với vệt vẽ sắc nét và dài, mặc 

dù mọi xác lập trong bộ lọc này đều tạo ra kết quả.Angled Strokes là một trợ thủ đắc lực 

trong việc nhận diện những vùng chính trên hình ảnh. 

-- Crosshatch – 

Bộ lọc Crosshatch là một trong các bộ lọc được ưa thích nhất. Nó có thể cho hiệu 

ứng rất hấp dẫn ở hầu hết các xác lập (đặc biệt là các giá trị trung bình) và tạo ra nhiều 
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kết cấu đáng yêu. Bộ lọc Crosshatch làm cho hình ảnh trông tựa như cọ vẽ được quệt 

theo các góc chéo trên vải vẽ. Nó còn có thể tạo ấn tượng về một kiểu dệt ngẫu hứng. 
-- Dark Strokes – 

Bộ lọc Dark Strokes tương tự bộ lọc Angled Strokes, nhưng không thấy rõ các vệt 

cọ vẽ. Các vệt cọ vẽ tương đối dịu dàng và tinh tế (đặc biệt với một giá trị White Intensity 

thấp). Bộ lọc Dark Strokes cho phép có nhiều khả năng chi phối màu hơn trong kết quả 

cuối cùng. Đây không phải là một trong số các bộ lọc được ưa chuộng do nó quá giống 

với các bộ lọc khác trong nhóm này mà không bổ sung thêm hiệu ứng đặc biệt nào 

-- Ink Outline – 

Bộ lọc Ink Outline rất giống bộ lọc Dark Stroke, nhưng nó cho phép bạn điều khiển 

chiều dài vệt cọ hơn là hướng vệt cọ. Bộ lọc Ink Outline luôn tạo hiệu ứng tô vẽ đan 

chéo nhau (cross - hatching) nhưng nếu chiều dài vệt vẽ ngắn, hiệu ứng này bất khả kiến. 
-- Spatter – 

Bộ lọc Spatter có khả năng giúp cải tiến một ảnh nét trắng đen đơn giản. Bộ lọc 

này cho hiệu ứng đẹp mắt khi được dùng với văn bản. Ở các giá trị Smoothness thấp, 

hiệu ứng lọc Spatter trong tựa như ai đó ép hình ảnh qua cọ phun (Airbrush) và nhận 

được các điểm sơn nhỏ lấm tấm trên bề mặt. Với Smoothness cao hơn, sẽ rất tuyệt nếu 

dùng Spatter tạo ảnh phản chiếu từ mặt nước. 

-- Sprayed Strokes – 

Bộ lọc Sprayed Strokes có thể giúp cải tiến một ảnh nét trắng đen đơn giản. Đó là 

một trong số ít các bộ lọc "phác vẽ" cho phép bạn vẽ phác lên hình ảnh theo chiều ngang 

hoặc chiều thẳng đứng. Bộ lọc Sprayed Strokes hoạt động tốt ở hầu hết các xác lập với 

điều khiển Strokes Radius được duy trì ở một giá trị thấp, cũng tương tự bộ lọc Dark 

Strokes. Spatter và Ink Outline. 
-- Sumi-e – 

Bộ lọc Sumi-e là bộ lọc tạo kiểu chữ đẹp, rất hiệu quả trong việc tạo hiệu ứng đặc 

biệt và hiệu ứng với ký tự. Ở đây Strokes Pressure là xác lập điều khiển chính. Nó làm 

cho sự khác biệt trong hiệu ứng lọc của bộ lọc này trở thành độc nhất và lặp lại phần lớn 

hiệu ứng của các bộ lọc khác thuộc nhóm này. 

6.3.5. Bộ lọc Distort 

Nhóm bộ lọc Distort bao gồm một số bộ lọc có khả năng biến đổi hình ảnh của bạn 

thành một cụm điểm ảnh rối rắm, lộn xộn. Chúng uốn lượn thành làn sóng, chạy theo 

đường Zigzag, tạo hình cầu, gợn sóng, xê dịch, và nói chung làm rối loạn nội dung của 

hình ảnh để tạo hiệu ứng đặc biệt. 

-- Diffuse Glow – 

Bộ lọc Diffuse Glow thêm một quầng sáng tinh tế... hoặc không quá tinh tế - cho 

các vùng của hình ảnh. Bộ lọc Diffuse Glow là một trong các bộ lọc gốc Gallery Effect, 

và việc nó được xếp vào nhóm "Distort" là một hiện tượng lạ, vì trên thực tế nó chẳng 

hề làm thay đổi cấu trúc hình học của hình ảnh, như hầu hết bộ lọc chung nhóm sẽ làm. 

Khi định cả ba xác lập điều khiển ở giá trị thấp nhất, hình ảnh sẽ biến mất - bộ lọc thay 

thế toàn bộ hình ảnh với màu Background. Chọn giá trị cao nhất cho cả ba xác lập điều 

khiển này có thể vẫn cho bạn một hình ảnh hữu dụng. Bộ lọc Diffuse Glow có thể được 

áp dụng cho toàn hình ảnh hoặc cho các vùng chọn lọc và cho kết quả tốt, đồng thời 

cũng khá tốt khi dùng cho ký tự. 
-- Displace – 
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Displace là một bộ lọc rất phức tạp. Nói ngắn gọn,bộ lọc này đọc một hình ảnh thứ 

hai và dịch chuyển từng điểm ảnh trong hình ảnh được lọc tương ứng với giá trị trong 

bản đồ chuyển vị. Các điểm ảnh đen trắng trong bản đồ chuyển vị có hiệu ứng mạnh 

nhất. Chúng làm cho mọi điểm ảnh phải chuyển dịch với số lượng cực đại theo chiều 

ngược lại. Giá trị xám trung bình (128) trong Displacement Map không gây ra sự dịch 

chuyển. 

Bộ lọc Displace được dùng để tạo hiệu ứng đặc biệt. Bạn có thể tạo ra kết quả hiện 

thực tựa như hình ảnh được hình qua gương hoặc qua nước. Bạn còn có thể tạo hiệu ứng 

hoang dã, rối rắm bằng cách sử dụng một trong các bản đồ chuyển vị được tạo sẵn và 

được lưu giữ trong mục Plug-Ins/Filter. Sử dụng ảnh màu hoặc ảnh Grayscale làm bản 

đồ chuyển vị với điều kiện là ảnh còn được lưu theo dạng thức Photoshop. Tuy nhiên, 

không nên dùng hình ảnh có lớp làm bản đồ chuyển vị, bởi lẽ điều này sẽ đưa đến kết 

quả không mong đợi. Bạn có thể nhận được các kết quả rất thú vị bằng cách sử dụng 

chính hình ảnh hoặc phiên bản được lọc ngược của hình ảnh làm bản đồ chuyển vị. 
-- Glass – 

Là thành viên của tập hợp bộ lọc gốc Gallery Effect, Glass, về khái niệm tương tự 

bộ lọc Displace, thực hiện một tác động rất gần với tác động của bản đồ Displacement 

(chuyển vị). Tuy nhiên, bộ lọc Glass được thiết kế để mô phỏng hiệu ứng quan sát hình 

ảnh qua một tấm kính. Nó có thể được dùng để cải tiến ảnh nét trắng đen đơn giản, mặc 

dù trước tiên bạn cần bổ sung them nhiễu hoặc bóng che cho hình ảnh. Bộ lọc Glass khá 

tốt khi dùng trên chữ tạo kết cấu. 
-- Ocean Ripple – 

Bộ lọc Ocean Ripple thuộc nhóm Gallery Effects, thực hiện một chuyển vị trên 

hình ảnh. Nó được thiết kế để làm cho hình ảnh trông tựa như ở dưới nước. Cũng có thể 

nhận được hiệu ứng tương tự với bộ lọc Glass, nhưng với Glass, bạn có nhiều khả năng 

chi phối kết quả lọc cuối cùng hơn. Bộ lọc Ocean Ripple không cho phép bạn chọn bản 

đồ chuyển vị dùng cho hiệu ứng. Nó có thể giúp cải tiến ảnh nét trắng đen đơn giản và 

cho hiệu ứng đẹp mắt trên chữ. 

-- Pinch – 

Bộ lọc "làm phồng và ép chặt", Pinch có thể thu nhỏ vùng được chọn bằng cách 

"siết lại" ở tâm hoặc làm cho lớn hơn bằng cách "bơm phồng" qua tâm vùng chọc. Có 

thể dùng bộ lọc này để chỉnh sửa hình ảnh chụp theo nhiều cách khác nhau nếu bạn có 

đôi tay cẩn thận và tạo vùng chọn hợp lí. Bạn có thể dùng bộ lọc Pinch để thu nhỏ kích 

cỡ mũi hoặc môi đối tượng được chụp ảnh, hoặc làm tăng kích thước đôi mắt. Tất nhiên, 

nó còn được dùng để tạo hiệu ứng đặc biệt. 

-- Polar Coordinates – 

Polar Coordinates là bộ lọc chuyên tạo hiệu ứng đặc biệt có một số ứng dụng không 

rõ ràng. Nó sắp xếp lại các điểm ảnh trong hình ảnh tựa như chúng đang di chuyển từ 

kiểu bố trí hình chữ nhật sang kiểu bố trí cực (Rectangular to Polar) hoặc ngược lại (bạn 

hãy hình dung sự khác biệt khi xem bản đồ thế giới với dạng mặt phẳng hình chữ nhật 

hoặc dạng quả địa cầu phẳng). Dùng bộ lọc này để tạo các hiệu ứng hoa dại đầy ấn tượng 

bằng cách tái tạo hình dạng hình ảnh. Hoặc dùng Polar Coordinates tạo đường tròn đồng 

tâm từ đường thẳng (Rectangular to Polar) hoặc tạo mẫu lợp ngói không có đường nối 

ở hai phía (Polar to Rectangular). Bạn có thể nhận được các kết quả độc đáo, không kết 

quả nào giống kết quả nào. Nếu đang làm việc trong một không gian toạ độ, hãy chuyển 

sang không gian kia, vẽ thêm đôi chút và chuyển đổi trở lại. 
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-- Ripple – 

Bộ lọc này rất giống bộ lọc Ocean Ripple. Tuy nhiên đây là một trong các bộ lọc 

riêng của Photoshop, còn bộ lọc Ocean Ripple thuộc nhóm Adobe Gallery Effects. Ứng 

dụng giống nhau, nhưng kết quả - tuy cả hai đều tạo dạng sóng - có hơi khác nhau. Bộ 

lọc Ripple rất thích hợp khi cần mô phỏng vân đá cẩm thạch. 

-- Shear – 

Bộ lọc Shear làm cong méo hình ảnh theo chiều thẳng đứng học theo một lưới. 

Hộp thoại hơi dễ nhầm lẫn, nhưng với nó,bạn có thể tạo ra nhiều đường cong đa dạng 

cũng như tạo hiệu ứng đường thẳng. Bộ lọc Shear rất hữu dụng cho việc tạo hoa văn nếp 

trên y phục. Nếu cần áp dụng bộ lọc theo chiều ngang, chỉ cần đổi hướng hình ảnh 

(Image - Rotate - Cloock wise), áp dụng bộ lọc này, sau đó quay hình ảnh lại vị trí ban 

đầu. 
-- Spherize – 

Bộ lọc Spherize làm phồng vùng chọn hoặc tạo ra dạng hình cầu trên hình ảnh. Bộ 

lọc hoạt động theo chiều ngang, dọc, hoặc cả hai. Spherize chỉ hữu dụng cho các hiệu 

ứng đặc biệt. Nó không bổ sung ánh sáng cho hình cầu như các bộ lọc FPT Glass Lens, 

Spherize cũng rất hữu dụng để tạo giọt nước. 

-- Twirl – 

Bộ lọc Twirl có thể làm cho hình ảnh hơi bị xoắn hoặc có thể đặt một vùng xoáy 

vào tâm hình ảnh. Twirl lấy các điểm ảnh trong hình ảnh và khuấy chúng tựa như khuấy 

chất lỏng. Kết quả tuỳ thuộc vào các xác lập được chọn, có thể nom tựa như bạn khuấy 

sôcôla với bột làm bánh theo kiểu quay tròn. Bộ lọc này rất hữu dụng để tạo các hiệu 

ứng mẫu hoa văn không có đường nối khi được dùng để xoay tròn vùng nơi các vùng 

xoáy gặp nhau. 
-- Wave – 

Bộ lọc Wave là phức tạp nhất trong số các bộ lọc riêng của Photoshop. Nó có nhiều 

tham số hơn hầu hết các bộ lọc khác. Wave rất hữu dụng để tạo mẫu kết cấu, nhưng có 

thể xoá toàn bộ nội dung của hình ảnh. Wave còn được dùng để mô phỏng vân đá cẩm 

thạch. Các xác lập của bộ lọc đều không có "logic" thực, bạn cần thử nghiệm từng giá 

trị một cho đến khi có kết quả vừa ý. 

-- Zigzag – 

Bộ lọc Zigzag là một cách khác để thêm các gợn sóng, hoặc sóng nhỏ, vào hình 

ảnh, cũng tương tự các bộ lọc tạo sóng khác, nhưng Zigzag hoạt động chủ yếu trên mọi 

loại đường tròn đồng tâm. Đây là bộ lọc lý tưởng để tạo hiệu ứng sóng gợn lăn tăn khi 

ném đá xuống dòng sông. 

6.3.6 Bộ lọc Noise 

Nhóm bộ lọc Noise được dùng để chuẩn bị ảnh in ra và tạo hiệu ứng đặc biệt. 

Chúng thuộc nhóm bộ lọc có giá trị nhất và thông dụng nhất trong tập hợp bộ lọc riêng 

của Photoshop. Các bộ lọc này có thể thêm vào lẫn loại bớt nhiễu khỏi hình ảnh (Noise) 

được định nghĩa là các điểm ảnh dư vốn có nguồn gốc, hoặc là hạt trên phim, hoặc là 

các khuyết tật khác chẳng hạn bụi bẩn dính vào ảnh gốc. 
-- Add Noise – 

Bộ lọc Add Noise dùng để gán một kiểu kết cấu nào đó vào hình ảnh bằng cách 

phun bụi lấm chấm. Add Noise tạo những kết quả mà về cơ bản là giống nhau, bất kể 

nội dung hình ảnh là gì. Bộ lọc Add và một hình ảnh trắng thường là nền tảng cho nhiều 

mẫu kết cấu thú vị. Nó được dùng để che giấu những "tiếp xúc" của màu phẳng lên một 

hình ảnh, lên những vùng nơi hình ảnh cần phải được tạo hiệu ứng nổi hạt lại, 
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và bên trong từng kênh riêng biệt để giữ không cho các Gradient kết hợp lại (bằng cách 

gán một lượng nhiễu nhỏ nhưng khác biệt cho mỗi kênh). 
-- Despeckle – 

Bộ lọc Despeckle được dùng để loại bỏ các bit nhiễu từ bên ngoài ra khỏi hình ảnh 

sau khi ảnh được quét - và thường trước khi chỉnh màu. Đây là bộ lọc kiểu một bước 

không có tham số. Tuy nhiên, Despeckle có thể được áp dụng nhiều lần. Nó gọt nhẵn 

những biểu đồ cột bị hư hại, và giúp hồi phục lại các giá trị bỏ sót. 

-- Dust & Scratches – 

Bộ lọc Dust & Scratches giúp loại bỏ các khiểm khuyết khỏi hình ảnh. Nó được 

dùng tốt nhất trong các vùng chọn nhỏ. Bởi lẽ nó thực hiện động tác làm nhoè trong một 

vùng chọn và cố làm màu trong vùng được chọn này hoà trộn (blend) vào vùng được 

chọn khác. Tuy nhiên, có thể dùng Dust & Scratches rất hiệu quả để tạo hiệu ứng đặc 

biệt, bằng cách định Radius đến 16 (cực đại) và Threshold (cực tiểu). Ở các xác lập này 

bộ lọc làm mờ hoàn toàn hình ảnh trong khi vẫn giữ lại vùng sáng của hình ảnh mà 

không quệt nhoè chúng theo cách thức như bộ lọc Gaussian Blur vẫn làm. 
-- Median – 

Là một trong các bộ lọc gốc Photoshop, Median là nguyên mẫu của của bộ lọc 

Watercolor. Nó chọn màu "trung bình" của vùng chọn cho khoảng cách Radius & 

Scratches, nhưng nó không có nhiều xác lập điều khiển, do đó Dust & Scratches tốt hơn 

khi dùng để chuẩn bị ảnh in. 

Nhóm bộ lọc PIXELATE 

Nhóm bộ lọc Pixelate làm việc bằng cách chia hình ảnh thành nhiều cụm điểm ảnh 

- các khối vuông (bộ lọc Mosaic), khối không đều (Crystallize), điểm ngẫu nhiên 

(Mezzotint), v.v...Tất cả đều cách điệu hoá hình ảnh với những xác lập ở giá trị thấp, và 

có thể huỷ hoại nội dung hình ảnh khi có giá trị xác lập cao. 

-- Color Halftone – 

Bộ lọc Color Halftone thay đổi hình ảnh của bạn thành ảnh màu in báo với chất 

lượng không cao. Bạn có thể hỏi, tại sao? Cơ bản thì đây là một hiệu ứng đặc biệt. Nó 

không có giá trị như một công cụ sản xuất. Bộ lọc Color Halftone làm cho hình ảnh 

trông tựa như chuyện tranh hài hước, bạn có thể chọn kích cỡ và góc độ cho các điểm 

nửa tông. Lời đề nghị của chúng tôi là không nên thay đổi góc nghiêng mành (Screen 

Angle) mặc định trừ khi bạn có lý do hợp lí để làm điều đó. 
-- Crystallize – 

Bộ lọc Crystallize biến đổi hình ảnh thành các ô màu hoặc dạng tổ ong dựa trên 

màu hình ảnh. Đây là bộ lọc tạo hiệu ứng đặc biệt có thể khiến cho hình ảnh của bạn 

trong rất khác. Crystallize là bộ lọc rất hữu dụng để tạo các phiên bản cách điệu hoá của 

hình ảnh, hoặc để sử dụng trong một kênh sau đó dùng kênh này làm mặt nạ để áp dụng 

bộ lọc khá. Những bóng xám được tạo thành sẽ làm thay đổi kết quả bộ lọc theo cách 

dường như rất ngẫu nhiên. 
-- Facet – 

Bộ lọc Facet loại bỏ một phần sự sắc nét ở đường viền của các phần tử ảnh. Đây 

là bộ lọc one-Step (một bước) có thể phải áp dụng vài lần cho đến khi bạn thấy kết quả. 

Bộ lọc Facet là loại tạo hiệu ứng đặc biệt. 
-- Fragment – 

Bộ lọc Fragment là kiểu bộ lọc một bước (One-Step) tạo hiệu ứng như thể hình 

ảnh của bạn đã qua một trận động đất 4.2 độ Richter (rung lắc mạnh nhưng chưa đủ để 

huỷ hoại). 

-- Mezzotint – 
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Bộ lọc Mezzotint là một cố gắng không mấy thành công trong việc sao chép quy 

trình truyền thống tạo ra bản in bằng phương pháp khắc nạo (Mezzotint). Có thể dùng 

Mezzotint trong lĩnh vực tạo hiệu ứng đặc biệt nhưng hình ảnh nhận được lại quá thô 

nên không thể dùng như một mezzotint. Kết quả có thể tốt hơn nếu bạn dùng tuỳ chọn 

Deffusion Dither trên chế độ chuyển đổi Bitmap và tạo một mezzotint thang độ xám. 

Nếu bạn cần bản in mezzotint màu, cần chia tập tin của bạn thành nhiều kênh thành phần 

(chọn Split Channels trong palette Channels - tất cả các lớp cần được trộn (merge) hoặc 

ép phẳng trước, nếu bạn muốn làm việc với chúng). Đổi từng kênh sang chế độ Bitmap 

sau đó trở về chế độ Grayscale, và tái kết hợp chúng bằng cách chọn Merge Channels 

trong palette Channels. 

-- Mosaic – 

Bộ lọc Mosaic biến đổi hình ảnh của bạn thành những điểm ảnh lớn - các khối màu 

thuần. Nó tìm màu trung bình trong khối kích cỡ bạn chọn và dùng màu này để tạo khối. 

Kết quả tạo thành từ bộ lọc Mosaic là một phiên bản trừu tượng của hình ảnh, cung tương 

tự hiệu ứng Crystallize tạo ô hình đa giác. Bộ lọc Mosaic rất hữu dụng để đơn giản hoá 

một hình ảnh hoặc phông (nền). 

-- Pointillize – 

Bộ lọc Pointillize biến hình ảnh thành các chấm nhỏ - tựa như tranh vẽ theo kỹ 

thuật pointillism (tranh cẽ bằng những chấm li ti màu sắc khác nhau và mắt thường thấy 

như một sự pha trộn màu) xủa Georges Seurat. Điều đó có thể tạo một hiệu ứng cách 

điệu đáng yêu. Đây là kiểu bộ lọc tạo hiệu ứng đặc biệt, và cung có thể dùng để tạo kết 

cấu. 

6.3.7 Bộ lọc render 

Nhóm bộ lọc Render hiệu ứng đặc biệt với ánh sáng. Chúng thêm các đám mây, 

ánh loé từ thấu kính, và các hiệu ứng chiếu sáng. Đây là loại bộ lọc có cường độ tính 

toán mạnh nhất trong Photoshop. 
-- Clouds – 

Clouds là bộ lọc duy nhất làm việc trong một lớp trắng hoàn toàn trong suốt. Bộ 

lọc này thay thế bất kỳ dữ liệu hình ảnh nào đang hiện diện và tuyệt đối không lấy dữ 

liệu hình ảnh để tính toán. Bạn có thể dùng Clouds tạo ra môi trường có mây, chẳng hạn 

bầu trời, khói, sương mù. Kỹ thuật tốt nhất là áp dụng Clouds cho một lớp trắng, sau đó 

đưa lớp này vào hình ảnh. 

-- Difference Clouds – 

Bộ lọc Difference Clouds lấy bộ lọc Clouds sử dụng màu Background và màu 

Foreground để áp dụng tính toán Difference cho hình ảnh hiện hữu. Khi bộ lọc tạo các 

đám mây, thay vì nhìn thấy màu mây, bạn chỉ nhìn thấy được sự khác nhau giữa màu 

mây và điểm ảnh trong hình ảnh. Điều đó có thể đưa đến nhiều kết quả rất đẹp, nhưng 

Difference  Clouds  chỉ  là  kiểu  bộ  lọc  tạo  hiệu  ứng  đặc  biệt. Chú 

ý : Bộ lọc này không làm việc với hình ảnh thuộc chế độ Lab 
-- Lens Flare – 

Bộ lọc Lens Flare mô phỏng hiệu ứng tia sáng mặt trời chiếu phải thấu kính máy 

ảnh khi chụp ảnh. Đó là loại "hiệu ứng thực" mà có lẽ bạn sẽ vất bỏ phim âm bản nếu 

gặp phải, nhưng trong kỹ thuật số bạn lại tạo hiệu ứng này. Thực ra, bộ lọc Lens Flare 

tạo ra hiệu ứng rất gọn và hữu hiệu. Bạn có thể giữ hiệu ứng này ở trạng thái luôn biến 

đổi bằng cách áp dụng Lens Flare trong một lớp chỉ được điền với màu xám trung hoà 

và chế độ Blending là Overlay, Soft hoặc Hard Light. Bằng cách đó bạn có thể điều 

khiển cách thức Lens Flare kết hợp với phần hình ảnh còn lại. 

-- Lighting Effects – 
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Bộ lọc Lighting Effects, cùng với bộ lọc Wave, là loại phức tạp nhất trong tập hợp 

bộ lọc gốc Photoshop. Bộ lọc này cho phép bạn thay đổi ánh sáng chiếu trong hình ảnh, 

bổ sung vân kết cấu và hiệu ứng chạm nổi. Lighting Effects có thể mô phỏng các hiệu 

ứng của một nguồn sáng hoặc nhiều nguồn sáng tác dụng lên màu sắc trong hình ảnh. 

Nó còn được dùng làm bộ lọc sản xuất để hiệu chỉnh ánh sáng hoặc hiệu chỉnh các ảnh 

phức hợp để chúng ăn khớp với nhau hơn. Bạn cung có thể dùng bộ lọc này để chạm nổi 

chữ trên hình ảnh.Photoshop có cài cài sẵn rất nhiều kiểu chiếu sáng,tuy thế bạn có thể 

lưu và tải kiểu chiếu sáng của riêng bạn.Đây là bộ lọc gốc gần gũi nhất với một ứng 

dụng nhỏ trong phạm vi chương trình. 
-- Texture Fill – 

Texture Fill là bộ lọc "hỗ trợ" cho bộ lọc Lighting Effects. Nó mở một hình ảnh 

thang độ xám (và chỉ thang độ xám) đã lưu theo dạng thức Photoshop, dùng tập tin này 

làm mẫu tô và tô đầy vào hình ảnh. Bộ lọc Texture Fill được thiết kế để dùng trên một 

kênh mà sau đó sẽ trở thành kenh chứa kết cấu cho bộ lọc Lighting Effects. 

6.3.8 Bộ lọc Sharpen 

Nhóm bộ lọc Sharpen là loại định hướng sản xuất giúp nâng cao tiêu điểm của hình 

ảnh để cải thiện chất lượng ảnh và giúp xử lý hiện tượng hơi lệch khỏi tiêu điểm (bị 

nhoè) xảy ra khi ảnh biến đổi thành ảnh nửa tông trước khi in ra. Bộ lọc duy nhất bạn 

cần sử dụng là bộ lọc Unsharp Mask. 

-- Sharpen – 

Bộ lọc Sharpen là kiểu bộ lọc một bước áp dụng độ sắc nét không đáng kể, mắt 

thường khó có thể nhìn thấy được. 
-- Sharpen More – 

Bộ lọc Sharpen More chỉ hơi mạnh hơn bộ lọc Sharpen đôi chút. 

-- Sharpen Edges – 

Về cơ bản đây cung là bộ lọc vô dụng trong nhóm Sharpen. Sharpen Edges là kiểu 

bộ lọc một bước cho hiệu ứng hầu như không nhìn thấy trừ khi bạn có thể xem được 

từng điểm ảnh riêng rẽ. 
-- Unsharp Mask – 

Unsharp Mask là bộ lọc loại pre-press (chuẩn bị ảnh để in) có ý nghĩa nhất trong 

tập hợp bộ lọc gốc. Bộ lọc sản xuất này đuợc dùng để thay thế tiêu điểm ảnh bị mất khi 

ảnh được quét và làm sắc nét hình ảnh trước khi đổi thành ảnh nửa tông. Hầu hết hình 

ảnh đều đòi hỏi phải làm sắc nét hai "vòng". Thứ nhất,ngay sau khi hình ảnh được quét 

(hoặc trong quá trình quét) để phục hồi lại tiêu điểm bị mất, và thứ hai là bước cuối cùn 

trong quy trình hiệu chỉnh màu trước khi chuyển sang chế đội CMYK. Mức độ làm sắc 

nét ở bước cuối cùng tuỳ thuộc vào sự sử dụng hình ảnh kết quả. Một hình ảnh sắp được 

biến thành ảnh nửa tông phải sắc nét hơn rất nhiều so với hình anhnh sẽ dùng làm ảnh 

chiếu phim. Do sự làm nhoè không phải là nghịch đảo của sự làm sắc nét, nên điều quan 

trọng là không được làm sắc nét quá mức bởi lẽ bạn sẽ không còn nhận ra ảnh của mình. 

Nếu muốn bàn về cách dùng bộ lọc Unsharp Mask một cách đúng đắn chắc phải mất cả 

một chương. 
Ở đây chúng tôi chỉ đưa ra một số hướng dẫn chung: 

9. Plastic Wrap: làm cho ảnh được vẽ trên một tấm Plastic và những ô gồ gềnh, 

làm cho ảnh có vẻ ba chiều, nổi trên ảnh. 

_Highlight Strength : 0-20: phản ánh những gì nhận được (0: không phản ánh) từ 

Filter Plastic Wrap. 

_Detail: 1-15: quyết định những phần tử nổi trên ảnh. 

_Smoothness: độ dày của tấm Plastic. 
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10. Poster Edges: sẽ tạo cho ảnh bằng màu của chính nó và đưa thêm những chi 

tiết đen quanh viền. 
- Edge thickness: 0-10: quản lý màu đen quanh viền của ảnh. 

- Intersity: quản lý số lượng những viền, (0: chỉ quản lý các vùng màu sậm chính 

yếu)  

- Posterization: 0-6 : Quản lý những vùng sẽ tạo Posterization. 

0: sẽ tạo những viền của Poster khá lớn 

6: ảnh sẽ tạo ít vùng này. 

 

11. Rough Pastele: tác động lên ảnh những mẫu Tenture tạo sẵn giúp làm tăng cường 

những đường kẻ đơn giản khi dùng trên Tent. 

_ Stroke length: 0-40 

_Stroke detail: 0-20 : chỉ định mức tối đa tạo nét cọ kéo theo đường chéo từ góc 

này đến góc kia với nhiều màu sắc . 
0 : đường chéo sẽ biến đứt đoạn những màu sắc giữ nguyên. 

_Stroke detail: 1 (lengh :40) màu sậm trên ảnh di chuyển theo đường ngang. 

_ Tenture: tạo nền tenture 

_ Scaling: 100%; 50%-200%; 100% kích thước gốc. 

_Relief: 0-50: ảnh hưởng chế độ ba chiều của tenxture. 

light Direction._ Top Right 

12. Smudge stick: giống như dùng một miếng vải chùi lên ảnh làm mờ nét phấn 

hay nét vẽ chì. Khi chỉ định tối thiểu ảnh sẽ như bị nhoè và bụi bặm, những màu sắc như 

trộn vào màu sắc khác. 

+Stroke lingth: 1-10 : quyết định chiều dài vệt nhoè, trị nhỏ tạo vùng bóng của ảnh 

nhiều hơn. 

+ Intensity 1-10: Quyết định mức độ quan sát cho những vùng sáng, trị càng cao 

sẽ làm cho nhưng vùng sáng càng sáng hơn. 

13. Sponge: sẽ thực hiện như dùng một miếng bọt biển (sponge). Vỗ nhẹ vào ảnh, 

nó làm như có những vệt sơn được vẫy đều lên ảnh. 

+Brushsize 1-10: quản lý bề rộng của sponge. 

+Pefinition 1-2: trị càng cao sẽ tạo những vệt màu sậm hơn màu gốc trên ảnh 

+ Smoothness 1-15: tạo nhiều nét gẫy khúc như đường viền, trị thấp nhiều nét gãy, 

trị lớn giảm nét gãy. 

14. Underpainting: tạo hình ảnh thật diệu kỳ. Nhận một bức ảnh mớI vẽ xong nước 

sơn còn ướt . 
+Tạo Brush Size: 0-40: sử dụng cỡ lớn 

+Tecture Converage: 0-40: nếu Brush size - Converage thấp, texture xuất hiện 

như gơn sóng. 

+Relief:1-50: 

15. Water color: sẽ tìm những hình và màu đơn giản, nó sẽ tạo một dãy trị cho 

những đốI tượng theo phương pháp giảm các màu từ một ảnh chụp thành ảnh vẽ. 

+Brush Detail: 1-14: nhân double ảnh gốc hay chỉ chọn và tạo thành ảnh như ảnh vẽ. 

Trị 14 giữ nhiều chi tiết. 

+ Shadow Intensity: 1-10, nên chỉ dịnh 1, hoàn toàm mau đen nếu chỉ định cao . 

6.3.9 Bộ lọc Stylize 

Nhóm bộ lọc Stylize là một trong những nhóm bộ lọc tạo hiệu ứng đặc biệt thông 

dụng nhất.Chúng trừu tượng hoá hình ảnh được lọc bằng cách thay đổi các màu,tìm 

kiếm đường viền, hoặc dịch chuyển các điểm ảnh 
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-- Diffuse – 

Bộ lọc Diffuse Glow thêm một quầng sáng tinh tế... hoặc không quá tinh tế - cho 

các vùng của hình ảnh. Bộ lọc Diffuse Glow là một trong các bộ lọc gốc Gallery Effect, 

và việc nó được xếp vào nhóm "Distort" là một hiện tượng lạ, vì trên thực tế nó chẳng 

hề làm thay đổi cấu trúc hình học của hình ảnh, như hầu hết bộ lọc chung nhóm sẽ làm. 

Khi định cả ba xác lập điều khiển ở giá trị thấp nhất, hình ảnh sẽ biến mất - bộ lọc thay 

thế toàn bộ hình ảnh với màu Background. Chọn giá trị cao nhất cho cả ba xác lập điều 

khiển này có thể vẫn cho bạn một hình ảnh hữu dụng. Bộ lọc Diffuse Glow có thể được 

áp dụng cho toàn hình ảnh hoặc cho các vùng chọn lọc và cho kết quả tốt, đồng thời 

cũng khá tốt khi dùng ho ký tự. 

-- Emboss – 

Bộ lọc Emboss được dùng để tạo hiệu ứng 3 chiều cho hình ảnh, như thể hình ảnh 

nổi lên từ phông nền (hoặc được khắc vào đó). Bộ lọc Emboss biến toàn bộ hình ảnh 

thành xám, ngoại trừ khi bạn chọn các giá trị xác lập cao, nó sẽ truy nguyên màu nào 

xuất hiện. Nếu bạn cần trả lại màu cho hình ảnh, bạn có thể lọc lớp phông và đặt bản 

sao hình ảnh màu lên lớp trên cùng để phức hợp trong chế độ Color (hoặc một chế độ 

nào khác có hiệu lực). Bộ lọc Emboss thường khởi đầu cho việc tạo nhiều hiệu ứng cấu 

trúc kênh 

-- Extrude – 

Extrude là một bộ lọc hơi kỳ lạ. Nó có thể huỷ hoại rõ rệt nội dung hình ảnh của 

bạn, hoặc có thể trừu tượng hoá hình ảnh ở mức độ tối thiểu. Bộ lọc Extrude tạo nền 

tảng thích hợp để xử lý ảnh chụp tác phẩm thủ công,chẳng hạn đan hoặc thêu. Nó còn 

có thể gắn vết rạn nứt vào hình ảnh. Bộ lọc Extrude có khả năng làm cho hình ảnh nom 

như thể vươn lên trên không với dạng chuỗi hình khối hoặc hình tháp 
-- Find Edges – 

Bộ lọc Find Edges là một trong những bộ lọc hữu dụng nhất của Photoshop, mặc 

dầu đây là bộ lọc tạo hiệu ứng đặc biệt. Bộ lọc này tham gia tích cực vào nhiều quy trình 

tạo kết cấu, và có thể tạo những đường viền rất lý thú trong hình ảnh khi được áp dụng 

ở chế độ Multiply hoặc Screen trong một lớp trên hình ảnh gốc. Tuy nhiên, vì là một lọc 

một bước nên Find Edges không cung cấp cho bạn khả năng chi phối kết quả.Cách duy 

nhất để tác động đến sự đồng dạng của "đường viền" là trước tiên phải chạy bộ lọc High 

Pass trên hình ảnh.Sau đó, bạn dùng lệnh Threshold trên đường viền để thay đổi có chọn 

lọc các đường viền để thay đổi có chọn lọc các đường viền này sang màu đen. Xem 

đường viền trong hình ảnh nổi bật trên nền đen có thể sẽ rất hấp dẫn.Để tái tạo hiệu 

ứng,bạn cần chọn lệnh Insert sau khi đã áp dụng Find Edges 

-- Glowing Edges – 

Glowing Edges là một bộ lọc "cấp trên" của bộ lọc Find Edges. Nó tự động "tìm 

kiếm đường viền và nghịch đảo". Hơn nữa bạn có thể chọn kích cỡ và số lượng đường 

viền được tìm thấy. Bộ lọc này cho hiệu ứng đẹp mắt khi dùng trên ký tự 
-- Solarize – 

Bộ lọc Solarize làm thay đổi màu cho hình ảnh, tạo hiệu ứng như thể một thế giới 

khác, bằng cách thay đổi các đường cong của hình ảnh sao cho các giá rị nào sáng hơn 

50% sẽ bị nghịch đảo thành đen. Hiệu ứng là tái tạo kỹ thuật nhiếp ảnh có cùng tên bằng 

kỹ thuật số, hoà trộn hình ảnh dương bản và ảnh âm bản 

-- Tiles – 

Bộ lọc Tiles là bà con họ hàng với bộ lọc Extrude. Có thể coi bộ lọc Tiles là người 

em hộ hau chiều của bộ lọc Extrude. Tiles làm rạn hình ảnh thành những khối nhỏ với 

số lượng do người dùng định. Mỗi vùng đen chứa một phần ảnh gốc, lệch khỏi 
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vị trí ban đầu một khoảng cực đại ngẫu nhiên. Bạn có thể chọn cách thức bạn muốn hình 

ảnh ở giữa các khối này hiển thị. Nếu chọn hình ảnh không thay đổi, bạn thấy hiệu ứng 

lọc chỉ là những mảng hình ảnh bị xê dịch khỏi vị trí ban đầu. Tiles rõ ràng là bộ lọc tạo 

hiệu ứng đặc biệt 

-- Trace Contour – 

Bộ lọc Trace Contour có thể dùng để tìm các hình dạng trên hình ảnh. Về khái 

niêm,nó tương tự bộ lọc Find Edges, nhưng nó chỉ tìm vùng tương phản và gởi chúng 

đến từng kênh. Bạn có thể nhận được các hiệu ứng phức hợp thú vị bằng cách trộn đường 

viền với hình ảnh gốc. Kỹ thuật này phát huy được hiệu quả trên hình ảnh đơn giản hơn 

là ảnh chụp 

-- Wind – 

Bộ lọc Wind "thổi" một luồng không khí đến các điểm ảnh trong hình ảnh và quét 

chúng khỏi vị trí ban đầu theo chiều ngang (nếu bạn muốn hình ảnh được lọc theo chiều 

dọc,hãy xoay hình ảnh trước khi áp dụng bộ lọc ). Bộ lọc Wind thuộc loại tạo hiệu ứng 

đặc biệt, nhưng cung rất hữu dụng để giúp tạo kết cấu hoặc dùng trên bóng dổ phía sau 

ký tự. Đây là bộ lọc phải được áp dụng nhiều lần do bạn không thể điều khiển lượng 

hiệu ứng được áp dụng 

Nhóm bộ lọc gốc SKETCH 

Nhóm bộ lọc Sketch đều có nguồn gốc từ tập hợp Adobe Gallery Effects. Chúng 

tượng trưng cho nhiều phong cách nghệ thuật đa dạng, tương tự một hình ảnh vẽ tay sử 

dụng các bảng pha màu giới hạn. Trong hầu hết các trường hợp, màu Background đã 

chọn ở hộp công cụ trở thành màu chính trong hình ảnh. Nhóm bộ lọc này có xu hướng 

đơn giản hoá các hình dạng trong hình ảnh.Nhóm bộ lọc Sketch thường dùng logic của 

lệnh Find Edges hoặc lệnh Threshold để làm việc.Chúng chỉ áp dụng được cho ảnh 

Grayscale hoặc RGB. 
-- Bas Relief – 

Bộ lọc Bas Relief giusp đơn giản hoá hình ảnh phức tạp và giúp cải tiến ảnh nét 

trắng đen đơn giản. Bộ lọc này tạo hiệu ứng đẹp mắt khi được dùng trên các ký tự và là 

một bộ lọc đáng yêu nếu bạn chọn đúng màu cho hình ảnh. Bas Relief tạo hiệu ứng chạm 

nổi trên hình ảnh - như thể nó đắp nổi hình dạng bên trong nó. Nó dùng màu Foreground 

cho vùng sáng và màu Background cho vùng tối. Do đó nếu chọn màu quá đậm hoặc 

các giá trị không tự nhiên cho vùng sáng tối sẽ tạo một hình ảnh không rõ ràng và làm 

cho hình ảnh bị nhoè nhoẹt. Bộ lọc Bas Relief có thể tạo kết quả tốt ở cả hai đầu thang 

tỉ lệ Smoothness và Detail. Các xác lập trong ví dụ dưới đây tạo ra hình ảnh tựa như 

được đúc vào cát.Tuy nhiên.bạn cũng nên thử thay đổi Detail đến giá trị thấp nhất thay 

vì giá trị cao nhất. Nom khá giả tạo, nhưng hiệu ứng thật tuyệt diệu. 

-- Charcoal – 

Bộ lọc Charcoal mô phỏng bản vẽ than trên giấy. Sử dụng màu đen và trắng, bạn 

có thể nhận được một phác thảo rất thuyết phục khi chọn đúng giá trị cho xác lập điều 

khiển. Bộ lọc này giúp đơn giản hoá những hình ảnh phức tạp. Nó khai thác các vùng 

có độ tương phản lớn nhất - khác với nhóm bộ lọc "tìm đường viền" Brush Strokes. Bộ 

lọc Charcoal là một bộ lọc cách điệu hoá/phác thảo tốt nhất. 
-- Chalk & Charcoal – 

Bộ lọc Chalk & Charcoal tạo hiệu ứng vẽ bởi phấn lẫn với than. Chalk (phấn) dùng 

màu Background và Charcoal (than củi) dùng màu Foreground. Bộ lọc này tìm kiếm 

những vùng tương phản trong hình ảnh. Bạn có thể định hai xác lập Chalk và Charcoal 

một cách riêng rẽ. Một lần nữa, sự lựa chọn màu lại hỗ trợ cho sự thành công của bộ lọc 

Charlk & Charcoal, trắng và đen là hai màu tốt hơn hết thảy. 
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-- Chrome – 

Bộ lọc Chrome có thể giúp cải tiến ảnh nét đen trắng đơn giản và rất tốt cho ký tự. 

Nó biến đổi hình ảnh thành Grayscale có vẻ như đang phản chiếu ánh sáng - tựa như lớp 

mạ crôm. Tuy nhiên, hình ảnh trở nên hầu như không nhận biết được ở mọi giá trị xác 

lập. Cách tốt nhất để điều khiển bộ lọc này là dùng nó dưới một hình ảnh (gốc hoặc một 

hình ảnh phản xạ khác) đặt trong chế độ Color. 

-- Conté Crayon – 

Bộ lọc Conté Crayon có thể giúp đơn giản hoá các hình ảnh phức tạp không có kết 

cấu. Tốt nhất là dùng Conté Crayon với hai màu đen trắng hoặc các tông màu xám, do 

bộ lọc này luôn luôn dùng màu xám trung bình (mid - gray) cho hỗn hợp màu - bất kể 

hai màu khác bạn chọn là màu gì. Với hai màu đen trắng, đây là bộ lọc rất hấp dẫn. 

Conté Crayon rất lý tưởng đối với hình ảnh có các vùng tương phản - sáng và tối rõ rệt. 

-- Graphic Pen – 

Bộ lọc Graphic Pen giúp đơn giản hoá những hình ảnh phức tạp, và rất thích hợp 

cho chữ. Nó phát huy tính hiệu quả cao nhất trên hình ảnh có khoảng sáng tối biến thiên 

rõ rệt và đủ lớn để có thể chịu được tình trạng "cào xước" lên đó. Bộ lọc Graphic Pen 

khai thác một ảnh chụp như thể đó là một phác thảo vẽ bằng mực theo các vệt dài (hoặc 

chấm ngắn, tuỳ vào xác lập). Bộ lọc chỉ dùng hai màu không biến thiên ở giữa. Nếu 

thích hiệu ứng lọc của bộ lọc Conté Crayon nhưng lại muốn dùng màu khác với trắng 

đen, bạn có thể hài lòng với Graphic Pen. 

Tuy nhiên, Graphic Pen không thích hợp cho xử lý ảnh đồ hoạ trên trang web, mặc 

dù nó dùng ít màu hơn trừ phi hình ảnh của bạn rất đơn giản và rất tương phản, ở kích 

thước nhỏ, bộ lọc làm mất hoàn toàn chi tiết.Trên hình ảnh lớn được dành để in với tần 

số 150 lpi, bộ lọc Graphic Pen tạo hiệu ứng tuyệt vời. Ảo thị của các đường nét nổi rõ 

như một ảnh bitmap đen trắng đẹp lạ lùng. Nó hổ trợ đắc lực cho việc chuẩn bị ảnh in 

bitmap theo phương pháp khắc nào hoặc theo phương pháp quét mành. 

-- Halftone Pattern – 

Bộ lọc Halftone Pattern là công cụ tạo ảnh nửa tông tuyệt vời. Có thể áp dụng mẫu 

nửa tông trên một hình ảnh - mà không cần chuyển đổi hình ảnh theo ánh xạ bit. Điều 

này cho phép bạn duy trì các vùng xám và vẫn nhận được một mẫu rõ rệt. Kiểu Circle 

Pattern hoàn toàn khác với các thuật toán tạo nửa tông khác bởi vì nó tạo nửa tông bằng 

cách vẽ đường tròn đồng tâm trên hình ảnh. Đối với mẫu có kích thước lớn, bộ lọc này 

trở thành một công cụ đồ hoạ quan trọng. Nó cho phép bạn nhìn từ xa (hoặc độ phân giải 

cao) nơi có thể thưởng thức đầy đủ hiệu ứng tạo thành ảo thị ở mọi góc độ. Quả thật, bộ 

lọc halftone pattern đã tạo một hình ảnh hai cấp độ nếu độ tương phản được định ở giá 

trị cực đại. Giả như không chọn màu trắng và đen mà lại chọn màu khác, thì nên chọn 

màu sậm hơn làm màu Foreground trừ phi bạn muốn hình ảnh nửa tông trong tựa như 

âm bản. 
-- Note Paper – 

Bộ lọc Note Paper giúp bạn đơn giản hoá hình ảnh phức tạp và còn có thể giúp cải 

tiến ảnh nét trắng đen đơn giản. Bộ lọc này tạo hiệu ứng đẹp mắt khi được dùng trên ký 

tự. 

-- Photocopy – 

Bộ lọc Photocopy tìm kiếm vùng có độ tương phản cao nhất trong hình anh và tạo 

ảnh nhị tông (duotone) từ các hình dạng chính được tìm thấy được. Nó giúp đơn giản 

hình ảnh phức tạp và cho hiệu ứng đẹp mắt khi được dùng trên ký tự. Bộ lọc Photocopy 

khá thích hợp cho việc xử lý ảnh trên trang Web để in ra, vì nó giảm bớt 
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khoảng 6 gam màu trong hình ảnh, nhưng vẫn có thể duy trì đủ chi tiết trên hình ảnh 

nhỏ để thấy được đối tượng gốc. Photocopy là một bộ lọc cách điệu hoá hình ảnh rất hấp 

dẫn và rất hữu dụng. 
-- Plaster – 

Bộ lọc Plaster giúp đơn giản hoá các hình ảnh phức tạp, và tạo hiệu ứng đẹp mắt 

khi được dùng trên ký tự. Bộ lọc này không chỉ nhạy với màu Foreground và 

Background, mà còn xem xét các giá trị của chúng trong hiệu ứng. Màu Foreground 

được dùng cho các chi tiết chính của hình ảnh (nhưng vùng sẽ hiển thị với màu đen nếu 

bạn áp dụng lệnh Threshold). Tuy nhiên, sau đó bộ lọc này lại che bóng phần nâng cao 

của hiệu ứng bằng cách hoà trộn giữa tối và sáng. Nếu màu Foreground sáng, hiệu ứng 

này được nâng lên (hầu như tương tự hình ảnh âm bản). Nếu màu Foreground tối, tương 

tự nom như bị lõm vào. 
-- Reticulation – 

Bộ lọc Recticulation giúp đơn giản hoá các hình ảnh phức tạp. Bản chất 

Recticulation là một bộ lọc Mezzotint tông xám (Graytone) sử dụng bản đồ đường bình 

độ (contour map) để báo kết quả. Ở các xác lập cực trị (không có Density, màu đen và 

trắng cực đại), bộ lọc Recticulation khai thác hình ảnh đen và xám (hoặc màu chọn bất 

kỳ) với sự nâng cao đôi chút. Bộ lọc này không thi hành lệnh Threshold, vì thế bạn sẽ 

nhận được nhiều vùng khác nhau hơn là khi sử dụng bộ lọc Plaster. 

-- Stamp – 

Bộ lọc Stamp giúp đơn giản hoá hình ảnh phức tạp và tạo hiệu ứng đẹp mắt khi 

dùng trên ký tự. Đây là một trợ thủ đắc lực cho hình ảnh Web do nó có thể duy trì nhiều 

chi tiết với rất ít màu. Bộ lọc Stamp rất giống bộ lọc Photocopy, nhưng nó có thể tạo 

hình ảnh hai màu trong khi photocopy không thể. Hiệu ứng tạo thành có thể sắc nét hơn 

hoặc nhoè hơn so với hiệu ứng của Photocopy, do tuỳ chọn Smoothness quyết định chi 

tiết đường viền và số lượng đường viền tìm được. Giá trị Smoothness cao sẽ loại bỏ hầu 

hết chi tiết khỏi hình ảnh, nhưng để lại các hình dạng uốn cong rất cong. 
-- Torn Edges – 

Bộ lọc Torn Edges giúp đơn giản hoá hình ảnh phức tạp và cải tiến ảnh nét đen 

trắng đơn giản. Bộ lọc này tạo hiệu ứng khá đẹp khi được dùng cho ký tự. Bộ lọc Torn 

Edges có quan hệ chặt chẽ với bộ lọc Plaster, ngoại trừ thay vì làm nổi, Torn Edges lại 

tạo ra những đường viền mờ nhạt giữa các vùng sáng và tối. 
-- Water Paper – 

Bộ lọc Water Paper có thể giúp cải tiến ảnh nét trắng đen đơn giản, tạo hiệu ứng 

đẹp mắt khi dùng cho chữ. Khác với nhiều bộ lọc cùng loại, nó không giản lược các màu 

của hình ảnh thành hai tông màu. Bộ lọc Water Paper làm cho hình ảnh trông tựa như 

bị nhúng nước và các sớ giấy đã hấp thụ mực in. Các xác lập điều khiển trong bộ lọc 

thực hiện một tác động cân bằng. Nếu Contrast và Brightness là một cực trị (cao nhất 

hoặc thấp nhất). Fiber Length trở thành yếu tố quyết định sự thành công của bộ lọc. Nó 

cần được duy trì giá trị ở khoảng thấp của thang tỷ lệ, nếu không hình ảnh sẽ có vẻ như 

bị đẫm nước. Nếu contract và brightness hướng đến các giá trị ở khoảng giữa, thì Fiber 

Lengh có thể tăng dần giá trị mà vẫn cho kết quả tốt 

6.3.10 Bộ lọc Texture 

Các bộ lọc Texture cung cấp cho hình ảnh dáng vẻ của độ sâu hay tình trạng của 

vật chất trong thực tế, hoặc bổ sung một dáng vẻ hữu cơ. 

Craquelure 

Tạo hiệu ứng trông như ảnh được vẽ trên một bề mặt trát vữa sần sùi, hình thành 

một mạng lưới rỗ chằng chịt theo các cạnh nền màu. 
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Grain 

Bổ sung dạng kết cấu vào hình ảnh bằng cách giả lập các loại hạt khác nhau. 

 

Mosaic Tiles 

Làm cho hình ảnh trông như được ghép thành từ nhiều mảnh nhỏ hoặc ghép lặp, 

đồng thời bổ sung các kẽ hở giữa các mảnh. 

 

Patch Work 

Phá vỡ hình ảnh thành các mảnh vuông được tô bằng màu trội trong khu vực. 

 

Stained Glass 

Chức năng Stained Glass vẽ lại hình ảnh ban đầu bằng các hình đa giác không 

đều liên kết với nhau. Mỗi hình đa giác có một màu đơn. 



78 
 

 

 

Texturizer 

Áp lên hình ảnh một dạng kết cấu do ta chọn hoặc tự tạo. 

 

Kết luận: Việc sử dụng các bộ lọc (Filter) phải áp dụng đúng cho từng loại hình 

ảnh, để các hiệu ứng bộ lọc đạt hiệu quả cao. 

Đôi điều về Filter trong Photoshop 

Filter là bộ lọc với nhiều hiệu ứng đặc biệt, với filter công việc sử lý ảnh sẽ trở nên 

đơn giản và tiết kiệm nhiều thời giản hơn. 

Ngoài các filter cơ bản, Photoshop còn có rất nhiều bộ Filter kèm theo mà các bạn 

có thể cài thêm vào máy tính của bạn bất cứ lúc nào. Các Filter này được gọi là Plug-ins 

Photoshop. Với các filter này đã giúp cho phạm vi sử dụng của Photoshop là không giới 

hạn. 

Làm việc với Filter 

Để sử dụng bộ lọc, bạn sẽ chọn nó ở trong menu filter. Những hướng dẫn sau đây 

sẽ giúp bạn chọn các bộ lọc: 
Các filter sẽ áp dụng cho layer đang được chọn và đang hiển thị. 

Bộ lọc bạn chọn cuối cùng sẽ xuất hiện trên đỉnh trong các mục của menu filter và 

có thể sử dụng phím Ctrl+F để lặp lại một hiệu ứng vừa Thực hiện. 

Các bộ lọc không áp dụng được cho ảnh bitmap-mode, indexed – color hoặc các 

ảnh có kênh 16 bit. 

Một vài bộ lọc chỉ làm việc trên các ảnh ở chế độ màu RGB. 

Một vài bộ lọc xử lý trên bộ nhớ RAM. 

Các bộ lọc Gaussian Blur, Add Noise, Median, Unsharp mask, High Pass, Dust & 

Scratches và Gradient Map có thể dùng cho các ảnh có kênh 16 bit. 

Trong các loại filter của Photoshop, mỗi loại sẽ tạo ra một ảnh hưởng khác nhau. 

Một vài loại filter làm việc theo chế độ photoshop phân tích những pixel trên ảnh hay 

trên vùng chọn và chuyển đổi nó bằng cách tính toán và tạo ra những sự ngẫu nhiên hoặc 

theo những khuôn mẫu định sẵn. 

Đối với Photoshop CS, CS2 thì việc sử dụng các Filter đã trở nên trực quan hơn 

các phiên bản trước. Các bạn có nhìn thấy các hiệu ứng trước khi quyết định chọn chúng. 
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Câu hỏi ôn tập 

1. Màu CMYK là gì? 

2. Màu RGB là gì, màu LAB color là gì? 

3. Cách chuyển đổi giữa các hệ màu? 

4. Hãy trình bày những bước cơ bản trong xử lý ảnh? 

5. Những lưu ý khi sử dụng bộ lọc ảnh? 

6. Độ phân giải có nghĩa là gì? 

7. Bạn sử dụng công cụ Crop như thể nào trong việc chỉnh sửa ảnh? 

8. Làm cách gì để điều chỉnh tông màu của một tấm hình? 

9. Saturation là gì? và bạn điều chỉnh nó bằng cách nào? 

10. Tại sao bạn lại dùng Filter Unsharp Mask? 

Trả lời 

1. CMYK là từ viết tắt tiếng Anh của cơ chế hệ màu trừ, thường được sử dụng 

trong in ấn. Nó bao gồm các màu sau: C = Cyan (xanh) M = Magenta (hồng) Y = Yellow 

(vàng) K = Black (Đen) (sở dĩ dùng từ K để chỉ màu đen vì ký tự B đã được dùng để chỉ 

màu Blue rồi, ngoài ra K còn có nghĩa là Key, mang ý chỉ cái gì đó là chủ yếu, là then 

chốt) 

Nguyên lý làm việc của hệ CMYK là hấp thụ ánh sáng. Màu mà người ta nhìn thấy 

là từ phần của ánh sáng không bị hấp thụ, hay nói cách khác, chúng hoạt động trên cơ 

chế những vật không tự phát ra ánh sáng mà chỉ phản xạ ánh sáng từ các nguồn khác 

chiếu tới. 

Nghĩ về màu CMYK thì dễ dàng hơn bởi vì chế độ dường như tuân theo các quy 

tắc đã được học ở trường. Trộn màu xanh (Cyan) với màu hồng (Magenta) sẽ cho ra 

màu xanh dương (Blue), màu hồng (Magenta) với màu vàng (Yellow) sẽ cho ra màu đỏ 

(Red), màu xanh (Cyan) với màu vàng (Yellow) sẽ cho ra màu xanh lá cây (Green), ba 

màu Cyan, Magenta, Yellow kết hợp lại sẽ cho ra màu Đen (Black). Các máy in ngày 

nay sử dụng bốn mực CMYK để tạo nội dung in màu. Do đó, đối với các nội dung mà 

bạn muốn in, bạn nên chọn chế độ màu CMYK. 

2. RGB là từ viết tắt tiếng Anh của cơ chế hệ màu cộng, thường được sử dụng để 

hiển thị màu trên các màn hình TV, monitor máy tính và những thiết bị điện tử khác 

(chẳng hạn như camera kỹ thuật số). Nó bao gồm các màu sau: R = Red (đỏ) G = Green 

(xanh lá)  B = Blue (xanh dương) 

Nguyên lý làm việc của hệ RGB là phát xạ ánh sáng, hay còn gọi là mô hình ánh 

sáng bổ sung (các màu được sinh ra từ 3 màu RGB sẽ sáng hơn các màu gốc)… Nếu 

CMYK là nơi bạn bắt đầu từ một tờ giấy trắng và sau đó thêm các màu khác, thì RGB 

hoạt động ngược lại. Ví dụ, khi màn hình TV tắt thì nó tối đen, khi bạn bật nó lên nó sẽ 

thêm các màu đó, xanh lá cây, xanh dương, cộng thêm hiệu ứng tích lũy là màu trắng, 

để từ đó phát ra ánh sáng và hình ảnh. Chế độ màu RGB có một gam màu lớn hơn nhiều 

so với CMYK, đặc biệt trong vùng các màu huỳnh quang sáng. Do đó, đối với các nội 

dung mà bạn muốn hiển thị trên web hoặc trong video, RGB là chế độ màu mà bạn nên 

chọn. 
Màu LAB COLOR là gì? 

Ở chế độ LAB, mầu được biểu diễn bằng một tổ hợp 3 kênh: 

L (Lightness - Luminance): Kênh L là trục thẳng đứng, biểu diến độ sáng của màu, 

có giá trị từ 0 (Black) đến 100 (White). Kênh này hoàn toàn chỉ chứa thông tin về độ 

sáng, ko chứa giá trị màu thực sự 
Kênh "a": Chứa giá trị màu từ Green (-) cho tới Red (+) 
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Kênh "b": Chứa giá trị màu từ Blue (-) tới Yellowta không làm ảnh hưởng đến mầu 

nguyên thủy của tấm ảnh 

Do thông tin màu và thông tin về độ sáng của màu được lưu tách ra như vậy, chúng 

ta có thể làm được rất nhiều thao tác trên kênh L mà không làm ảnh hưởng đến giá trị 

màu thực sự. Nói chung, các thao tác căn bản như Sharpen, Levels… và phần lớn các 

filter của PTS cho kết quả tốt hơn nhiều khi sử dụng trong hệ màu LAB, và đặc biệt là 

không làm hỏng màu của tấm ảnh... 

Tại sao phải có hệ màu LAB? Đơn giản là vì khi người ta làm việc với màn hình, 

thì màn hình biểu diễn tấm ảnh của chúng ta bằng hệ màu RGB. Và như các bạn đã biết, 

mỗi một màn hình biểu diễn ảnh của chúng ta một kiểu. Đó chính là đặc tính phụ thuộc 

thiết bị của RGB. Vì thế, nên người ta mới sinh ra con sensor chỉnh màu (calibrate) để 

màu của màn hình được hiển thị cho chuẩn... Để cho mọi màn hình đều hiển thị chuẩn... 

giống nhau. 

Nhưng tệ hơn, khi ta đem ảnh của ta đi in, nó lại được in theo hệ màu CMYK, làm 

cho ảnh của ta trông chả giống với những gì ta nhìn trên màn hình nữa. Thế là các bạn, 

muốn ảnh của mình in đẹp, thường chỉnh màu trên RGB trước. Sắp sửa đi in, thì chuyển 

màu sang hệ CMYK, rồi tinh chỉnh thêm tý nữa để in ra cho nó đúng. Phải tinh chỉnh vì 

khi chuyển từ RGB sang CMYK, thể nào cũng bị lệch màu. Mà ta cũng không thể 

chuyển CMYK ngay từ đầu, vì sẽ có rất nhiều bộ lọc (filter) của PS không làm việc với 

hệ màu CMYK! Tất nhiên, người ta chỉ chuyển thẳng từ RGB sang CMYK khi chưa 

biết về LAB Color Mode thôi... 

Khi đã biết LAB, các bạn sẽ thấy trước khi chuyển CMYK, chúng ta có thể chuyển 

mầu sang chế độ LAB, căn chỉnh thoải mái, rồi mới đưa sang CMYK. Ở chế độ LAB, 

tất cả các filter vẫn làm việc bình thường, và đặc biệt, khi ta chỉnh Levels của ảnh, ta 

không làm ảnh hưởng đến mầu nguyên thủy của tấm ảnh, thế mới tài. 

3. Chuyển đổi qua lại giữa các mode màu 

Vào menu Image > Mode > chọn mode mình muốn chuyển 

Tuy nhiên, do CMYK là hệ màu trừ và RGB là hệ màu cộng nên khi chuyển đổi 

qua lại sẽ không tránh khỏi tình trạng bị lệch màu. Sau khi chuyển đổi, các thông số của 

từng màu sẽ không phải số nguyên chẵn mà là các số thập phân lẻ, tùy theo mode màu 

mà kết quả các bạn nhận được sẽ sáng hơn hoặc tối hơn màu ban đầu. 

4. Những bước cơ bản để xử lý ảnh, gồm 8 bước cơ bản: 

• Nhân đôi layer hình gốc (khi xử lý anh chúng ta luôn làm việc với một bản 

copy, vì nếu bạn quay lại tình trạng ban đầu thì chỉ cần xoá layer đang chỉnh sửa đi). 

• Kiểm tra chất lượng scan và chắc chắn rằng độ phân giải thích hợp với cách mà 

bạn sẽ dùng tấm hình. 
• Chỉnh sửa những vết xước trong quá trình scan những tấm hình bị hư hại. 

• Cắt một tấm hình để có kích cỡ và hướng thích hợp. 

• Điều chỉnh độ tương phả và tông màu của bức ảnh. 

• Loại bỏ những màu không cần thiết. 

• Điều chỉnh màu và tông màu của một vùng nhất định trong tấm hình để tạo độ 

bóng, Midtones, Shadow và Desaturate. 

• Làm rõ toàn bố cục của bức tranh 

5. Những điều cần lưu ý khi sử dụng bộ lọc ảnh: 

• Các filter sẽ áp dụng cho layer đang được chọn và đang hiển thị. 

• Bộ lọc bạn chọn cuối cùng sẽ xuất hiện trên đỉnh trong các mục của menu filter 

và có thể sử dụng phím Ctrl+F để lặp lại một hiệu ứng vừa Thực hiện. 
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• Các bộ lọc không áp dụng được cho ảnh bitmap-mode, indexed – color hoặc các 

ảnh có kênh 16 bit. 
• Một vài bộ lọc chỉ làm việc trên các ảnh ở chế độ màu RGB. 

• Một vài bộ lọc xử lý trên bộ nhớ RAM. 

• Các bộ lọc Gaussian Blur, Add Noise, Median, Unsharp mask, High Pass, Dust 

& Scratches và Gradient Map có thể dùng cho các ảnh có kênh 16 bit. 

• Trong các loại filter của Photoshop, mỗi loại sẽ tạo ra một ảnh hưởng khác nhau. 

Một vài loại filter làm việc theo chế độ photoshop phân tích những pixel trên ảnh hay 

trên vùng chọn và chuyển đổi nó bằng cách tính toán và tạo ra những sự ngẫu nhiên hoặc 

theo những khuôn mẫu định sẵn. 

6. Thuật ngữ Độ phân giải nói đến những Px tạo lên một hình ảnh và những chi 

tiết của nó. Có 3 loại độ phân giải khác nhau: Độ phân giải hình ảnh được tính bằgn Px 

per Inch (ppi); độ phân giải màn hình được tính bằng Dots per Inch (dpi) và Độ phân 

giải in ấn tính bằng những chấm mực trên một inch (ink dots per inch) 

7. Bạn có thể dùng công cụ Crop để cắt, định lại kích cỡ và làm ngay ngắn một 

tấm hình 

8. Bạn có thể dùng 3 tam giác Trắng, Đen và Xám dưới lệnh Level để điều chỉnh 

trung điểm và nơi nào có những điểm tối nhất và sáng nhất để mở rộng tông màu 

9. Saturation là độ mạnh hoặc tình thuần khiết của một tấm hình. Bạn có thể tăng 

Saturation ở một vùng nhất định của một tấm hình bằng công cụ Sponge 

10. Filter USM điều chỉnh độ tương phản chi tiết của những đương viền và tạo một 

cảm giác tập trung cho bức hình. 
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BÀI 7. CÁC KỸ THUẬT NÂNG CAO 

❖ GIỚI THIỆU BÀI 7 

Bài 7 là phần lý thuyết các kiến thức về các kỹ thuật nâng cao trong Photoshop. 

❖ MỤC TIÊU BÀI 7 

Sau khi học xong phần này, người học có khả năng: 

➢ Về kiến thức: 

- Biết các kỹ thuật mặt nạ trong Photoshop; 

➢ Về kỹ năng: 

- Sử dụng được các lớp có sẵn, lớp điều chỉnh; 

- Tạo và sử dụng mặt nạ thành thạo; 

➢ Về năng lực tự chủ và trách nhiệm: 

- Rèn luyện tính chính xác, sáng tạo, linh hoạt. 

- Ý thức được tầm quan trọng và ý nghĩa thực tiễn của các kỹ thuật nâng cao trong xử lý ảnh. 

- Tích cực, chủ động và hợp tác trong học tập. Thể hiện sự nhiệt tình, trách nhiệm, tác phong 

nhanh nhẹn trong công việc. 

❖ PHƯƠNG PHÁP GIẢNG DẠY VÀ HỌC TẬP BÀI 7 

- Đối với người dạy: sử dụng phương pháp giảng giảng dạy tích cực (diễn giảng, vấn đáp); 

yêu cầu người học thực hiện trả lời câu hỏi và bài tập Bài 7 (cá nhân hoặc nhóm). 

- Đối với người học: chủ động đọc trước giáo trình (Bài 7) trước buổi học; hoàn thành đầy đủ 

bài tập Bài 7 theo cá nhân hoặc nhóm và nộp lại cho người dạy đúng thời gian quy định. 

❖ ĐIỀU KIỆN THỰC HIỆN BÀI 7 

➢ Phòng học chuyên môn hóa/nhà xưởng: 

- Phòng học lý thuyết, thực hành được trang bị hệ thống đèn đủ ánh sáng. 

- Bàn ghế cho sinh viên. 

- Bàn ghế giáo viên, bảng, phấn.  

➢ Trang thiết bị máy móc: 

- Máy tính, máy chiếu 

➢ Học liệu, dụng cụ, nguyên vật liệu: 

- Giáo án, bài giảng. 

- Giáo trình nội bộ và các tài liệu giảng dạy khác hỗ trợ bài giảng 

➢ Các điều kiện khác: Không có 

❖ KIỂM TRA VÀ ĐÁNH GIÁ BÀI 7 

- Nội dung: 

✓ Kiến thức: Kiểm tra và đánh giá tất cả nội dung đã nêu trong mục tiêu kiến thức 

✓ Kỹ năng: Đánh giá tất cả nội dung đã nêu trong mục tiêu kĩ năng. 



83 
 

 

✓ Năng lực tự chủ và trách nhiệm: Trong quá trình học tập, người học cần: 

+ Nghiên cứu bài trước khi đến lớp 

+ Chuẩn bị đầy đủ tài liệu học tập. 

+ Tham gia đầy đủ thời lượng môn học. 

+ Nghiêm túc trong quá trình học tập. 

- Phương pháp: 

✓ Điểm kiểm tra thường xuyên: Không có 

Kiểm tra định kỳ: Không có 
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NỘI DUNG BÀI 7 

7.1. Layer Style 

Layer Styles là hiệu ứng đặc biệt mà ta có thể nhanh chóng và dễ dàng áp dụng 

vào những layer riêng biệt trong Photoshop để có thể thay đổi sự xuất hiện của 1 thứ gì 

đó trong một thời gian rất ngắn. Chúng có thể được cài sẵn, tùy chỉnh, hoặc được lưu và 

dùng nó sau. 

SỬ DỤNG LAYER STYLES CÓ SẴN 

Hình 7.1 Áp dụng mẫu tô có sẵn bằng bảng Style 

Photoshop có 1 bộ Layer Style có sẳn với một số lượng lớn, tất cả đều được sử 

dụng thông qua Style Palette ( Window > Styles ). Để sử dụng Layer Style, chọn một 

Layer mà bạn muốn từ Layers Palette, sau đó chọn Layer Style mà bạn muốn dùng . 
 

 

 

Hình 7.2 Áp dụng mẫu tô có sẵn cho chữ 

Sau khi áp dụng một Layer Style , hiệu ứng trong layer có thể thấy được, chỉnh sửa 

, vô hiệu hóa hoặc tái kích hoạt nó từ Layers Palette . Layers với hiệu ứng đã được áp 

dụng thì sẽ hiện lên hình vòng tròn với chữ ‘f’. Để mở rộng hoặc chỉnh sửa hiệu ứng đã 

được áp dụng, click muỗi tên bên phải cái biểu tượng chữ ‘f’ 

Bạn có thể nhanh chóng vô hiệu hóa layers bằng cách bấm vào hình con mắt ở bên 

trái layers, và bạn cũng có thể phục hồi lại tại đúng vị trí đó. 

 

Hình 7.3 Áp dụng các hiệu ứng lớp 

Chuyển đổi nhanh: Bạn có thể chuyển đổi nhanh bằng cách double click vào chữ 

‘f’ để đến Layer Style Options. Tại đây bạn có thể tùy chỉnh layer của bạn 
Tự tạo hiệu ứng theo phong cách riêng: 

Để tạo hiệu ứng riêng cho layer của bạn, vào Layer > Layer Style > Blending 

Options, hoặc chuột phải vào Layer của bạn và chọn Blending Options. Và nó sẽ dẫn 

bạn tới Layer Style Options . 
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Bạn cũng có thể mở hộp thoại layer style bằng cách nhấn vào nút Add A Layer 

Style ( ) ở đuới cuối cùng của Layer Palette và chọn một layer style bất kỳ trên menu 

hiện ra. 

 

 

Hình 7.4 Hộp thoại Layer Style 

A. Style Presets – Danh sách các style có sẵn 

B. Effects – Các hiệu ứng khác nhau có thể sử dụng được trong layer style. Chú ý 

là click vào tên từng hiệu ứng sẽ kích hoạt hiệu ứng đó và hiển thị những sự lựa chọn 

cho từng hiệu ứng riêng biệt 

C. Options/Settings – Khi tên của một hiệu ứng được check, options của nó sẽ 

được hiển thị ở đây. Khi Blending Options được chọn, các settings như là Opacity, Fill 
, …sẽ được hiển thị 

D. Layer Style Preview – Xem trước 
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Effects (B) có thể được kích hoạt bằng cách check nó, và tương tự như vậy, vô 

hiệu hóa chúng bằng cách bỏ dấu tick đi. Để chỉnh sửa một hiệu ứng, bạn cần click vào 

tên và nó sẽ hiện lên bảng Options (C) nơi chúng ta có thể dễ dàng chỉnh sửa. Khi chỉnh 

sửa xong bấm OK 

Layer Effects – Hiệu ứng layer 

Các hiệu ứng layer sẽ được xây dựng quả các hiệu ứng nhỏ sau: 

Drop Shadow – Tạo một cái bóng đằng sau layer 

Inner Shadow – Tạo một cái bóng đằng trước layer 

Outer Glow – Tạo ánh sáng đằng sau layer 

Inner Glow – Tạo ánh sáng đằng trước layer 

Bevel and Emboss – Được dùng để tạo nổi bật và hiệu ứng bóng cho layer 

Satin – Tạo mới lớp lán mịn và bóng bẩy 

Color Overlay – Tô một lớp màu cho layer 

Gradient Overlay – tô một lớp Gradient 

Pattern Overlay – Làm layer với một Pattern 

Stroke – Tạo một cái viền cho Layer 

Ví dụ: Tạo hiệu ứng chữ như hình dưới 
 

Hãy thử thực hành để chứng tỏ bạn đã hiểu hết chúng. Chúng ta sẽ làm 1 bài test 

nho nhỏ, đơn giản bằng việc tạo một layer style cơ bản cho text. Chúng ta hãy bắt đầu 

bằng cách tạo một document và sử dụng Type Tool để viết một text thật to và chọn màu 

đen. 
Click chuột phải vào text layer, và chọn Blending Options. 

Đầu tiên chúng ta sẽ thêm một Drop Shadow. Check dòng Drop Shadow Effect, 

và chọn như hình 
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Hình 7.5 Hiệu chỉnh các thông số khi áp dụng hiệu ứng lớp trong hộp thoại Styles 

Khi bạn chỉnh sửa, bạn có thể thấy được sự thay đổi trên layer của bạn. Hãy để ý 

layer của bạn khi thêm effects vào sẽ giúp bạn thấy được sự thay đổi của layer để từ đó 

chọn effects cho thích hợp. 

Bây giờ tiếp tục chọn Bevel and Emboss nào, và tiếp tục chọn giống trên hình 

 

Giờ tiếp tục thêm Gradient Overlay . 

 

Mặc định Gradient Overlay sẽ dùng Foreground to Background (tức là 2 màu mà 

bạn chọn). Nhưng không sao cả, bởi vì bạn có thể dễ dàng chỉnh sửa chúng 
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Hình 7.6 Hộp thoại thiết lập hiệu ứng Gradient Overlay 

Click vào cái Gradient Picker ( cái thanh dài màu trắng đen đó ) . Nó sẽ dẫn chúng 

ta đến Gradient Editor. Từ đây bạn có thể chọn những Gradient có sẵn , hoặc tạo một 

Gradient mới cho bản thân . Ở phía dưới cùng là Opacity Stops và Color Stops . 

Chúng ta có thể thêm , xóa , chỉnh sửa bằng cách click mọi nơi trên cái thanh . 

Bây giờ tiếp tục layer đang dang dở của bạn nào . Double click vào cái color stop 

đầu tiên và chỉnh màu#50a2e7 , và chọn màu #75cefc ở bên phải của stop . Sau đó click 

ok để áp dụng 
Kết quả 

 

 

 

7.2. Layer điều chỉnh, layer tô màu 

Sử dụng Adjustment Layer (lớp điều chỉnh) 

Bạn có thể sử dụng Adjustment layer để thử nghiệm với thay đổi màu và tông màu 

cho một tấm hình mà không sợ ảnh hưởng đến layer chứa hình. Adjustment Layer cũng 

giống như một chiếc mạng che trong suốt, vì vậy những thay đổi của màu và tông màu 

xảy ra trên Adjustment layer sẽ thay đổi layer nằm dưới nó. Bạn có thể chỉnh sửa nhiều 

layer cùng một lúc bằng Adjustment Layer mà không cần thay đổi từng layer một rất 

mất thời gian. 

Chú ý: Adjustment layer chỉ được áp dụng và chỉnh sửa trong Photoshop, tuy nhiên 

nó cũng có thể được nhìn thấy trong ImageReady. Khi bạn áp dụng Adjustment layer 

cho một tập hợ layer, Photoshop sẽ thêm một Adjustment Layer mới vào trong Layer 

set và nằm trên các layer trong nó. 

Tạo một Adjustment Layer 

Adjustment Layer có thể được thêm vào một ảnh để hiệu chỉnh màu và độ nét mà 

không làm ảnh hưởng đến bức ảnh. Ví dụ, nếu bạn thêm một Color Balance Adjustment 

layer vào một tấm ảnh, bạn có thể thử lập đi lập lại nhiều lần với những màu khác nhau 

bởi vì những thay đổi chỉ xảy ra trên Adjustment Layer. Nếu bạn quyết định trở về với 

ảnh ban đầu, bạn có thể giấu đi hoặc xóa bỏ Adjustment Layer. 



89 
 

 

 

 

Thực hiện: Layer > New Adjustment Layer 

1. Gradient Map 

Sức mạnh chủ yếu của Gradient Map chính là sự phân phối và dàn trải 3 vùng màu: 

Shadow, Midtones, Highlight một cách tự động hoá. Ta hiểu nôm na nó là những dải 

màu tự động hay là tô màu chuyển sắc (Gradient) cho lớp. 
Cách thiết lập hộp thoại như tô màu kiểu Gradient cho vùng chọn. 

 

Nhìn hình, ta thấy ảnh được chia ra 2 dải shadow và highlight rõ ràng (tím và 

cam) 

 

Trên thanh trượt , phần màu tím phía bên trái là vùng shadow , và vùng màu cam 

phía bên phải là vùng highlight , đó là dãy gradient 2 phân vùng . 

 

Đây là dãy gradient 3 phân vùng, và phần giữa chính là midtones (vùng trung 

tâm giữa shadow và highlight) 
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Đây là dãy gradient nhiều phân vùng (cũng chỉ là shadow, midtones, highlight 

nhưng nó phân bố 1 cách rời rạc và chi tiết hơn, độ phức tạp cao hơn) Lưu 

ý : Ấn và giữ phím Alt rồi click vào thanh trượt để chia slider làm 2 phần. 

 

 

 

 

 

 

 

 

 

 

 

Những nút thanh trượt để ta phân bố những vùng với nhau, kéo nút tím bên trái 

sang phải thì vùng màu shadow sẽ chiếm diện tích nhiều hơn. 

Sau khi phân bố các vùng màu xong, việc tiếp theo là lựa chọn Blending Mode và 

điều chỉnh opacity theo ý đồ lên tone màu của mình sao cho phù hợp. 

Ở phần tuỳ chọn Gradient Type có 2 kiểu: Solid và Noise. Chúng ta nên chọn 

mặc định của nó là Solid. 

Nút LOAD để tìm đến và sử dụng những style Gradient sưu tầm trên mạng hoặc 

do ta preset cho riêng mình. 
Nút SAVE để lưu lại preset. 

2. Color Balance: 

Color Balance là công cụ cân chỉnh màu sắc mạnh mẽ nhất trong các adjustment 

layer vì sự đa năng của nó. 

Nếu hiểu được nguyên lí và biết cách sử dụng nó thật hiệu quả thì ảnh của bạn sẽ 

càng thêm phần sống động và có chiều sâu (trong manip hoặc blend màu chẳng hạn). 

http://forum.vietdesigner.net/tags/blending/
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Nguyên lí làm việc của nó là cân bằng màu sắc ở 3 vùng: shadow, midtones, 

highlight đúng như cái tên của nó. 

 

Nó có thể thay đổi toàn bộ diện mạo màu sắc của tấm ảnh, như hình minh hoạ thì 

có thể thấy nó đã khử hết những gam màu nóng đi, phủ lên màu lạnh theo ý đồ của mình. 

Trong 1 số trường hợp, nó còn dùng để khử màu trên ảnh dạng portrait: 
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Nhìn ảnh, color balance hoàn toàn có thể làm thành từ trái sang phải hoặc cũng có 

thể là ngược lại, nghĩa là nó có thể khử màu nóng trên người model và cũng có thể tăng 

thêm màu nóng cho model. 

Để khử màu nóng, ta kéo thanh trượt về phía màu lạnh (cyan và blue...) và ngược 

lại  nếu  muốn  tăng  màu  nóng  thì  kéo  về  phía màu  nóng  (red,  yellow...) 

Ở những dạng ảnh chân dung, da mod dư màu nóng hay lạnh thường được quyết định ở 

midtones và highlight, ta chỉ việc cân chỉnh ở 2 kênh này là được. 

Color Balance thường rất hiệu quả khi áp dụng trong những ảnh dạng landscape, 

đôi khi không cần quá nhiều thao tác, quá rườm rà mà vẫn làm cho ảnh thêm ấn tượng: 

 

Tấm này mình chủ yếu sử dụng color balance để lên màu (tạo nhiều layer color 

balance chồng lên nhau + kết hợp với xoá mask), thật sự rất mạnh mẽ và hiệu quả rất 

cao: 
Color Balance có 2 tuỳ chọn hiệu chỉnh, đó là: 

_ Chọn hộp kiểm Preserve Luminosity: Khi ta hiệu chỉnh màu sắc thì độ sáng của 

ảnh cũng bị thay đổi theo . 

_ Bỏ chọn hộp kiểm Preserve Luminosity: Hiệu chỉnh màu sắc nhưng độ sáng 

của ảnh vẫn được giữ nguyên (bảo toàn). 

3. Photo Filter: 

 

Như tên của nó, Filter nghĩa là lọc màu, nếu biết cách sử dụng nó, bạn sẽ thấy 

hiệu quả thật không ngờ. 
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Mặc định, Photoshop cung cấp 1 số preset, đó là những mã màu chuẩn và thường 

hay dùng nhất, nhưng ta có thể tuỳ chỉnh màu theo ý mình bằng cách nhấp vào tuỳ chọn 

color: 

 

Ví dụ về cách sử dụng thật hiệu quả: 

 

Như hình, mình sử dụng Photo Filter với Blending Mode là Darken và mã màu là xanh 

biển, ép màu trời và màu của nước biển xanh lên 1 cách tự nhiên và trông khá là ấn 

tượng. Nhưng nếu bạn chọn Blending là Normal thì kết quả sẽ không được như vậy. 
Kết quả sau cùng : 

 

Ví dụ khác : 

 

Mình chọn màu Orange với Blending Mode là Lighten, kết quả là ảnh được đánh 

lên màu cam như 1 buổi hoàng hôn, mình thường hay dùng phương pháp này để làm 

màu hoàng hôn rực lửa . 
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Sức mạnh của Photo Filter chính là ép màu thật mạnh và hiệu quả (mình dùng từ 

''ép'' ở đây theo cách hiểu của mình thôi vì nó đúng trong trường hợp này) 

Ta nên sử dụng nó kết hợp với các blending mode một cách linh hoạt sẽ cho kết quả cao 

hơn. 

4. Selective color: 

 

Điều chỉnh những kênh màu 1 cách riêng biệt mà không bị ảnh hưởng dây chuyền 

chính là hiệu quả của selective color . Nếu sử dụng Color Balance có thể làm cho màu 

bị liền lạc khi điều chỉnh thì với selective color thì không , nó rất hiệu quả trong việc 

''chọn lọc'' màu . 

Có 9 kênh màu : Reds , Yellows , Greens , Cyans , Blues , Magentas , Whites , 

Neutrals , Blacks . 
Mình để ý thấy sau mỗi từ lại có thêm chữ ''s'' đằng sau , tại sao ? 

Vì trong mỗi kênh này lại đươc cấu thành bởi 4 kênh màu nhỏ nữa là Cyan , 

Magenta , Yellow , Black . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Lưu ý : Mình dùng từ kênh theo cách gọi dễ hiểu nhất của riêng mình , để dễ hình 

dung 
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Ta có thể dùng selective color để khử màu 1 cách hiệu quả không kém gì so với 

color balance. Màu da mod thường được quyết định ở kênh Red, Yellow và Magenta: 

 

Điều chỉnh màu nước biển và bầu trời 1 cách dễ dàng , chú ý 2 kênh Cyan và 

Blue vì chúng thường được quyết định nhiều ở 2 kênh này . 

5. Black & White: 

Như cái tên của nó, kiểu adjustment này chuyển ảnh sang 2 màu đen và trắng: 

 

Kéo những thanh trượt của những kênh màu để thấy sự thay đổi của nó. 

Trong 1 số trường hợp, B&W còn dùng để làm trong ảnh, ví dụ: 
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Mình tạo 1 layer B&W và chọn Blending Mode là Softlight với Opacity 60%, ta 

có thể thấy rõ sự thay đổi của ảnh, nhìn ảnh trong hơn và được tăng thêm contrast. 

6. HUE/SATURATION: 

 

Kiểu adjustment này dùng để kiểm soát độ sặc sỡ và độ bão hoà của màu sắc tấm 

ảnh, nghĩa là làm nhạt màu của ảnh đi hoặc là làm cho sặc sỡ và đậm lên. 

 

Khi ta chọn kênh màu , để ý thanh trượt ở dưới , nó sẽ định vị vùng màu mà ta sẽ 

chọn. Hay ta có thể nhấp vào hình bàn tay để dò tìm mã màu 1 cách thủ công. 
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7. Vibrance: 

Chức năng này để điều hoà độ sống động của màu sắc trong tấm ảnh, khi tăng 

vibrance thì đồng thời cũng tăng saturation (độ bão hoà) theo tỉ lệ thuận. 

Về cơ bản, nó có phần giống với Hue/Saturation ở tác dụng làm nhạt màu hoặc là làm 

cho sặc sỡ lên. 

Sử dụng nó để thấy màu sắc của ảnh trông sống động hơn rất nhiều. 

 

8. Threshold: 

 

 

 

 

 

 

 

Mình ít khi sử dụng chức năng này, chỉ dùng nó để xác định điểm sáng nhất và tối 

nhất của tấm ảnh: Kéo slider sang trái cho đến khi xuất hiện điểm tối nhất. 
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Và ngược lại , kéo slider sang bên phải cho đến khi xuất hiện điểm sáng nhất . 

Sau đó , ta đánh dấu lại 2 điểm sáng nhất và tối nhất này bằng công cụ Color 

Sample Tool. 

 

Tuy nhiên , không phải ta cứ kéo maximum là được , mà phải dựa vào biểu đồ 

mà kéo slider , như thế này : 
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9. Exposure: 

Các thuật ngữ trong adjustment này thiên về nhiếp ảnh nhiều hơn (Độ phơi sáng), 

và thường hay dùng để pha ra những kiểu màu bị mờ đục (có 1 lớp màng đục phủ lên 

ảnh) nhưng lại trông rất nghệ thuật, như màu retro chẳng hạn, mà ta thường hay gọi là 

ảnh có offset cao. 

Thanh Exposure: Hiệu chỉnh thêm hoặc giảm thời gian của độ phơi sáng. 
Thanh Offset: Chỉnh độ sáng hoà trộn cùng với màu sắc. 

Thanh Gamma Correction: Chỉnh sắc độ ánh sáng và màu sắc. 

Phía dưới bên trái có 3 ống hút dùng để lấy mẫu màu đen, gray và trắng trong tấm 

ảnh. 
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10. Variation: 

 

Kiểu adjustment này thường được dùng cuối cùng của công việc edit ảnh, với cửa 

sổ làm việc trực quan, ta có thể thấy sự thay đổi thật rõ ràng. Khi ta nhấp vào màu nào 

thì khung ảnh nằm ở giữa (Current Pick) sẽ thay đổi cho ta thấy sự biến đổi (được tăng 

cường thêm gam màu đó). 

Chú ý 4 nút tuỳ chỉnh là: shadows, midtones, highlight, saturation (cũng tựa tựa 

như color balance). 

Thanh trượt (Fine - Coarse) để điều chỉnh độ biến đổi của màu sắc mạnh hay yếu. 

Nếu ta kéo slider sang bên trái (về phía Fine) thì cường độ biến đổi màu sắc sẽ giảm đi, 

nếu ta kéo về bên phải (về phía Coasre) thì cường độ biến đổi màu sắc sẽ mạnh hơn. 

9. Channel Mixer: 

Channel Mixer nghĩa là trộn kênh, nó dùng để điều hòa lại cường độ của 3 kênh 

màu, đôi khi nó vẫn được dùng trong công việc blend màu, và còn dùng để in ấn. 

Nguyên lí làm việc cũng giống như 3 kênh màu trong Curver, lựa chọn các 

blending mode linh hoạt để cho ra kết quả tốt nhất. 

Lưu ý: Nhấp chọn hộp kiểm Monochrome để chuyển ảnh sang dạng Gray. 

Khi ta kéo thanh trượt sang phía bên phải (vùng sáng), nghĩa là kênh Red sẽ sáng 

lên, ảnh bị ám đỏ khá rõ. Hãy nhìn sự thay đổi về độ sáng tối trên mỗi thanh trượt, ta có 

thể hiểu rõ ngay. 

 

Tương tự, kéo kênh Blue sang phải, ảnh sẽ bị ám tím đi. 
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Vì kiến thức của mình về cái này không nhiều nên không thể nói rõ . 
10. Curves: 

Đây là kiểu adjustment dùng để tăng tương phản , tăng sáng tối và làm trong ảnh 

1 cách mạnh mẽ nhất . Sử dụng biểu đồ để cho ra kết quả theo ý muốn. 3 ống hút được 

khoanh tròn dùng để xác định điểm màu tối nhất , sáng nhất và điểm trung tính trong 

tấm ảnh . 

Nút Auto: Chương trình sẽ tự động điều chỉnh theo hướng tối ưu nhất cho ảnh của 

bạn, nhưng mình chẳng bao giờ dùng đến nó, chúng ta nên điều chỉnh thủ công để cho 

ra kết quả theo ý mình mong muốn. 

 

Histogram cho ta biết được ảnh đã đúng tonal range hay chưa, ví dụ như hình bên 

dưới, mình kéo 2 nút trượt để đúng với tonal của nó, và khi đó ảnh sẽ được cân bằng 

sáng tối và contrast: 

 

Ngoài ra , nó được dùng để blend màu nếu ta thật sự chuyên nghiệp (xử lí 3 kênh 

màu 1 cách nhuần nhuyễn), có 1 số tấm ảnh được lên màu rất đẹp mà chỉ cần dùng 

curves là xong 
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11. Levels : 

Cũng giống như curves, đây cũng là công cụ để tăng tương phản và sáng tối bằng 

cách kéo 3 nút trượt. Kéo nút trượt bên phải sang trái (núm trắng) thì ảnh sẽ tăng sáng , 

kéo nút bên trái (núm đen) sang phải thì vùng tối được tăng cường, nút giữa (xám) là 

điểm trung tính giữa sáng và tối. 3 ống hút dùng để dò tìm shadow, midtones và highlight 

thủ công . Thanh trượt Output Level để ta quyết định giá trị cao nhất sẽ đạt được , giới 

hạn từ 0 – 255 

 

12. Brightness/Contrast: 

Không có gì khác so với level và curves, nhưng ta nên chú ý một chút cái hộp kiểm 

Use Legacy. Mặc định thì photoshop bỏ chọn hộp kiểm này, xem ảnh để thấy 2 sự khác 

biệt rõ rệt. (Theo mình thì trong trường hợp này sử dụng mặc định là tốt nhất) 

 

13. Solid color: 

Nó chẳng khác gì đổ 1 thùng sơn lên 1 bề mặt ( fill màu ) : 

 

Nhưng nếu ta sử dụng blending mode và opacity 1 cách linh hoạt thì sẽ cho ra kết 

quả không ngờ : 
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7.3. Sử dụng mặt nạ 

Khái niệm: Mask 

Mask có nghĩa là “mặt nạ”. Trong Photoshop bạn có thể đeo “mặt nạ” cho layer để 

cho phép hiện/ẩn những gì bạn muốn trên layer đó. 
Công dụng của Mask: 

Là công cụ để tạo vùng chọn (selection) có thể thay dễ dàng thay đổi hình dạng. 

* Mặc định những phép hiệu chỉnh Adjustment Layer sẽ luôn có Layer Mask đi 

kèm cho phép bạn chỉ định vùng áp dụng phép hiệu chỉnh theo đúng ý bạn mong muốn. 

* Có thể dễ dàng dùng hình shape ở dạng vector, hoặc text để tạo ra mask. 

* Mask chỉ che chắn layer không tác động đến cấu trúc layer. Ví dụ như bạn dùng 

cục tẩy Eraser xóa một phần nào đó của Layer, sau khi bạn save và thoát khỏa photoshop 

coi như bạn mất hoàn toàn phần layer đã xóa. Ðối với mask thì nó chỉ che chắn mà 

không hề tác động đến cấu trúc các điểm ảnh trên layer. 
 

Layer là tập hợp những vùng hình, ảnh. Một layer có thể tập hợp một hoặc nhiều 

vùng hình, ảnh. Cũng có thể một layer không có hình ảnh nào bên trong. 

Hình minh họa là 2 layer, layer màu xanh lục nằm dưới và layer màu vàng nằm 

trên. Layer nào nằm phía trên sẽ che layer nằm phía dưới. Khi áp dụng mask vào layer 

màu vàng, mặc định là mask xuất là ô màu trắng, khi tô màu đen lên một vùng nào đó 

của Mask thì giống như ta đang xóa vùng đó và có thể nhìn xuyên qua (không được che 

chắn). Bạn đang sử dụng Adjustment Layer thì phần tô màu đen xem như không 
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có áp dụng phép hiệu chỉnh. Nếu tô màu xám, mức độ "che chắn" theo mức độ xám (ví 

dụ màu xám 128 thì che chắn 50%) 
Cách tạo Layer Mask : 

Bằng cách nhấn vào biểu tượng "Add layer mask"  ở bảng layers, ta tạo ra 

được Layer Mask 

 

Cách tạo ra Layer Mask "âm bản" (mask màu đen) 

Giữ phím Alt và click vào biểu tượng "Add layer mask"  ở bảng layers, ta tạo 

ra được Layer Mask "âm bản" (mask màu đen) 

Bạn cũng có thể đổi từ Mask màu trắng sang đen bằng cách nhấn tổ hợp phím 

Ctrl + I. Và ngược lại. 

 

Cách sử dụng Layer Mask: 

Chắc rằng Mask đang được kích hoạt (click vào Mask), ta có thể sử dụng bất cứ 

công cụ tạo hình (Brush, Type, Gradient ...) để vẽ lên Mask. Nếu Mask đang màu trắng, 

và phần tô vẽ là màu đen. Thì phần tô vẽ màu đen coi như bị xóa và có thể nhìn xuyên 

qua được . Nếu sử dụng Adjustment Layer thì phần tô màu đen xem như không có áp 

dụng phép hiệu chỉnh. 

 

Liên kết Layer và Mask 
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Layer và Mask là 2 phần độc lập nhau. Mặc định nó sẽ được liên kết bặng biểu 

tượng linked  nằm giữa Layer và Mask. Nếu Layer được di chuyển nó sẽ kéo Mask di 

chuyển theo. 

Bằng cách click vào biểu tượng linked  nằm giữa Layer và Mask. Ta có thể tạm 

thời ngưng kích hoạt liên kết. Ta có thể di chuyển Mask và Layer độc lập nhau. 
 

Tạm thời không sử dụng Mask 

Ðể tạm thời "disable" Mask ta giữ phím shift và click vào Mask. Ðể kích hoạt trở 

lại ta cũng làm tương tự. 
 

Xóa Mask 

Ðơn giản chỉ click vào Mask và kéo vào thùng rác . Một hợp thoại xuất hiện 

cho các quyền lựa chọn: 

- Nếu chọn Apply: Mask sẽ được xóa và layer sẽ thay đổi như hiển thị hiện hành. 

- Nếu chọn Discard (phiên bản photoshop mới là Delete): Mask sẽ được xóa và 

layer sẽ hiển thị như lúc chưa áp dụng Mask. 

- Nếu chọn Cancel: Bỏ qua tác hoạt xóa Mask. 



106 
 

 

 

Hiển thị Mask. 

Mask nằm cạnh layer như 1 "thumnail" đôi khi quá nhỏ để xem. Muốn hiển thị 

Mask, giữ phím Alt + double Click vào Mask. 
 

Mức độ đậm đặc (density) của Mask. 

Nếu muốn thay đổi độ đậm đặc (density) của Mask, thay vì tô màu đen ta có thể tô 

màu xám. Tùy theo mức độ xám ta được mức độ đậm đặc của Là. Ví dụ nếu tô màu xám 

50% (128), ta sẽ được Mask che chắn 50% và trong suốt 50%. 
 

Vector Mask 

Mask cũng có thể là các dạng hình học được tạo ra từ các công cụ tạo Shape bằng 

cách vào Layer / Add Vector Masks / Reveal(hide) All. 
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Sử dụng nhiều Mask 

Ta có thể áp dụng nhiều Mask cùng lúc. Tuy nhiên trong mỗi một thời điểm chỉ có 

thể sử dụng 1 Mask mà thôi Mask nào ở phía trước được áp dụng mask ở phía sau muốn 

được áp dụng phải "disable" Mask ở trước . Tuy nhiên nếu có Vector Mask thì Vector 

Mask sẽ được ưu tiên áp dụng. 
Vi dụ minh họa sử dụng Mask và Vector Mask cùng lúc 

 

Ví dụ minh họa Disable Mask phía trước và phía sau 
 

Ðể kết hợp nhiều Mask 
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Muốn sử dụng nhiều Mask (không có Vector Mask) thì ta dùng Layer Group. Chọn 

Layer nhấn tổ hợp Ctrl+G để tạo Layer Group sau đó áp dụng Mask lên Group. 
 

Dùng Quick Mask để tạo nhanh vùng chọn 

Ðể tạo vùng chọn (selection) bằng Quick Mask, ta click vào biểu tượng "Quick 

Mask" (hoặc nhấn phím Q). Sau đó tô vùng cần chọn, click biểu tượng "Quick Mask" 

(hoặc nhấn phím Q) lần nữa ta sẽ tạo được "đường kiến bò" là đường bao của vùng ta 

cần chọn. 

 

Khi ta có "đường kiến bò" là đường bao của vùng chọn, muốn tạo thành Layer 

Mask, chỉ cần Click vào biểu tượng "Add a Layer Mask". 

Làm mềm đường biên của Mask. 

Làm "mềm" đường biên của Mask nghĩa là làm gia tăng bề dày (Feather) mức độ 

đậm đặc ở tại vị trí đường biên. Ðể làm mền đường biên ta có thể thay đổi Feather của 

mask. Bề dày của đường biên tính px. Vào Window > Mask để mở bảng Mask 

Feather = 0 
 

 

 

 

 

 

 

Feather = 5 px 

Câu hỏi ôn tập: 

1. Làm thế nào để tạo ra Adjustment Layers? Và lợi ích của việc sử dụng 

Adjustment Layers là gì? 
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2. Layer Styles là gì? Tại sao phải sử dụng chúng ?3. Sử dụng Quick Mask có 

những lợi ích gì? 
4. Điều gì sẽ xảy ra với Quick Mask khi bạn bỏ chọn nó? 

5 Khi bạn lưu vùng lựa chọn như là mask, mask sẽ được lưu lại ở đâu? 

6. Bạn làm như thế nào để chỉnh sửa mask trong channel khi bạn đã lưu nó lại? 

7. Channel và Layer khác nhau như thế nào? 

8. Bạn dùng lệnh Extract để tách đối tượng có đường viền phức tạp như thế nào? 

Đáp án: 

1. Adjusment Layers là một kiểu đặc biệt của Photoshop layer dùng để hiệu chỉnh 

màu sắc và tông màu. Khi bạn áp dụng Adjustment layer, bạn có thể chỉnh sửa một bức 

ảnh nhiều lần mà không sợ ảnh hưởng đến màu sắc và tông màu trong phạm vi bức ảnh 

gốc. Bạn có thể xem được các Adjustment layer trong ImageReady, nhưng bạn chỉ có 

thể chỉnh sửa chúng trong Photoshop mà thôi. 

2. Layer styles là các hiệu ứng riêng biệt mà bạn có thể áp dụng vào layer, bạn có 

thể sự dụng chúng để gán vào các thay đổi cho layer, như vậy bạn có thể thay đổi hoặc 

lọai bỏ các hiệu ứng này bất kỳ lúc nào. 

3. Quick Mask rất hữu dụng để tạo một vùng lựa chọn nhanh chóng, một lần. Hơn 

nữa, sử dụng Quick Mask là một cách đơn giản để sửa chữa vùng lựa chọn bằng các 

công cụ vẽ 
4. Quick Mask sẽ biến mất khi bạn bỏ chọn. 

5. Mask được lưu lại trong channel, nơi mà được xem như là kho lưu trữ những 

vùng lựa chọn của tấm hình. 

6. Bạn có thể vẽ trực tiếp trên mask trong channel sử dụng màu đen, trắng và màu 

xám. 

7. Channel được sử dụng như là vùng lưu trữ để giữ những vùng lựa chọn. Nếu 

bạn không hiển thị rõ ràng một channel, nó không xuất hiện trong tấm hình hoặc khi in 

ấn. Layer có thể được dùng để tách rời nhiều phần của bức ảnh cho nên nó có thể được 

sửa chữa như là một đối tượng tách dời bằng các công cụ vẽ và những hiệu ứng khác. 

8. Bạn sử dụng lệnh Extract để tách một đối tượng và hộp thoại Extract để 

highlight đường viền của đối tượng. Sau đó bạn tinh chỉnh phần trong của đối tượng và 

xem trước vùng được cắt. Khi bạn áp dụng lệnh Extract nó sẽ xoá hình nền thành trong 

suốt và chỉ để lại đối tượng được tách. Bạn cũng có thể sử dụng lựa chọn Force 

Foreground để tách một hình đơn sắc hoặc những đối tượng có cùng một màu dựa trên 

những màu mạnh hơn của nó. 
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BÀI 8. LÀM VIỆC VỚI CÁC KÊNH MÀU 

❖ GIỚI THIỆU BÀI 8 

Bài 8 là phần lý thuyết các kiến thức về cách làm việc với các kênh màu trong Photoshop. 

❖ MỤC TIÊU BÀI 8 

Sau khi học xong phần này, người học có khả năng: 

➢ Về kiến thức: 

- Biết cách làm việc với các kênh màu trong Photoshop; 

➢ Về kỹ năng: 

- Trộn được các kênh màu; 

- Xuất ảnh với các định dạng khác nhau; 

- In ảnh trong môi trường Photoshop; 

➢ Về năng lực tự chủ và trách nhiệm: 

- Rèn luyện tính chính xác, sáng tạo, linh hoạt. 

- Ý thức được tầm quan trọng và ý nghĩa thực tiễn của cách làm việc với các kênh màu trong 

xử lý ảnh. 

- Tích cực, chủ động và hợp tác trong học tập. Thể hiện sự nhiệt tình, trách nhiệm, tác phong 

nhanh nhẹn trong công việc. 

❖ PHƯƠNG PHÁP GIẢNG DẠY VÀ HỌC TẬP BÀI 8 

- Đối với người dạy: sử dụng phương pháp giảng giảng dạy tích cực (diễn giảng, vấn đáp); 

yêu cầu người học thực hiện trả lời câu hỏi và bài tập Bài 8 (cá nhân hoặc nhóm). 

- Đối với người học: chủ động đọc trước giáo trình (Bài 8) trước buổi học; hoàn thành đầy đủ 

bài tập Bài 8 theo cá nhân hoặc nhóm và nộp lại cho người dạy đúng thời gian quy định. 

❖ ĐIỀU KIỆN THỰC HIỆN BÀI 8 

➢ Phòng học chuyên môn hóa/nhà xưởng: 

- Phòng học lý thuyết, thực hành được trang bị hệ thống đèn đủ ánh sáng. 

- Bàn ghế cho sinh viên. 

- Bàn ghế giáo viên, bảng, phấn.  

➢ Trang thiết bị máy móc: 

- Máy tính, máy chiếu 

➢ Học liệu, dụng cụ, nguyên vật liệu: 

- Giáo án, bài giảng. 

- Giáo trình nội bộ và các tài liệu giảng dạy khác hỗ trợ bài giảng 

➢ Các điều kiện khác: Không có 

❖ KIỂM TRA VÀ ĐÁNH GIÁ BÀI 8 

- Nội dung: 

✓ Kiến thức: Kiểm tra và đánh giá tất cả nội dung đã nêu trong mục tiêu kiến thức 

✓ Kỹ năng: Đánh giá tất cả nội dung đã nêu trong mục tiêu kĩ năng. 
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✓ Năng lực tự chủ và trách nhiệm: Trong quá trình học tập, người học cần: 

+ Nghiên cứu bài trước khi đến lớp 

+ Chuẩn bị đầy đủ tài liệu học tập. 

+ Tham gia đầy đủ thời lượng môn học. 

+ Nghiêm túc trong quá trình học tập. 

- Phương pháp: 

✓ Điểm kiểm tra thường xuyên: Không có 

✓ Kiểm tra định kỳ: Không có 
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NỘI DUNG BÀI 8 

8.1. Các kênh màu 

Các Channel trong Adobe Photoshop được sử dụng cho việc lưu trữ các thông 

tin, và chúng cũng đóng vai trò quan trọng trong việc xử lý ảnh và chuẩn bị để in ấn ảnh. 

Các Color channel lưu trữ thông tin về màu của bức ảnh, và các Alpha Channel lưu trữ 

các lựa chọn hoặc các mặt nạ mà bạn có thể sử dụng khi bạn muốn chỉnh sửa riêng các 

phần của bức ảnh. Loại kênh thứ 3, là Spot-color Channel được sử dụng để chỉ rõ các 

màu riêng biệt cho việc in ấn ảnh có mực màu đốm. 

Thông thường mỗi ảnh màu được tổng hợp bởi tập hợp một số màu chuẩn 

- Grayscale: Tập bởi 2 màu đen và trắng 

- RGB: Tập hợp bởi 3 màu RGB (tương ứng với 3 kênh màu chuẩn) 

- CMYK: Tập hợp bởi 4 màu (tương ứng với 4 kênh màu chuẩn) 

- Multiple channel: Chế độ ảnh đa kênh mầu (cho phép người sử dụng tạo thêm 

một số không giới hạn kênh màu mới) 

Ta có thể sử dụng phương thức tăng hoặc giảm kênh màu đồng thời hiệu chỉnh chi 

tiết từng kênh để có được một ảnh màu chuẩn (có thể dùng phương pháp này để phục 

chế màu ảnh) 

8.2. Tương quan giữa chế độ màu và kênh 

Mỗi hình ảnh Photoshop có ít nhất từ 1 kênh trở lên, các kênh này chứa các 

thông tin màu cấu tạo nên hình ảnh 
+ Hình ảnh Grayscale , Doutone, Bitmap và Indexd color : Chỉ có 1 kênh 

+ Hình ảnh GRB : Có 4 kênh ( R,G,B và kênh tổ hợp ) 

+ Hình ảnh CMYK : Có 5 kênh ( C,M,Y,K và kênh tổ hợp ) 

Lưu ý : Ngoài các kênh cá thể và kênh tổ hợp còn có các kênh khác được tạo ra 

thêm trong quá trình xữ lý ảnh được gọi là các kênh Alpha. 

8.3. Chanel Palette 

Chanel Palette là bảng chứa các kênh màu và kênh Alpha của hình ảnh, dùng để 

thao tác với các kênh của hình ảnh 

Thao tác cơ bản trên kênh màu: 

- Mở File ảnh gốc 

- Chọn Windows->Show Channel (hiện bảng Channel liệt kê toàn bộ các kênh 

màu có trong ảnh) 

+ Bật hoặc tắt một kênh màu: Bấm chuột vào biểu tượng Indicates Channel 

Visibility (biểu tượng mắt) 

+ Thêm một kênh màu mới (áp dụng cho toàn ảnh) 

Bấm chọn Create New Channel trên hộp Channel 

+ Loại bỏ một kênh màu 

Bấm phải chuột vào kênh màu cần loại bỏ và chọn Delete Channel 

+ Copy kênh màu 

Bấm phải chuột vào kênh màu cần Copy, chọn Duplicate Channel (hiện hộp 

thoại) 

- As Gõ vào tên kênh mới 
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- Document Chọn File lưu trữ kênh (thường đặt trực tiếp trên File hiện 

hành) 

Bấm chọn OK 

+ Đặt lại thuộc tính cho một kênh 

Nháy kép chuột vào kênh màu cần hiệu chỉnh, xuất hiện hộp thoại cho các hiệu 

chỉnh chi tiết: 

- Name Tên của kênh hiện hành 

- Color Indicate Lựa chọn hiệu ứng màu của kênh đối với toàn ảnh 

- Color Bấm chọn màu và thay đổi áp lực của màu trên kênh (Opacity) 

Chú ý: 

* Trong phần Color Indicate cho ba lựa chọn 

- Masked Areas áp dụng kênh như một vùng chọn ảnh 

- Selected Areas Chỉ áp dụng cho một vùng chọn trên kênh mới tạo 

- Spot Color áp dụng hiệu chỉnh màu cho toàn ảnh (không có khả năng phục hồi 

phương thức khác) 

* Khi cần hiệu chỉnh màu cho ảnh bằng phương pháp hiệu chỉnh kênh ta nên lựa 

chọn trước vùng ảnh và lựa chọn Selected Areas (Channel Option) 

Tạo kênh màu áp dụng cho một vùng ảnh 

Tạo kênh trên vùng chọn ảnh 

+ Lựa chọn vùng ảnh cần hiệu chỉnh màu 

+ Bấm chọn Save Selection As Channel (trong hộp Channel) 

+ Nháy kép chuột vào kênh màu vừa tạo: 

- Channel Gõ vào tên cho kênh 

- Color Indicates Lựa chọn Selected Areas 

- Color Lựa chọn màu và thay đổi lại áp lực (Opacity) 

Chuyển kênh màu thành vùng chọn: 

+ Bấm chọn kênh màu tương ứng 

+ Bấm chọn biểu tượng Load Channel As A Selection (ta thu được một biên chọn 

ứng với áp dụng màu của kênh) 

Ghi chú: Ngoài phương thức đổ màu cho ảnh đã học ở phần trước, ta có thể áp 

dụng phương thức thêm bớt và hiệu chỉnh kênh màu để có được ảnh hiệu chỉnh màu 

hoàn thiện. 

8.4. Các lệnh trộn kênh 

Đôi khi bạn có thể cải thiện chất lượng của bức ảnh bằng cách hòa trộn 2 hoặc 

nhiều kênh màu với nhau. Ví dụ, một kênh trong bức ảnh có thể trông đặc biệt mạnh 

mẽ, nhưng nó sẽ đẹp hơn nữa nếu bạn thêm vài chi tiết từ các kênh khác. Trong 

Photoshop, bạn có thể hòa trộn các kênh màu với nhau bằng lệnh Channel Mixer ở cả 2 

chế độ RGB (hiển thị trên màn hình) hoặc CMYK (để in ấn). 

Trộn các kênh màu 

Thiết lập các điểm màu - spot color 

Cách thực hiện: 

Trộn các kênh màu: Ví dụ1 Trộn lẫn hình người phụ nữ 
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Hình 8.1 Bảng Channels 
Đầu tiên, tạo vùng chọn bằng cách load vùng lựa chọn đã được làm từ trước. 

1. Trong Layers palette, Chọn layer cần thực hiện (Background). 

2. Chọn Select > Load Selection. Trong hộp thoại Load Selection, chọn tên vùng 

chọn đã lưu từ menu Channel để load vùng lựa chọn. Click OK. 

 

Hình 8.2 Hộp thoại Load Selection 

Tiếp theo, ta sẽ chọn các kênh cần trộn lại với nhau (ví dụ như trộn kênh Green 

với Blue để tăng độ tương phản của vùng chọn. Sử dụng màu Green là Channle cơ sở vì 

nó cho độ tương phản mạnh nhất.) 
3. Chọn Image > Adjustments > Channel Mixer. 

4. Trong hộp thoại Channel Mixer, chọn tên kênh màu cần trộn (ví dụ Green) ở ô 

Output Channel. Đặt ở Source Channel giá trị trộn phù hợp tương ứng với kênh lựa chọn 

(ví dụ Green thành 100%). 

5. Đánh dấu vào hộp kiểm Monochrome (nếu muốn chuyển bức ảnh sang màu 

xám đậm). 

Lựa chọn này mang lại cho bạn một quan niệm là vùng lựa chọn sẽ như thế nào 

khi ở chế độ Grayscale, và vì vậy bạn có thể điều chỉnh chính xác hơn dải màu của vùng 

lựa chọn. 

Chú ý: Lựa chọn Output Channel bây giờ chuyển thành Gray thay vì Green như 

lúc trước đã chọn. 

Kết quả là trông khá đồng màu. Bạn có thể tăng thêm độ tương phản và độ sáng 

bằng cách trộn thêm một ít kênh màu Blue. 

6. Kéo thanh trượt ở dòng (kênh màu) còn lại nếu muốn trộn các kênh khác nữa. 

(ví dụ Blue Source Channel lên mức 10%. ) 
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7. Click OK. 

 

Hòa trộn màu ở phần khung cảnh làm việc của bức ảnh 

Tiếp theo, bạn sẽ chọn khung cảnh làm việc, chuyển nó thành phần đơn sắc 

(monochrome), và lại hòa trộn kênh để tăng độ tương phản và chi tiết. 

1. Chọn Select > Inverse để đảo ngược vùng chọn để chọn cảnh nền (ví dụ này là 

cảnh đằng sau người phụ nữ.) 

2. Chọn Image > Adjustments > Channel Mixer. 

3. Ở hộp thoại Channel Mixer, chọn Green ở Output Channel, và chọn 

Monochrome. Lần nữa, bức ảnh lại chuyển sang màu xám và lựa chọn Output Channel 

tự động đổi từ Green sang Gray. 

Lần này, bức ảnh trở nên tối và thiếu độ tương phản. Để cải thiện, ta hòa trộn thêm 

một ít Blue vào để tăng tương phản. 

4. Kéo thanh trượt Blue trên Source Channel lên 26%. Click OK 

 

5. Chọn Select > Deselect. 

Cả người phụ nữ và phụ cảnh bây gìơ trông tương phản và chi tiết hơn. Nhưng bức 

ảnh vẫn là một bức ảnh màu RGB (chỉ chứa đựng các giá trị màu xám). Để chuyển bức 

ảnh sang dhế độ Grayscale, bạn sẽ dùng lệnh Grayscale. 

6. Chọn Image > Mode > Grayscale. Khi có thông báo xuất hiện, chọn Don’t 

Flatten để giữ cho 2 layer riêng biệt. (Bạn sẽ sử dụng Layer thứ 2 ở phần sau của bài 

học). Bức ảnh được chuyển sang chế độ Grayscale, và các kênh màu ở Channels palette 

được thay thế bởi một kênh màu xám Gray . 
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7. Chọn File > Save để lưu tài liệu lại. 

Thiết lập các điểm màu - spot color 

Các điểm màu, còn được gọi là các màu tùy chọn (custom colors), là dạng mực in 

được hoà trộn từ trước, được dùng thay cho hoặc thêm vào các màu, xanh lá mạ - cyan, 

tím thẫm - magenta, vàng - yellow, và màu đen. Mỗi đốm màu đòi hỏi tính riêng biệt 

của nó hoặc trên một đĩa in riêng. Nhà thiết kế đồ hoạ sử dụng đốm màu để chỉ rõ những 

màu mà rất khó hoặc không thể đặt được bằng cách kết hợp mực in 4 màu xử lý. 

Bạn sẽ thêm các điểm màu (spot color) vào ảnh trong bài bằng cách tạo nên các 

Spot Color Channel. 
1. Ở Channels palette menu, chọn New Spot Channel. 

2. Trên hộp thoại New Spot Channel, click vào ô màu, và chọn Custom. 

 

Hình 8.3 Hộp thoại New Spot Channel 

3. Khi hộp thoại Custom Colors mở ra, gõ vào 124 để tự độngkéo xuống đến 

PANTONE custom color 124 C. (Không có hộp văn bản; bạn chỉ cần gõ 124. Tránh 

ngừng lâu giữa các lần gõ phím. Nếu bạn mắc lỗi, thì dừng lại và sau đó thử lại thêm lần 

nữa.) Click OK. 

 

Hình 8.4 Hộp thoại New Custom Colors 
4. Ở hộp thoại New Spot Channel, gõ 100% ở Solidity. 

Thiết đặt solidity có thể "băt chước" độ đậm đặc của màu Spot Color trên màn 

hình. Mực được sắp xêp từ trong suốt (0% solidity) đến mờ đục (100% solidity). Lựa 

chọn Solidity chỉ tác động đến quan sát trên màn hình chứ không có ảnh hưởng đến bản 

in. 

5. Click OK để tạo Spot-color channel. Một kênh spot-color mới tên là 

PANTONE 124 C đã được thêm vào Channels palette. 
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6. Chọn File > Save 

Về các điểm màu, lưu ý những điều sau, khi làm việc với spot colors: 

• Để áp dụng màu spot color như một nét vẽ ngang qua ảnh, bạn chuyển ảnh về 

dạng Duotone mode rồi mới áp dụng spot color vào 1 trong số các bản duotone. Bạn có 

thể dùng tới 4 spot color, mỗi màu 1 bản. 
• Tên của các màu spot khi in là khác nhau. 

• Spot colors được in lên trên cùng. Mỗi spot color được in theo thứ tự nó xuất 

hiện ở trong Channels palette. 

• Bạn không thể xóa bỏ spot color ở trên kênh mặc định của Channels palette, 

ngoại trừ khi ở dạng đa-kênh Multichannel mode. 
• Màu Spot color không thể được áp dụng vào các lớp riêng rẽ. 

• In một ảnh với kênh màu spot-color để ghép màu trong máy in sẽ in màu spot 

color với độ mờ đục được đặt bởi solidity. 

• Bạn có thể trộn vào làm 1 các kênh spot-color với các kênh màu, hoặc chia cắt 

spot colorthành nhiều kênh màu thành phần. 

Thêm điểm màu - Adding spot color 

Bạn có thể thêm spot color vào các vùng lựa chọn của tấm hình với nhiều cách 

cách khác nhau và các hiệu ứng khác nhau. Ví dụ, bạn có thể áp dụng spot color vào 

một phần của tấm hình có màu đơn sắc vì thế vùng lựa chọn sẽ được in ra với màu Spot 

Color thay vì màu mực cơ bản. Bởi vì spot colors trong Photoshop được in trước trong 

một tấm hình phức hợp màu sắc, bạn cũng có thể phải loại bỏ các màu cơ sở của ảnh khi 

thêm spot color vào ảnh. Nếu bạn không loại bỏ các màu cơ sở, nó có thể được hiện thị 

xuyên qua vùng mực spot color bán trong suốt được sử dụng trong quá trình in. 

Bạn cũng có thẻ sử dụng spot color để thêm các khối màu đặc vào hình vào ảnh. 

Bằng cách trải khắp màn hình spot color, bạn có thể tạo cảm giác là bức ảnh được thêm 

vào những màu sáng hơn khi in ra. 

Loại bỏ vùng màu grayscale và thêm spot color 

Bạn sẽ bắt đầu công việc bằng việc thay đổi cảnh đằng sau người phụ nữ sang dạng 

spot color. Trước tiên bạn phải chọn khung cảnh, xóa nó khỏi ảnh xám và thêm vùng 

chọn vào kênh màu spot-color. 
1. Ở Channels palette, chọn kênh Gray. 

2. Chọn Select > Load Selection. Trong hộp thoại, chọn Woman từ menu của kênh 

và chọn lựa chọn Invert. Click OK để load vùng lựa chọn của khung cảnh đằng sau cô 

gái. 
3. Chọn Edit > Cut để cắt vùng chọn từ ảnh. Đặt màu nền trước là màu đen. 
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4. Trong Channels palette, chọn kênh PANTONE 124 C. 

5. Chọn Edit > Paste để dán vùng lựa chọn của phụ cảnh vào kênh spot-color. 

Trong cửa sổ 13start, phần phụ cảnh tái xuất hiện với màu của PANTONE. 

 

6. Chọn Select > Deselect. 

7. Chọn File > Save. 

Loại bỏ spot color từ vùng xám (Grayscale) 

Tiếp theo, bạn sẽ loại bỏ vùng spot color ở nơi chúng đè lên vùng màu xám của 

layer thứ 2 của ảnh.1. Trong bảng Layers palette, click vào biểu tượng con mắt để bật 

biểu tượng hình con mắt ( ) cạnh Layer Hammers để hiển thị lớp này. (Chỉ click vào 

biểu tượng để hiển thị nó chứ không chọn nó) 
Chú ý rằng spot color của vùng phụ cảnh đè lên môt phần của Layer Hammers. 

Bạn sẽ bỏ nó đi bằng cách tạo một vùng chọn mới và cắt nó từ kênh spot-color. 

2. Chọn View > Show > Guides. 

3. Chon công cụ Rectangular Marquee Tool và để chế độ Normal. 

4. Kéo một vùng chọn ngang qua ảnh, từ cạnh bên này sang cạnh bên kia và từ 

cạnh trên cùng xuống đường guideline đầu tiên. 

5. Chắc chắn rằng kênh spot-color ở Channels palette đang được chọn, và nhấn 

Delete để xóa vùng chọn chữ nhật ra khỏi kênh. Trong cửa sổ hình ảnh, spot color biến 

mất khỏi hình chiếc búa. 

 

6. Chọn Select > Deselect. 

7. File > Save. 
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Thêm khối màu và tô các vùng với spot color 

Tiếp theo, bạn sẽ thay đổi hiệu ứng của spot color bằng cách thêm một khối màu 

đặc vào và sau đó là khối màu được tô với 20%. Hai vùng sẽ xuất hiện với 2 màu khác 

nhau  ngay  cả  khi  bạn  cùng  sử  dụng  cùng  một  màu  Pantone. 

Trước tiên, bạn tạo vùng chọn cho khối màu đặc và tô nó bằng cách sử dụng các phím 

tắt. 

1. Sử dụng công cụ Rectangular Marquee , kéo một vùng chọn hình chữ nhật 

quanh hình vuông màu trắng ở góc trên cùng bên phải của tấm ảnh (giới hạn bởi 2 đường 

guideline). 

2. Giữ phím Alt (Windows) hoặc Option (Mac OS), và ấn Delete để tô với màu 

của nền trước. Vì kênh màu PANTONE 124 C được chọn, nên màu foreground lúc đó 

sẽ là PANTONE 124 (không phải màu đen) và xuất hiện trong vùng chọn. 

 

Bây giờ bận có thể thêm một khối màu sáng hơn vào ảnh. 

3. Chọn một vùng hình chữ nhật ngay bên dưới phía trái cái búa. 

4. Trong Color palette, kéo thanh trượt đến 20% (không gõ vào mà phải kéo) để 

đặt giá trị cho khối màu mới. 

5. Ấn giữ Alt (Option) và ấn Delete để tô màu PANTONE 124 với độ đậm là 

20% như đã chọn. 

 

6. Chọn Select > Deselect. 

7. Chọn View > Show Extras hay View > Show > Guides để ẩn các đường 

guidelines. 

8. Chọn File > Save. 

Thêm spot color vào chữ 

Ngay cả chữ trong hình ảnh cũng có thể xuất hiện dưới dạng Spot Color. Có nhiều 

cách khác nhau để tạo hiệu ứng này, nhưng cách nhanh hơn cả là thêm chữ trực tiếp vào 

kênh spot-color. Nhắc bạn rằng chữ được gõ trong Spot Color sẽ khác với chữ được gõ 

trong Layer chữ. Text ở kênh spot-color thì không thể sửa chữa được. Một khi bạn đã 

tạo và gõ vào, bạn không thể thay đổi được nó, và khi đã bỏ chọn nó thì bạn không thể 

đặt lại vị trí của nó được. 

Bây giờ bạn sẽ thêm text vào kênh spot-color và đặt đoạn text trong một khối màu 

sáng. 
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1. Ở bảng Color Palette, dặt lại giá trị ở thanh trượt là 100%. 

2. Chọn công cụ , và nhấp chuột vào hình với khối màu sáng. Một mặt nạ màu 

đỏ xuất hiện trên vùng làm việc, và con trỏ chớp tắt cho phép bạn gõ chữ được hiển thị. 

3. Trên thanh tuỳ biến công cụ Type, chọn kiểu font là lọai Sansếerif (chữ không 

có chân) từ danh mục Font (Ví dụ là Myriad, đã được kèm theo trong đĩa Adobe 

Photoshop CS Classroom in a Book, hoặc font Arial). Ngoài ra cũng có thể chọn nét 

đậm (Bold), và loại nét cọ là 66. 

 

4. Gõ vào chữ work ở cửa sổ ảnh. 

5 Chọn công cụ Move , và kéo đoạn text vào giữa khối màu sáng 

 

 

 

 

 

 

 

6. Chọn Select > Deselect. 

7. Chọn File > Save. 

Bạn vừa kết thúc việc chuẩn bị bức ảnh để in 2 màu. Để thấy được sự tách biệt 

khác nhau giữa mỗi loại màu khi in như thế nào, bạn liên tục cho ẩn rồi hiện lại 2 kênh 

màu trên Channels palette và quan sát sự thay đổi của ảnh. 

8. Click vào biểu tượng con mắt ( ) ở kênh màu Gray trong Channels palette. 

Kênh Gray bị ẩn đi, và ảnh chuyển sang chỉ thấy được vùng ảnh sẽ in với spot color. 

9. Hiển thị lại kênh Gray bằng cách nhâp một lần nữa vào hình con mắt. Sau đó ẩn 

kênh PANTONE 124 C đi. Chỉ có vùng màu xám grayscale của ảnh xuất hiện trong cửa 

sổ. 

10. Bật trở lại con mắt để hiển thị kênh màu PANTONE 124 C. 

 

Nếu bạn có 1 máy in, bạn cũng có thẻ in thử bức ảnh. Bán sẽ thấy rằng nó in ra 2 

tờ giấy — một in với spot color và một in với vùng xám của ảnh. 
8.5. Chuẩn hoá màn hình (Monitor Calibration) 

- Sự khác biệt về màu sắc của hình ảnh hiển thị trên màn hình và hình ảnh được in 

ra có thể được khắc phục bằng cách chuẩn hóa màn hình. 

- Truy cập chương trình chuẩn hóa Adobe Gamma trong menu Control Panels 

(hoặc vào hồ sơ Goodies ) nhấp đúp vào biểu tượng Adobe Gamma để chạy tiện ích 

Gamma. Sau đó cứ theo các chỉ dẩn mà thực hiện hết quá trình chuẩn hóa 
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8.6. Chọn không gian màu RGB 

- Chọn không gian màu RGB trong RGB Setup: 

+ sRGB : Thích hợp cho công việc tạo đồ họa cho Web 

+ Color Match RGB và SMPTE-240 là các tùy chọn thích hợp cho các hình ảnh 

để in ấn 

+ Tùy chọn Display Monitor Compensation : Photoshop sẽ diễn dịch không gian 

màu của màn hình thành không gian làm việc RGB mà ta đã thiết đặt. 

Tái tạo màu 

Màu sắc hiển thị trên màn hình được kết hợp bởi màu đỏ, xanh lá cây và xanh 

dương(hay được gọi là RGB), trong khi những màu được in ra lại được tạo bởi bốn màu 

lam,đỏ tươi (cánh sen), vàng và đen(hay được gọi là CMYK). Đây là bốn màu chuẩn 

trong quá trong in màu. 

 

Bởi vì RGB và CMYK sử dụng các phương thức hiển thị khác nhau, chúng có 

những phương thức tái tạo các gam màu hay mảng màu khác nhau. Ví dụ, RGB sử dụng 

các gam sáng để tạo màu, gam màu của nó bao gồm những màu neon (neon colors). 

Ngược lại, màu của mực in lại vượt trội trong việc tái tạo những màu mực có thể ngoài 

phạm vi gam màu của RGB như là màu nhạt và màu thuần đen. Để rõ sự khác biệt giữa 

gam màu RGB và CMYK xem hình 18-3,18-4 và 18-5. Nhưng không phải tất 

cả các gam màu RGB và CMYK là giống nhau. Đối với mỗi một kiểu màn hình hay 

máy in, chúng đều hiển thị các gam màu có đôi chút khác nhau. Ví dụ như màn hình 

của nhà sản xuất này có thể hiển thị màu xanh dương hơi sáng hơn so với màu của nhà 

sản xuất khác. Màu sắc cho hình vẽ được quyết định bởi các gam màu mà nó có thể tái 

tạo. Chúng ta sẽ xem xét qua một chút về hai hệ màu RGB và CYMK 

Hệ thống màu RGB 

Hầu hết các màu đều có thể thể hiện được qua ba màu là Đỏ (Red), Lục (Green), 

Lam (Blue) với cường độ sáng rất cao. Khi phối hợp lại chúng cũng có thể tạo được các 

màu CYM và W (trắng), nên chúng cũng được gọi là hệ màu Cộng. Tất cả các màu được 

phối hợp với cường độ sáng cao nhất sẽ tạo ra màu trắng, vì tất cả các ánh sáng sẽ được 

ánh xạ ngược trở lại mắt và tạo nên màu trắng. Hệ màu cộng được sử dung trong màn 

hình, video, ánh sáng. 

Hệ thống màu CYMK 
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Là việc tạo màu dựa theo sự hấp thụ ánh sáng của mực in lên giấy. Khi ánh sáng 

đập vào mực in, một số bước sóng được hấp thụ trên giấy, một số khác được phản xạ 

vào mắt. Theo lý thuyết, màu Xanh lục (Cyan), màu Vàng (Yellow) và màu Cánh sen 

(Magenta) kết hợp với nhau hấp thu ánh sáng tạo nên màu Đen và chúng được gọi là hệ 

màu Trừ. Tuy nhiên do trong thực tế, các hạt mực in kết hợp với nhau tạo thành một 

màu đen không thuần khiết, nên người ta cho thêm một lớp màu đen nữa để tạo nên màu 

đen thuần khiết, vì để tránh lầm lẫn với màu xanh nên được viết tắt là K. Việc kết hợp 

những màu mực in này được gọi là tiến trình in bốn màu. 

- ICC ( International Color Consortium) : Một tổ chức định ra tiêu chuẩn màu sắc 

giúp cho các phần mềm và các thiết bị có thể hiểu được nhau (ND). ICC profile là một 

tập hợp những thông số nhằm đặc tả không gian màu của một thiết bị, ví dụ : không gian 

màu CYMK nhằm sử dụng cho các thiết bị in ấn. Trong bài này ta sẽ học cách sử dụng 

các tập màu RGB và CMYK. Photoshop (hay các ứng dụng có thể sử dụng định nghĩa 

màu theo chuẩn ICC) sẽ sử dụng những thông số theo chuẩn ICC để quản lý màu cho 

các file hình ảnh của mình. Ta có thể tham khảo thêm về việc quản lý màu  và  chuẩn  

bị  những  xác  lập  cho  màn  hình  trong  bài 

19. Trước khi vào bài chúng ta cần xác lập mặc định cho Adobe photoshop trong phần 

“Khôi phục những tham chiếu mặc định”. 

CMYK Setup: 

+ Các xác lập chỉ nên thay đổi theo đề nghị của cơ sở hoặc dịch vụ in chứ ta 

không nên tự lựa chọn 

+ Dot Gain : là sự chảy mực hay loang mực xảy ra khi in trên giấy 

+ Tùy chọn GCR nói chung được dùng cho giấy có tráng phủ và tùy chọn UCR 

dùng cho giấy không tráng phủ 

Graysale Setup: 

+ Tùy chọn RGB : thích hợp cho các công việc với trang Web 

Tùy chọn Black Ink : thích hợp cho các hình ảnh để in ấn 

Convert sang CMYK: 

+ Tập tin màu CMYK lớn hơn tập tin màu RGB (do tăng thêm kênh màu thứ 4) 

+ Photoshop sẽ chuyển đổi từ RGB sang Lab Color rồi sau đó chuyển đổi sang 

CMYK. (Khi chuyển đổi Photoshop phân tích các xác lập trong RGB setup và CMYK 

setup.) 

+ Kiểm tra các màu vượt quá cung bậc : View > Gamut Warning ---> Photoshop 

sẽ chuyển các màu ngoài cung bậc (nếu có) thành màu cảnh báo (mặc định là màu xám) 

+ Cách tạo ra vùng chọn của các màu ngoài cung bậc để dể xử lý các màu này: 

Vào Select > Color Range. Trong hộp thoại Color Range tại ô Select chọn Out of Gamut 

Cách đơn giản nhất để chỉnh các màu ngoài cung bậc này là dùng công cụ Sponge 

với tùy chọn Desaturate (khử độ bão hòa) 

+ Ta có thể chuyển đổi màu xám mặc định của màu ngoài cung bậc bằng cách: 

Vào File > Preferences > Transparency & Gamut rồi chọn màu mới theo ý muốn. 

8.7. Xuất và in ấn 

Xuất ảnh ra định dạng khác: 

+ [Menu]File > Save as 

+ Khai báo hộp thoại Save as 
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Hình 8.5 Hộp thoại Save As 
Save in: chọn thư mục chứa file ảnh cần xuất (Lưu) 

File name: Nhập tên file cần lưu 

Format: Chọn định dạng file cần xuất 

Save: Chọn nút Save để lưu tập tin. 

In ấn: 

Chỉ định những xác lập quản lý màu 

Trong phần đầu bài này chúng ta đã được biết làm thế nào để xác lập một tiến trình 

quản lý màu. Để hỗ trợ việc xác lập này, Photoshop tự động hiển thị một hộp hội thoại 

cho việc xác lập màu ngay khi khởi động Photoshop. Ví dụ, Photoshop sẽ xác lập màu 

RGB là mặc định cho quá trình hỗ trợ web. Tuy nhiên ta cũng có thể thay đổi xác lập 

nhằm phù hợp cho việc in ra những bức ảnh đẹp hơn là hiển thị chúng trên màn hình. 

Để bắt đầu cho việc xác lập màu này, chúng ta hãy khởi động Photoshop, và bắt tay cho 

việc tùy biến màu sắc theo ý của mình. 
1. Khởi động Photoshop 

Nếu ta sử dụng những ứng dụng khác để thay đổi những xác lập trong file định 

nghĩa màu mặc định, một hộp hội thoại xuất hiện nhắc nhở ta đồng hóa màu sắc theo 

những xác lập bình thường hoặc mở lại hộp xác lập màu sắc của Photoshop. Việc 

đồng hóa những xác lập màu nhằm đảm bảo cho việc Photoshop sử dụng màu của minh 

được đồng nhất với các ứng dụng khác của Adobe cũng sử dụng hộp thoại Color Setting. 

Bạn cũng có thể chia sẻ những thông số thiết lập màu của bạn cho người khác bằng cách 

lưu lại xác lập màu vào một tập tin của ứng dụng mà bạn muốn và dùng để tái sử dụng 

cho các ứng dụng, hay chia sẻ với những người khác. 

2. Trên thanh menu, chọn Edit > Color Setting để mở hộp hội thoại “Color 

Settings” 

 

Hình 8.6 Hộp thoại Color Settings 
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Ở dưới cùng của hộp thoại chứa thông tin về nhiều lựa chọn quản lý màu sắc mà 

bạn sẽ học ở phần dưới đây. 

3. Di chuyển con trỏ qua từng phần của hộp thoại, bao gồm cả tên của từng vùng 

(như là Working Spaces) và những lựa chọn bạn có thể chọn (như là những menu lựa 

chọn khác nhau), trả lại giá trị mặc định của nó khi bạn làm xong. Khi bạn di chuyển 

con trỏ, để ý đến dòng thông tin xuất hiện ở phần dưới của hộp thoại. Hãy chọn một tập 

hợp lựa chọn chung và nó sẽ chỉ cụ thể cho bạn từng lựa chọn một. Trong trường hợp 

này, bạn sẽ chọn một lựa chọn được thiết kế để in ấn hơn là những sản phẩm đồ hoạ cho 

web. 
4. Chúng ta sẽ sử dụng xác lập “U.S. prepress Default” và nhấn vào nút “OK” 

In thử một tấm hình 

Trong phần này của bài học, bạn sẽ làm việc với dạng tài liệu đặc trưng mà bạn có 

thể có được nhờ scan vào từ ảnh gốc. Bạn sẽ mở nó ra, biến đổi thông số màu của nó, 

và thiết lập đó để khi bạn in ra thì kết quả của nó cũng giống như khi bạn nhìn nó trên 

màn hình. Điều này cho phép bạn có một bản in thử trên màn hình của tài liệu bạn muốn 

in ra giấy. Bạn sẽ bắt đầu bằng việc mở tài liệu đó. 

1. Trên thanh menu, chọn File > Open, mở file 20start.tif từ thư mục lesson20. Vì 

20start.tif đã bao gồm lược đồ màu cho bức ảnh được định nghĩa cho một không gian 

màu sắc khác với xác lập trên Photoshop, vì vậy sẽ xuất hiện hộp hội thoại “Embedded 

Profile Mismatch”, yêu cầu bạn phải thay đổi xác lập màu. Có ba lựa chọn trong hộp 

hội thoại này: 

• Lựa chọn “Use the embedded profile” thay đổi những xác lập màu mà đã được 

định nghĩa từ những phiên làm việc trước theo những xác lập màu được sử dụng 

đi theo tập file ảnh. 

• Lựa chọn “Discard the Embedded Profile” hiển thị theo chế độ không có thông 

số màu đi theo và có thể sẽ gây ra việc màu sắc sẽ không được hiển thị chính xác. 

• Nói chung, nếu không vì những lý do đặc biệt, thì ta nên sử dụng lựa chọn thứ 2 

“Convert Document’s Colors to the Working Space”. 

2. Lựa chọn “Convert Document’s Colors to the Working Space” và nhấn OK. 

 

Hình ảnh scan của tấm bưu tiếp sẽ hiện ra ở chế độ màu RGB 

Lựa chọn Convert Document’s Color to the Working Space yêu cầu Photoshop so 

sánh thông số màu của tập tin ảnh với thông số màu mà bạn đã xác định trước đây trong 

hộp thoại Color Setting, và Photoshop sẽ chọn ra màu đúng nhất cho tập tin ảnh để hiển 

thị lên màn hình. 

Chú ý: Dựa vào những thông số đã được xác lập trong phần xác lập màu của 

Photoshop, nếu như tập tin ảnh không có phần định nghĩa xác lập màu đi theo, một cửa 

số xác nhận việc mất Thông số màu sẽ xuất hiện, cửa sổ này sẽ giúp bạn có cần xác lập 
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một tập thông số màu cho tập tin ảnh hay không. Cửa sổ này giúp ta lựa chọn việc sử 

dụng những thông số màu hiện hành hay chon từ những danh sách thông số có trong sẵn 

trong các tập thông số. Nói chung, ta nên lựa chọn xác lập màu hiện hành. Trước 

khi thực hiện việc sử lý màu sắc (trên màn hình) tức là việc chuẩn bị màu sắc trước khi 

in ấn, ta nên thiết lập trước các thông số (cũng còn được gọi là phần “proof setup”). 

Những thông số xác lập này nhằm mục đích chuẩn bị cho tập tin ảnh được in ra chính 

xác như những gì thể hiện trên màn hình. Photoshop có rất nhiều những xác lập giành 

cho từng trường hợp hiển thị màu sắc như in ấn, web hay màn hình. 

Trước khi "in thử" là dạng tạo một bản in trên mànhình hoặc thực sự in tấm hình, 

bạn phải thiết lập thông số màu in thử. Thông số màu in thử (hay còn được gọi là Thiết 

lập in thử) xác định tài liệu này sẽ được in như thế nào, và sẽ thêm những tính năng thị 

giác đó vào phiên bản hiển thị trên màn hình để cung cấp cho bạn một mẫu in thử chính 

xác hơn. Photoshop cung cấp một số lượng đa dạng những thiết lập mà có thể giúp bạn 

in thử một tấm hình cho nhiều mục đích sử dụng khác nhau, bào gồm cả in ra giấy và 

hiển thị trên màn hình. Trong bài học này bạn sẽ học cách tạo một tuỳ biến thiết lập màu 

in thử. Bạn có thể lưu lại những thiết lập này để sử dụng cho những bức hình khác và 

có cùng một kết quả đầu ra. 
3. Trên menu bar chọn View > Proof Setup > Custom. 

4. Đặt dấu kiểm trên lựa chọn Preview. 

5. Tại phần Profile trong hộp hội thoại Proof Setup, lựa chọn một xác lập phù hợp 

với nguồn nhận tập tin ảnh (ví dụ như máy in), trong trường hợp này, vì ta không đưa ra 

máy in, nên nói chung “Working CMYK - U.S. Web Coated (SWOP) v2” là một lựa 

chọn tốt. 

6. Phải đảm bảo rằng “Preserve Color Numbers” là không được lựa chọn. Việc gỡ 

lựa chọn này sẽ đảm bảo rằng, tập tin ảnh sẽ hiển thị được màu sắc gần nhất với thông 

số màu được thiết lập. 

Chú ý: Lựa chọn này không có sẵn trên tất cả các hệ điều hảnh. Tiếp tục bước 

tiếp theo 

7. Từ menu Intent, chọn một loại Rendering bất kỳ cho việc biến đổi (tôi chọn 

Relative Colorimetric, một lựa chon tốt cho việc bảo trì mối quan hệ của tập màu mà 

không làm mất tính chính xác của hệ màu đã xác lập) 

8. Nếu thống sô màu của bạn cho phép, Chọn Ink Black và sau đó chọn Paper 

White. 

Bạn sẽ nhận ra độ tương phản của tấm hình bị mất đi nhiều. Lựa chọn này sẽ giả 

lập được màu đen thuần chứ không phải là màu đen nhợt), sau đó chọn Paper White (sẽ 

giả lập được màu trắng nhờ giống màu giấy thực. Điều đó cho thấy phần màu trắng ở 

tấm hình dưới là bắt chước màu trắng của giấy. 

 

9. Nhấn OK 



126 
 

Để thay đổi xác lập màu, vào View-> Proof Colors 

Xác định những gam màu nằm ngoài khả năng hiển thị của hệ màu 

Hầu như những bức ảnh được quét bao gồm hệ màu RGB, đều có phổ màu nằm 

trong hệ màu CMYK, việc chuyển đổi tập tin ảnh có hệ màu RGB sang hệ màu CMYK 

(thao tác mà ta sẽ làm trước khi in ra) hầu như không có mấy khác biệt. Mặc dầu vậy, 

những tập tin ảnh được tgạo bởi công nghệ số có hệ màu RGB đều có phổ màu nằm 

ngoài hệ màu CMYK, ví dụ màu của ánh sang đèn nê-ông. 

Chú ý: Những gam màu nào không xác định được sẽ thể hiện một dấu chấm than trong 

cửa sổ màu (Color pallete) hay cửa sổ thông số màu (Info pallete). Trước khi 

ta muốn chuyển từ hệ màu RGB sang hệ màu CMYK, ta cần xem những giá trị màu 

CMYK khi tập tin ảnh vẫn còn trong hệ màu RGB. 

1. Chọn View -> Gammut Warning để xem những gam màu nằm ngoài hệ màu CMYK. 

Adobe photoshop xây dựng một bảng chuyển đổi và sử dụng màu xám trung tính để thể 

hiện những gam màu nằm ngoài hệ màu cần chuyển đổi. Bởi vì màu xám là màu rất khó 

nhận biết nên ta cần chuyển đổi nó tới màu dễ nhận biết hơn. 

2. Chọn Edit >Preferences > Transparency & Gamut, sau đó lựa chọn mẫu màu tại đáy 

của hộp hội thoại. 
3. Chọn một màu thật nổi hoặc thuần nhất như màu hồng hoặc màu xanh đậm. 

4. Nhấn vào OK và đóng cửa sổ Transparency & Gamut lại. Màu xám sẽ được thay thế 

bởi màu ta đã chọn. 

 

5. Chọn View > Gamut Warning để gỡ bỏ chế độ xem các gam màu ngoài phổ 

màu. Photoshop sẽ tự động sửa những màu này khi ta lưu tập tin dưới dạng Photoshop 

EPS cuối chương này.Photoshop EPS sẽ chuyển đổi màu RGB tới màu CMYK, điều 

chỉnh những phổ màu trong RGB sao cho phù hợp với những phổ màu có trong CMYK 

Điều chỉnh màu và chuẩn bị cho việc in ấn 

Bước tiếp theo là điều chỉnh màu cho tập tin ảnh được in ra. Trong chương này, 

chúng ta sẽ học cách thêm và điều chỉnh màu trên bức ảnh đã được quét. Để cho việc so 

sánh được chính xác, ta sẽ tạo một bản copy. 
1. Chọn Image > Duplicate, rồi chọn OK 

2. Đặt 2 bức ảnh trên màn hình sao cho có thể tiện so sánh nhất. 

Ở đây chúng ta sẽ điều chỉnh màu sắc và độ bão hòa màu. Có rất nhiều cách để 

điều chỉnh màu, đó là việc sử dụng Levels và Curves. Trong chương này chúng ta sẽ 

dung Hue/Saturation để điều chỉnh màu trong vùng làm việc.. 

3. Lựa chọn tập tin ảnh 20start.tif, rồi chọn Image > Adjustments > 

Hue/Saturation 
4. Chuyển vị trí cửa sổ hộp thoại sao cho có thể nhìn thấy ảnh trên màn hình. 

• Kéo thanh trượt trong phần Hue, sao cho đến lúc nhìn ảnh trông có vẻ tự nhiên 

hơn. 
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• Kéo thanh trượt trên Saturation, sao cho cường độ màu trở về trạng thái bình 

thường. 

• Kéo thanh trượt thể hiện thuộc tính sang (Lightness) về vị trí 0 

 

5. Vẫn với ảnh được lựa chọn, ta chọn File > Print With Preview 

6. Trong hộp hội thoại Print, cần đảm bảp rằng “Show More Options” được kiểm. 

Sau đó lựa chọn theo những bước dưới đây: 

• Ngay khi chọn “Show more Options” sẽ xuất hiện một trình đơn, chọn “Color 

Management”. 

• Trong phần “Source Space” chọn “Proof Setup”. 

• Trong phần “Print Space”, lựa chọn trong trình đơn “Profile” và “Intent” để có 

những thông số cho việc in ra máy in màu mà ta có ý định in ra. Nếu ta chưa có một máy 

in mặc định nào thì chọn “Working CMYK” 
• Sau đó chọn “Done” 

 

7. Chọn File –> Save để lưu tập tin. 

8. In ra một bản để so sánh với hình trên màn hình 

Lưu ảnh thành một tập tin riêng biệt 

Trong phần này ta sẽ học cách lưu ảnh thành tập tin riêng biệt, để có thể in ra 

phiên bản Cyan, Magneta, Yellow, Black riêng biệt. 



128 
 

1. Chọn File > save as (Tất nhiên đối với tập tin 20start.tif). 

2. Trong họp hội thoại “save as”, lựa chọn những thuộc tính sau: 

• Tại trình đơn Format , chọn “Photo EPS”. 

• Trong phần lựa chọn của “Save as”, với phần “Color” chọn “Use Proof Setup: 

Working CMYK”. 

Chú ý: Những lựa chọn này sẽ giúp cho tập tin ảnh tự động chuyển từ hệ màu 

RGB sang CMYK khi nó được lưu dưới dạng Photoshop Encasulated PostScrip (EPS) 

3. Đặt tên tập tin là 20start.eps rồi lưu lại. 

 

4. Nhấn vào nút OK, hộp hội thọai “EPS Options” sẽ xuất hiện. 

5. Chọn File > Open, rồi mở tập tin 20start.eps. Lưu ý rằng đây là tập tin CMYK. 

6. Sao lưu lại tập tin 20start.tif, bây giờ chỉ còn tập tin 20start.eps đang được mở. 

Lựa chọn cho in ấn 

- Để xác lập những thông tin cho việc in ấn, ta có thể chỉ định trong phần “File 

info” và “Print Preview”, sau đó xác lập từ phần “Options” từ cửa sổ hội thoại “Print”. 

Đăng nhập thông tin File 

Photoshop hỗ trợ chuẩn từ Hiệp hội báo chí Hoa kỳ và Hội đồng xuất bản Viễn 

thông quốc tế để xác định cơ chế truyền văn bản và hình ảnh. 

1. Trong tập tin ảnh 18start.eps, chọn File -> File Info. Cửa sổ hội thoại “File 

Info” sẽ xuấ hiện với tham số “General” trong phần “Section”. 
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2. Nhập  những  thông  tin  như  :  tiêu  đề  ,  tác  giả,  phụ  đề…. 

Chú ý: Để in phần phụ đề cho tập tin ảnh, chọn File -> Print With Preview và chọn 

Description Option. 

3. Nhập từ khóa (Ví dụ : Skate hay winter) rồi nhấn vào nút Add. Ta có thể nhập 

bất kỳ một từ khóa nào ta thích. 

 

4. Trong List Menu chọn Origin. 

6. Nhấn vào “today” để lấy ngày hiện hành, hoặc có thể nhập vào bất kỳ ngày nào 

ta muốn, cũng tương tự đối với các thông tin khác. 

 

7. Nhấn vào OK để đóng cửa sổ hội thoại “File Info”, rồi chọn File > Save 

Chú ý: Ngoài 2 lựa chọn trên của phần “Section”, nó còn có những lựa chọn 

khác mà ta có thể nhập thêm. 

In ấn 

Để đạt được kết quả tốt nhất cho việc in ra, ta nên theo những theo một số quy 

tắc sau: 

• Thiết lập các tham số cho màn hình bán sắc (halftone screen). 

• Nên in một bản in màu phối hợp (hay còn được gọi là color comp). Một bản in 

màu phối hợp nghĩa là bản in phối hợp các màu Đỏ, Xanh và Xanh dương (RGB) hoặc 

CMYK. Việc này sẽ làm cho bản in ra giống với cái ta đã nhìn thấy trên màn hình. 
• In tách dời để tấm hình được tách dời đúng cách. 

• In ra film 

In tráng ảnh bán sắc 

Để chỉ định một màn hình bán sắc khi in một tập tin ảnh, ta sử dụng lựa chọn 

Screen trong cửa sổ hội thoại Print With Preview. Kết quả của sử dụng màn hình bán 

sắc chỉ có trong bản sao được in, ta không thể xem được màn hình bán sắc trên màn 

hình. 

Ta sử dụng màn hình bán sắc để in ra một bức ảnh màu xám. Ta sử dụng bốn màn 

hình bán sắc (một cho mỗi tiến trình màu) để in ra những màu riêng biệt. Trong ví dụ 

này, chúng ta sử dụng việc điều chỉnh tần số màn hình và chấm điểm để tạo ra màn hình 

đơn sắc cho bức ảnh có gam màu xám. 

Tần số màn hình kiểm soát mật độ các điểm trên màn hình. Các điểm được sắp xếp 

theo dòng trên màn hình, đơn vị đo lường thong thường cho tấn số trên màn hình là dòng 

trên inch (lpi). Nếu tần số màn hình càng cao, thì ảnh càng đẹp (lệ thuộc vào khả năng 

quét dòng màn hình của máy in). Những tạp chí thường sử dụng những màn hình có tần 

số quét dòng tốt như 133 lpi hoặc cao hơn, vì họ in ấn trên các loại giấy 
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được tráng phủ hoặc những ấn bản có chất lượng cao.Báo chí thì lại được in với chất 

lượng thấp hơn lên chỉ cần những màn hình có tần số quét dòng khoảng 85 lpi. 

Góc màn hình được sử dụng để tạo bán sắc cho ảnh màu xám khoảng 45độ. Để đạt 

được kết quả tốt nhất cho các màu riêng biệt là sử dụng lựa chọn Auto trong cửa sổ hội 

thoại Halftone (chọn Page Setup -> Screens ->Halftone Screens). Ta cũng có thể chỉ 

định góc cho từng màu. Nên thiêt lập các màn hình với các góc khác nhau để đảm bảo 

rằng các chấm điểm đặt trên bốn màn hình có vẻ là có màu liên tục và không tạo ra việc 

nhiễu màu. 

Những chấm điểm dạng hình thoi thường được sử dụng trong màn hình bán sắc, 

tuy nhiên Photoshop cũng cho phép ta sử dụng các dạng hình khác như : tròn, e líp, gạch 

nối, đường kẻ. 

Chú ý: Mặc định một ảnh sẽ sử dụng những xác lập màn hình bán sắc của thiết bị 

hoặc phần mềm nơi mà ta xuất tập tin ảnh, như chương trình dàn trang. Ta không cần 

phải chỉ định những xác lập màn hình đơn sắc như dưới đây trừ trường hợp ta muốn 

chèn đè lên những xác lập mặc định. 

1. Đảm bào rằng cửa sổ của tập tin ảnh đã được kích hoạt. 
2. Chọn Image > Mode > Grayscale sau đó chọn Ok để hủy bỏ thong tin màu. 

3. Chọn File > Print With Preview để đảm bảo Show More Options được lựa chọn. 

4. Lập tức cửa sổ Show More Options sẽ xuất hiện, lựa chọn “output” từ trình đơn 

bên dưới 

 

5. Nhấn vào Screen để mở cửa sổ hội thoại “Halftone Screen” và lựa chọn những 

thông tin dưới đây: 

• Gỡ bỏ lựa chọn “Use Printer’s Default Screen”. 
• Phần Frequency nhập số 133, và đảm bảoLines/Inch được lựa chọn. 

• Phần Angle chọn góc 45độ. 

• Phần Shape chọn Elipse. 

• Nhấn Ok để đóng cửa sổ Halftone Screen 
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6. Nhấn vào “Done” để đóng cửa sổ “Print With Preview” 

7. Để in ảnh, chọn File -> Print 

8. Chọn File > Close để đóng tập tin ảnh (không lưu giữ những gì đã thay đổi) 

In ấn những bản riêng biệt 

Mặc định, ảnh hệ màu CMYK được in ra như một tập tin ảnh duy nhất, và là một 

tập tin ảnh hợp thành của bốn màu. Để in ra thành bốn tập tin ảnh riêng biệt, ta cần lựa 

chọn phần Separations trong cửa sổ hội thoại “Print With Preview”. 
Để in ảnh hiện thời theo gam màu, ta làm như sau : 

1. Chọn File > Open và mở tập tin 18start.eps. 

2. Chọn File > Print With Preview. 

3. Trong cửa sổ hội thoại “Print”, đảm bảo rằng đã lựa chọn “Show More 

Options”, và xác lập theo như những thông tin dưới đây 

• Trong trình đơn pop-up ngay bên dưới “Show more Options”, chọn “Color 

Management”. 
• Trong phần “Source Space” chọn Document. 

• Trong trình đơn pop-up Profile, chọn “Separations”. 

 

4. Nhấn  vào  Print  (Nếu  ta  không  muốn  in  ra,  có  thể  bỏ  qua  bước  này). 
5. Chọn File > Close để đóng tập tin (Nhớ không lưu). 

Tới đây chúng ta đã hoàn tất việc sử dụng màu riêng biệt va in ấn cho một tập tin ảnh 

trong Adobe Photoshop. 
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+ Halftone dot kỷ thuật số : Là các ô được sắp xếp theo hệ thống trong quá trình 

in. Một halftone dot bao gồm nhiều điểm ảnh ( pixel ) . Các trạng thái tắt và bật của các 

pixel này xác định mức xám của halftone dot ( chấm nửa tông ). 

+ Độ phân giải (Resolution), tần số lưới (Screen) và loại giấy là các yếu tố chính 

quyết định chất lượng của hình ảnh được in ra. Thông thường để có hình ảnh chất lượng 

cao độ phân giải tập tin phải là từ 1.5 đến 2 lần tần số lưới và loại giấy in phải phù hợp 

với mực in của máy in. 

+ Các tập tin xuất để in ở các cơ sở in chuyên nghiệp thường được định dạng EPS 

hoặc Tiff. 

+ Nếu có hiện tượng các khe trắng mảnh hoặc các quầng màu xuất hiện xung quanh 

những vùng tiếp giáp màu phớt ở hình ảnh khi in ra . Để khắc phục ta dùng lệnh Image 

> Trap cho hình ảnh CMYK trước khi in. 
+ Hộp thoại Page Setup : Vào File > Page Setup để hiển thị hộp thoại này 

- Calibration Bar : In các vạch màu ( xám , Gradient , CMYK ) 

- Registration Marks : Các dấu đăng ký dùng để chỉnh thẳng hàng cho các bản tách 

màu in 

- Coner Crop Marks và Center Crop Marks : Các dấu xén, đánh dấu vị trí xén 
giấy 

- Labels : In tên tài liệu và tên kênh 

- Negative : In âm bản 

- Emulsion Down : Tùy chọn nhũ ( lớp nhạy sáng của phim hoặc giấy ) quay 
xuống hay lên 

- Interpolation : Tùy chọn cải thiện tập tin có độ phân giải thấp dành riêng cho 

máy in Postscript Level 2 ( máy in khác sẽ không có tác dụng ) 
+ Hộp thoại Print : Vào File > Print để hiển thị hộp thoại Prin 

- Space : Tùy chọn cho phép chuyển đổi không gian màu khi in 

- Selection : Trùy chọn này chỉ in hình ảnh trong vùng chọn 

- Printer Color Management : Tùy chọn chuyển đổi tập tin sang không gian màu 

riêng của máy in 

+ In tách màu ( Separation ) : 

- Muốn in tách màu thì hình ảnh phải là ảnh màu CMYK 

- Chọn tùy chọn Separations trong hộp Space 

- Cần lưu ý là 4 bản in tách màu sẽ được in ra khi ta chọn Separations , 4 bản in 

này không phải là bản in màu mà là 4 phiên bản quay Grascale của các thành phần 

C,M,Y và K của hình ảnh. Cơ sở in sẽ dùng 4 tấm phim này để dùng cho máy in công 

nghiệp 4 màu. 

Câu hỏi ôn tập 

1. Ba loại kênh trong Photoshop là gì, và chúng được sử dụng như thế nào? 

2. Làm cách nào để tăng chất lượng ảnh màu mà nó đã được chuyển sang dạng 

grayscale? 

3. Làm thế nào để gán chính xác giá trị màu trắng – đen vào một ảnh ? 

4. Làm thế nào để thiết lập một kênh spot-color? 

5. làm thế nào để thêm màu spot color vào một vùng ảnh dạng? 

6. Làm thế nào áp dụng màu spot color vào text? 

7. Có những bước gì để tái tạo màu chính xác ? 

8. Gam màu là gì? 

9. ICC profile là gì? 
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nào? 

ảnh? 

10. Màu riêng biệt là gì ? Ảnh hệ màu CMYK khác với hệ màu RGB như thế 

 

11. Những bước nào để chuẩn bị in ra những màu riêng biệt trong một tập tin 

 
Trả lời 

1. Kênh (Channels) trong Photoshop được dùng để lưu trữ các thông tin. Kênh 

màu sắc lưu thông tin màu của ảnh; kênh alpha lưu các vùng chọn hay các mặt nạ dùng 

để chỉnh sửa các vùng đặc biệt của ảnh; và kênh màu spot-color tạo ra các màu riêng 

biệt cho việc in ấn ở máy in màu kim. 

2. Bạn có thể sử dụng Color Mixer để hòa trộn các kênh màu nhằm làm sáng và 

chi tiết cho ảnh. Bạn cũng có thể mở rọng dải âm màu của ảnh bằng cách chỉnh các điểm 

màu đen – trắng của ảnh. Bạn cũng có thể làm sắc nét ảnh bằng cách áp dụng bộ lọc 

Unsharp Mask. 

3. Bạn gán chính xác các giá trị trong lệnh Levels với các công cụ Black 

Eyedropper và White Eyedropper . 

4. Bạn lập một kênh màu spot-color bằng cách chon New Spot Channel từ menu 

động xổ ra từ menu của Channels palette, và định nghĩa rõ một màu từ Custom color 

picker trong hộp thoại New Spot Channel . 

5. Với kênh màu Gray đang kích hoạt, bạn chọn 1 vùng, cắt nó khỏi kênh và dán 

nó vào kênh spot-color. 

6. Bạn có thể thêm text vào kênh spot-color. Tuy nhiên, text tạo bởi cách này 

không thể sửa đổi, di chuyển chỗ một khi bạn đã bỏ chọn. 

7. Xác định cỡ màn hình, sau đó sử dụng cửa sổ “Color Setting” để xác lập thông 

tin về không gian màu. Ví dụ : Ta có thể sử dụng hệ màu RGB cho những ảnh trực tuyến, 

hệ màu CMYK cho những ảnh được in ra. 

8. Ta cũng có thể chuẩn bị trước khi cho in ra những tấm ảnh, kiểm tra những gam 

màu không nằm trong những gam màu của hệ màu đã chọn, điều chỉnh màu theo ý 

muốn, đối với những ảnh cần in ra, có thể in ra những ảnh có gam màu riêng biệt. 

9. Gam màu là phạm vi màu được tái tạo lại bởi thiết bị hoặc hệ màu, ví dụ, hệ 

màu RGB và CMYK là 2 hệ màu khác nhau nên cho những bức ảnh khác nhau. 

10. ICC profile là tập thông tin đặc tả không gian màu của một thiết bị, ví dụ như 

hệ màu CMYK đặc tả không gian màu của một loại máy in. Những ứng dụng như 

Photoshop sử dụng ICC Profile cho lưu trũ thông tin màu của tập tin ảnh để khi chuyển 

qua các ứng dụng khác vẫn giữ được nguyên màu sắc của chúng. 

11. Chuẩn bị ảnh được in ra có thể giữ được màu chuẩn, sau đó chuyển đổi từ hệ 

màu RGB sang hệ màu CMYK để xây dựng được những gam màu riêng biệt. 
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PHỤ LỤC 

Thư mục bài tập photoshop: Gồm 10 thư mục bài tập và một thư mục bài tập tổng 

hợp. Trong 10 thư mục bài tập chứa các file: 1 file Word hướng dẫn các bước thực hiện 

bài tập, các file ảnh làm nguồn thực hiện bài tập được gọi là file Begin nếu có nhiều hơn 

một file thì được đánh số thứ tự từ Begin_01, Begin_02…, 1 file ảnh kết quả để so sánh 

được gọi là file Final. Còn thư mục bài tập tổng hợp chỉ chứa các ảnh begin và final của 

bài tập không có file hướng dẫn thực hiện để người học tự tư duy áp dụng những kiến 

thức đã học để đưa ra phương án làm bài tập. 

Ví dụ: 

 

Hình phụ lục 1: Các thư mục con trong thư mục BT_Photoshop 
 

Hình phụ lục 2: Các file trong một thư mục của bài tập Photoshop (BAI_TAP_06) 
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Hình phụ lục 3: Các file trong thư mục bài tập tổng hợp 
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